<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://nobhillgazette.com/xmlrpc.php" />
	<title>A Successful Night for Catholic Charities&#039; Loaves and Fishes</title>
<script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO Premium plugin v10.1.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="At Catholic Charities’ 22nd annual Loaves and Fishes Awards Dinner, a record-shattering $1 million was raised for Bay Area communities in need."/>
<link rel="canonical" href="https://nobhillgazette.com/a-successful-night-for-loaves-and-fishes/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="A Successful Night for Catholic Charities&#039; Loaves and Fishes" />
<meta property="og:description" content="At Catholic Charities’ 22nd annual Loaves and Fishes Awards Dinner, a record-shattering $1 million was raised for Bay Area communities in need." />
<meta property="og:url" content="https://nobhillgazette.com/a-successful-night-for-loaves-and-fishes/" />
<meta property="og:site_name" content="The Nob Hill Gazette" />
<meta property="article:publisher" content="https://www.facebook.com/nobhillgazette/" />
<meta property="article:tag" content="Catholic Charities" />
<meta property="article:section" content="Parties" />
<meta property="article:published_time" content="2019-06-24T19:27:34+00:00" />
<meta property="article:modified_time" content="2019-06-24T19:27:40+00:00" />
<meta property="og:updated_time" content="2019-06-24T19:27:40+00:00" />
<meta property="og:image" content="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2019/06/cropped-Archbishop-Salvatore-Cordileone-Kent-Eagleson-Steve-Molinelli-and-Jilma-Meneses.jpg?fit=1080%2C607&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2019/06/cropped-Archbishop-Salvatore-Cordileone-Kent-Eagleson-Steve-Molinelli-and-Jilma-Meneses.jpg?fit=1080%2C607&#038;ssl=1" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="607" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="At Catholic Charities’ 22nd annual Loaves and Fishes Awards Dinner, a record-shattering $1 million was raised for Bay Area communities in need." />
<meta name="twitter:title" content="A Successful Night for Catholic Charities&#039; Loaves and Fishes" />
<meta name="twitter:site" content="@nobhillgazette" />
<meta name="twitter:image" content="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2019/06/cropped-Archbishop-Salvatore-Cordileone-Kent-Eagleson-Steve-Molinelli-and-Jilma-Meneses.jpg?fit=1080%2C607&#038;ssl=1" />
<meta name="twitter:creator" content="@nobhillgazette" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://nobhillgazette.com/","sameAs":["https://www.facebook.com/nobhillgazette/","https://www.instagram.com/nobhillgazette/","https://twitter.com/nobhillgazette"],"@id":"https://nobhillgazette.com/#organization","name":"Nob Hill Gazette","logo":""}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Nob Hill Gazette &raquo; Feed" href="https://nobhillgazette.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Nob Hill Gazette &raquo; Comments Feed" href="https://nobhillgazette.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Nob Hill Gazette &raquo; iCal Feed" href="https://nobhillgazette.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Nob Hill Gazette &raquo; A Successful Night for Loaves and Fishes Comments Feed" href="https://nobhillgazette.com/a-successful-night-for-loaves-and-fishes/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nobhillgazette.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tie-insta-style-group-css' href='https://nobhillgazette.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/instanow/assets/style.css,wp-content/plugins/instanow/assets/ilightbox/dark-skin/skin.css,wp-content/plugins/jetpack/modules/related-posts/related-posts.css,wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css,wp-includes/css/dist/block-library/style.min.css,wp-includes/css/dist/block-library/theme.min.css,wp-content/plugins/woocommerce/assets/css/blocks/style.css,wp-content/plugins/taqyeem-buttons/assets/style.css,wp-content/themes/jannah/assets/css/woocommerce.css,wp-content/themes/jannah/assets/css/taqyeem.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-group-css' href='https://nobhillgazette.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/jannah/assets/css/style.css,wp-content/themes/jannah/assets/css/ilightbox/dark-skin/skin.css,wp-content/plugins/jetpack/modules/sharedaddy/sharing.css,wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css,wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<style id='tie-css-ilightbox-inline-css' type='text/css'>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</style>
<script type='text/javascript'>
/* <![CDATA[ */
var tie_insta = {"ajaxurl":"https:\/\/nobhillgazette.com\/wp-admin\/admin-ajax.php"};
var tie = {"is_rtl":"","ajaxurl":"https:\/\/nobhillgazette.com\/wp-admin\/admin-ajax.php","mobile_menu_active":"true","mobile_menu_top":"","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","is_sticky_video":"1","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"","facebook_app_id":"510906369291283","twitter_username":"@nobhillgazette","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"upwards","sticky_desktop":"","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"1","lang_no_results":"Nothing Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nobhillgazette.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://nobhillgazette.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"nobhillgazette.com","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nobhillgazette.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js,wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-scrolldepth.js,wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<link rel='https://api.w.org/' href='https://nobhillgazette.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nobhillgazette.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nobhillgazette.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p8fzVy-1NL' />
<link rel="alternate" type="application/json+oembed" href="https://nobhillgazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnobhillgazette.com%2Fa-successful-night-for-loaves-and-fishes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nobhillgazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnobhillgazette.com%2Fa-successful-night-for-loaves-and-fishes%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://nobhillgazette.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://nobhillgazette.com"><link rel="https://theeventscalendar.com/" href="https://nobhillgazette.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta name="generator" content="Jannah 3.2.0" />
<meta name="theme-color" content="#c10c00" /><meta name="viewport" content="width=device-width, initial-scale=1.0" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="amphtml" href="https://nobhillgazette.com/a-successful-night-for-loaves-and-fishes/amp/"><link rel="icon" href="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2016/12/cropped-NHsquare-3.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2016/12/cropped-NHsquare-3.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2016/12/cropped-NHsquare-3.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2016/12/cropped-NHsquare-3.jpg?fit=270%2C270&#038;ssl=1" />

<!-- BEGIN ExactMetrics v5.3.8 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-118449769-2', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
			<style type="text/css" id="wp-custom-css">
				.trans-white-bg {
    background-color: rgba( 255,255,255, 0.5 );
    padding: 20px;
}

/* Container holding the image and the text */
.container {
    position: relative;
}

/* Bottom right text */
.text-block {
    position: absolute;
    bottom: 30px;
    right: 30px;
    background-color: rgba( 255,255,255, 0.5 );
    padding-left: 20px;
    padding-right: 20px;
}			</style>
		<script async src='https://stats.wp.com/s-201926.js'></script>
	<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/2f871e709523c73bb8b4e0614/c8c38ee5cdb459417c1c45998.js");</script>
</head>

<body id="tie-body" class="post-template-default single single-post postid-6929 single-format-standard woocommerce-no-js tribe-no-js wrapper-has-shadow block-head-2 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-2 sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format has-mobile-share">


<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			<div class="stream-item stream-item-above-header"></div>
<header id="theme-header" class="theme-header header-layout-2 main-nav-light main-nav-below mobile-header-centered">
	
<div class="container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container">
				
		<a href="#" id="mobile-menu-icon">
			<span class="nav-icon"></span>

				<span class="screen-reader-text">Menu</span>		</a>
		
		<div id="logo" class="image-logo" style="margin-top: 50px; margin-bottom: 15px;">

			
			<a title="The Nob Hill Gazette" href="https://nobhillgazette.com/">
				
					<img src="https://nobhillgazette.com/wp-content/uploads/2017/12/NHGstandard.png" alt="The Nob Hill Gazette" class="logo_normal" width="508" height="73" style="max-height:73px; width: auto;">
					<img src="https://nobhillgazette.com/wp-content/uploads/2017/12/NHGretina.png" alt="The Nob Hill Gazette" class="logo_2x" width="508" height="73" style="max-height:73px; width: auto;">
							</a>

			
		</div><!-- #logo /-->

					</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav" data-skin="search-in-main-nav live-search-light" class="main-nav header-nav live-search-parent"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-tielabs-main-menu" class="menu" role="menubar"><li id="menu-item-1127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1127 mega-menu mega-recent-featured " data-id="3"  aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://nobhillgazette.com/category/departments/">DEPARTMENTS</a>
<div class="mega-menu-block menu-sub-content">

<ul class="mega-recent-featured-list sub-list">
	<li id="menu-item-5119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5119"><a href="https://nobhillgazette.com/category/departments/openings/">Openings</a></li>
	<li id="menu-item-1121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1121"><a href="https://nobhillgazette.com/category/departments/food-wine/">Food &#038; Wine</a></li>
	<li id="menu-item-1123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1123"><a href="https://nobhillgazette.com/category/departments/must-haves/">Must Haves</a></li>
	<li id="menu-item-1126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1126"><a href="https://nobhillgazette.com/category/departments/travel-diaries/">Travel Diaries</a></li>
	<li id="menu-item-5118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5118"><a href="https://nobhillgazette.com/category/departments/the-essay/">The Essay</a></li>
	<li id="menu-item-1117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1117"><a href="https://nobhillgazette.com/category/departments/arts/">Arts</a></li>
	<li id="menu-item-1120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1120"><a href="https://nobhillgazette.com/category/departments/classic-sf/">Classic SF</a></li>
	<li id="menu-item-5976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5976"><a href="https://nobhillgazette.com/category/departments/spirits-of-the-city/">Spirits of the City</a></li>
</ul>

<div class="mega-menu-content">
<div class="mega-ajax-content">
</div><!-- .mega-ajax-content -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-5970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5970 mega-menu mega-recent-featured " data-id="13452" ><a href="https://nobhillgazette.com/category/features/">FEATURES</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-ajax-content">
</div><!-- .mega-ajax-content -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-1113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1113 mega-menu mega-recent-featured " data-id="2"  aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://nobhillgazette.com/category/personalities/">PERSONALITIES</a>
<div class="mega-menu-block menu-sub-content">

<ul class="mega-recent-featured-list sub-list">
	<li id="menu-item-1114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1114"><a href="https://nobhillgazette.com/category/personalities/interviews/">The Interview</a></li>
	<li id="menu-item-5995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5995"><a href="https://nobhillgazette.com/category/personalities/movers-and-shakers/">Movers and Shakers</a></li>
</ul>

<div class="mega-menu-content">
<div class="mega-ajax-content">
</div><!-- .mega-ajax-content -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-1115" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1115 tie-current-menu mega-menu mega-recent-featured " data-id="967" ><a href="https://nobhillgazette.com/category/parties/">PARTIES</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-ajax-content">
</div><!-- .mega-ajax-content -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-1540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1540"><a href="https://nobhillgazette.com/events">EVENT CALENDAR</a></li>
<li id="menu-item-5121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5121 mega-menu mega-recent-featured " data-id="9892" ><a href="https://nobhillgazette.com/category/good-works/">GOOD WORKS</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-ajax-content">
</div><!-- .mega-ajax-content -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-compact-icon menu-item custom-menu-link">
			<a href="#" data-type="modal-trigger" class="tie-search-trigger">
				<span class="fa fa-search" aria-hidden="true"></span>
				<span class="screen-reader-text">Search for</span>
			</a>
			<span class="cd-modal-bg"></span>
		</li>
		</ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>


			<div id="content" class="site-content container">
				<div class="tie-row main-content-row">
		

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content tie-standard">

		
<header class="entry-header-outer">

	
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-967" href="https://nobhillgazette.com/category/parties/">Parties</a></span>
		<h1 class="post-title entry-title">A Successful Night for Loaves and Fishes</h1>

		
			<h2 class="entry-sub-title">Drew Altizer Photography</h2>
			<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 24, 2019</span></span><div class="tie-alignright"><span class="meta-reading-time meta-item"><span class="fa fa-bookmark" aria-hidden="true"></span> Less than a minute</span> </div><div class="clearfix"></div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->


		<div class="entry-content entry clearfix">

			
			
<ul data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/nobhillgazette.com\/a-successful-night-for-loaves-and-fishes\/"}' class="wp-block-gallery columns-2 is-cropped"><li class="blocks-gallery-item"><figure><img data-attachment-id="6930" data-permalink="https://nobhillgazette.com/a-successful-night-for-loaves-and-fishes/catholic-charities-22nd-annual-loaves-fishes-gala/" data-orig-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2019/06/Lauren-and-Louis-Reynaud.jpg?fit=720%2C1080&amp;ssl=1" data-orig-size="720,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;Photo - Drew Altizer&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;SAN FRANCISCO, CA - May 2 - Lauren Reynaud and Louis Reynaud attend Catholic Charities 22nd Annual Loaves &amp; Fishes Gala on May 2nd 2019 at Four Seasons Hotel in San Francisco, CA (Photo - Drew Altizer)&quot;,&quot;created_timestamp&quot;:&quot;1556823600&quot;,&quot;copyright&quot;:&quot;\u00a9 2019 Drew Altizer Photography&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;Catholic Charities 22nd Annual Loaves &amp; Fishes Gala&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Catholic Charities 22nd Annual Loaves &amp;amp; Fishes Gala" data-image-description="" data-medium-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2019/06/Lauren-and-Louis-Reynaud.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2019/06/Lauren-and-Louis-Reynaud.jpg?fit=683%2C1024&amp;ssl=1" src="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2019/06/Lauren-and-Louis-Reynaud.jpg?fit=683%2C1024&amp;ssl=1" alt="" data-id="6930" class="wp-image-6930" srcset="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2019/06/Lauren-and-Louis-Reynaud.jpg?w=720&amp;ssl=1 720w, https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2019/06/Lauren-and-Louis-Reynaud.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2019/06/Lauren-and-Louis-Reynaud.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2019/06/Lauren-and-Louis-Reynaud.jpg?resize=600%2C900&amp;ssl=1 600w" sizes="(max-width: 720px) 100vw, 720px" /><figcaption>Lauren and Louis Reynaud</figcaption></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="6931" data-permalink="https://nobhillgazette.com/a-successful-night-for-loaves-and-fishes/catholic-charities-22nd-annual-loaves-fishes-gala-2/" data-orig-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2019/06/Lisa-Cullinane-and-Greg-Bonfiglio-S.J..jpg?fit=720%2C1080&amp;ssl=1" data-orig-size="720,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Photo - Arthur Kobin for Drew Al&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;SAN FRANCISCO, CA - May 2 - Lisa Cullinane and Greg Bonfiglio S.J. attend Catholic Charities 22nd Annual Loaves &amp; Fishes Gala on May 2nd 2019 at Four Seasons Hotel in San Francisco, CA (Photo - Arthur Kobin for Drew Altizer Photography)&quot;,&quot;created_timestamp&quot;:&quot;1556823600&quot;,&quot;copyright&quot;:&quot;\u00a9 2019 Drew Altizer Photography&quot;,&quot;focal_length&quot;:&quot;31&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;Catholic Charities 22nd Annual Loaves &amp; Fishes Gala&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Catholic Charities 22nd Annual Loaves &amp;amp; Fishes Gala" data-image-description="" data-medium-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2019/06/Lisa-Cullinane-and-Greg-Bonfiglio-S.J..jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2019/06/Lisa-Cullinane-and-Greg-Bonfiglio-S.J..jpg?fit=683%2C1024&amp;ssl=1" src="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2019/06/Lisa-Cullinane-and-Greg-Bonfiglio-S.J..jpg?fit=683%2C1024&amp;ssl=1" alt="" data-id="6931" data-link="https://nobhillgazette.com/?attachment_id=6931" class="wp-image-6931" srcset="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2019/06/Lisa-Cullinane-and-Greg-Bonfiglio-S.J..jpg?w=720&amp;ssl=1 720w, https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2019/06/Lisa-Cullinane-and-Greg-Bonfiglio-S.J..jpg?resize=200%2C300&amp;ssl=1 200w, https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2019/06/Lisa-Cullinane-and-Greg-Bonfiglio-S.J..jpg?resize=683%2C1024&amp;ssl=1 683w, https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2019/06/Lisa-Cullinane-and-Greg-Bonfiglio-S.J..jpg?resize=600%2C900&amp;ssl=1 600w" sizes="(max-width: 720px) 100vw, 720px" /><figcaption> Lisa Cullinane and Greg Bonfiglio, S.J.</figcaption></figure></li></ul>



<p><strong>May 2</strong></p>



<p>At Catholic Charities’ 22nd annual Loaves and Fishes Awards Dinner, a record-shattering $1 million was raised for Bay Area communities in need. More than 450 people attended the event honoring Common Spirit Health’s CEO, <strong>Lloyd H. Dean</strong>. “Through his stead-fast charitable support and involvement, he has made it his life’s work to ensure every person has access to health care and compassionate human services,” says Archbishop <strong>Salvatore Cordileone</strong> of the honoree. It was an uplifting evening filled with music and entertainment, including the Living Vines, a must-see act in which performers transform themselves into plant vines and come to life on stilts. (You kind of have to be there.) Some notable names in the faith-driven crowd: Catholic Charities CEO <strong>Jilma Meneses</strong>; President of the Board of Catholic Charities <strong>Stephen Molinelli</strong>; <em>Gazette</em> owner <strong>Clint Reilly</strong> and Father <strong>Charles Gagan</strong>, to name a few. </p>



<ul data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/nobhillgazette.com\/a-successful-night-for-loaves-and-fishes\/"}' class="wp-block-gallery columns-2 is-cropped"><li class="blocks-gallery-item"><figure><img data-attachment-id="6932" data-permalink="https://nobhillgazette.com/a-successful-night-for-loaves-and-fishes/catholic-charities-22nd-annual-loaves-fishes-gala-3/" data-orig-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2019/06/Michael-Thoresen-and-Bill-Ring.jpg?fit=1080%2C720&amp;ssl=1" data-orig-size="1080,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Photo - Arthur Kobin for Drew Al&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;SAN FRANCISCO, CA - May 2 - Michael Thoresen and Bill Ring attend Catholic Charities 22nd Annual Loaves &amp; Fishes Gala on May 2nd 2019 at Four Seasons Hotel in San Francisco, CA (Photo - Arthur Kobin for Drew Altizer Photography)&quot;,&quot;created_timestamp&quot;:&quot;1556823600&quot;,&quot;copyright&quot;:&quot;\u00a9 2019 Drew Altizer Photography&quot;,&quot;focal_length&quot;:&quot;195&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;Catholic Charities 22nd Annual Loaves &amp; Fishes Gala&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Catholic Charities 22nd Annual Loaves &amp;amp; Fishes Gala" data-image-description="" data-medium-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2019/06/Michael-Thoresen-and-Bill-Ring.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2019/06/Michael-Thoresen-and-Bill-Ring.jpg?fit=1024%2C683&amp;ssl=1" src="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2019/06/Michael-Thoresen-and-Bill-Ring.jpg?fit=1024%2C683&amp;ssl=1" alt="" data-id="6932" class="wp-image-6932" srcset="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2019/06/Michael-Thoresen-and-Bill-Ring.jpg?w=1080&amp;ssl=1 1080w, https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2019/06/Michael-Thoresen-and-Bill-Ring.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2019/06/Michael-Thoresen-and-Bill-Ring.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2019/06/Michael-Thoresen-and-Bill-Ring.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2019/06/Michael-Thoresen-and-Bill-Ring.jpg?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 1080px) 100vw, 1080px" /><figcaption>Michael Thoresen and Bill Ring</figcaption></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="6933" data-permalink="https://nobhillgazette.com/a-successful-night-for-loaves-and-fishes/catholic-charities-22nd-annual-loaves-fishes-gala-4/" data-orig-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2019/06/Lloyd-Dean.jpg?fit=720%2C1080&amp;ssl=1" data-orig-size="720,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Photo - Arthur Kobin for Drew Al&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;SAN FRANCISCO, CA - May 2 - Lloyd Dean attends Catholic Charities 22nd Annual Loaves &amp; Fishes Gala on May 2nd 2019 at Four Seasons Hotel in San Francisco, CA (Photo - Arthur Kobin for Drew Altizer Photography)&quot;,&quot;created_timestamp&quot;:&quot;1556823600&quot;,&quot;copyright&quot;:&quot;\u00a9 2019 Drew Altizer Photography&quot;,&quot;focal_length&quot;:&quot;140&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;Catholic Charities 22nd Annual Loaves &amp; Fishes Gala&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Catholic Charities 22nd Annual Loaves &amp;amp; Fishes Gala" data-image-description="" data-medium-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2019/06/Lloyd-Dean.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2019/06/Lloyd-Dean.jpg?fit=683%2C1024&amp;ssl=1" src="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2019/06/Lloyd-Dean.jpg?fit=683%2C1024&amp;ssl=1" alt="" data-id="6933" data-link="https://nobhillgazette.com/?attachment_id=6933" class="wp-image-6933" srcset="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2019/06/Lloyd-Dean.jpg?w=720&amp;ssl=1 720w, https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2019/06/Lloyd-Dean.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2019/06/Lloyd-Dean.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2019/06/Lloyd-Dean.jpg?resize=600%2C900&amp;ssl=1 600w" sizes="(max-width: 720px) 100vw, 720px" /><figcaption>Lloyd Dean </figcaption></figure></li></ul>



<ul data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/nobhillgazette.com\/a-successful-night-for-loaves-and-fishes\/"}' class="wp-block-gallery columns-2 is-cropped"><li class="blocks-gallery-item"><figure><img data-attachment-id="6934" data-permalink="https://nobhillgazette.com/a-successful-night-for-loaves-and-fishes/catholic-charities-22nd-annual-loaves-fishes-gala-5/" data-orig-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2019/06/Archbishop-Salvatore-Cordileone-Kent-Eagleson-Steve-Molinelli-and-Jilma-Meneses.jpg?fit=1080%2C720&amp;ssl=1" data-orig-size="1080,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Photo - Arthur Kobin for Drew Al&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;SAN FRANCISCO, CA - May 2 - Archbishop Salvatore Cordileone, Kent Eagleson, Steve Molinelli and Jilma Meneses attend Catholic Charities 22nd Annual Loaves &amp; Fishes Gala on May 2nd 2019 at Four Seasons Hotel in San Francisco, CA (Photo - Arthur Kobin for Drew Altizer Photography)&quot;,&quot;created_timestamp&quot;:&quot;1556823600&quot;,&quot;copyright&quot;:&quot;\u00a9 2019 Drew Altizer Photography&quot;,&quot;focal_length&quot;:&quot;27&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;Catholic Charities 22nd Annual Loaves &amp; Fishes Gala&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Catholic Charities 22nd Annual Loaves &amp;amp; Fishes Gala" data-image-description="" data-medium-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2019/06/Archbishop-Salvatore-Cordileone-Kent-Eagleson-Steve-Molinelli-and-Jilma-Meneses.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2019/06/Archbishop-Salvatore-Cordileone-Kent-Eagleson-Steve-Molinelli-and-Jilma-Meneses.jpg?fit=1024%2C683&amp;ssl=1" src="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2019/06/Archbishop-Salvatore-Cordileone-Kent-Eagleson-Steve-Molinelli-and-Jilma-Meneses.jpg?fit=1024%2C683&amp;ssl=1" alt="" data-id="6934" class="wp-image-6934" srcset="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2019/06/Archbishop-Salvatore-Cordileone-Kent-Eagleson-Steve-Molinelli-and-Jilma-Meneses.jpg?w=1080&amp;ssl=1 1080w, https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2019/06/Archbishop-Salvatore-Cordileone-Kent-Eagleson-Steve-Molinelli-and-Jilma-Meneses.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2019/06/Archbishop-Salvatore-Cordileone-Kent-Eagleson-Steve-Molinelli-and-Jilma-Meneses.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2019/06/Archbishop-Salvatore-Cordileone-Kent-Eagleson-Steve-Molinelli-and-Jilma-Meneses.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2019/06/Archbishop-Salvatore-Cordileone-Kent-Eagleson-Steve-Molinelli-and-Jilma-Meneses.jpg?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 1080px) 100vw, 1080px" /><figcaption>Archbishop Salvatore Cordileone, Kent Eagleson, Steve Molinelli and Jilma Meneses</figcaption></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="6935" data-permalink="https://nobhillgazette.com/a-successful-night-for-loaves-and-fishes/catholic-charities-22nd-annual-loaves-fishes-gala-6/" data-orig-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2019/06/Suzanne-and-Steve-Molinelli.jpg?fit=1080%2C720&amp;ssl=1" data-orig-size="1080,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Photo - Drew Altizer&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;SAN FRANCISCO, CA - May 2 - Suzanne Molinelli and Steve Molinelli attend Catholic Charities 22nd Annual Loaves &amp; Fishes Gala on May 2nd 2019 at Four Seasons Hotel in San Francisco, CA (Photo - Drew Altizer)&quot;,&quot;created_timestamp&quot;:&quot;1556823600&quot;,&quot;copyright&quot;:&quot;\u00a9 2019 Drew Altizer Photography&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;Catholic Charities 22nd Annual Loaves &amp; Fishes Gala&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Catholic Charities 22nd Annual Loaves &amp;amp; Fishes Gala" data-image-description="" data-medium-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2019/06/Suzanne-and-Steve-Molinelli.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2019/06/Suzanne-and-Steve-Molinelli.jpg?fit=1024%2C683&amp;ssl=1" src="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2019/06/Suzanne-and-Steve-Molinelli.jpg?fit=1024%2C683&amp;ssl=1" alt="" data-id="6935" data-link="https://nobhillgazette.com/?attachment_id=6935" class="wp-image-6935" srcset="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2019/06/Suzanne-and-Steve-Molinelli.jpg?w=1080&amp;ssl=1 1080w, https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2019/06/Suzanne-and-Steve-Molinelli.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2019/06/Suzanne-and-Steve-Molinelli.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2019/06/Suzanne-and-Steve-Molinelli.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2019/06/Suzanne-and-Steve-Molinelli.jpg?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 1080px) 100vw, 1080px" /><figcaption>Suzanne and Steve Molinelli</figcaption></figure></li></ul>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-6929" class="share-twitter sd-button share-icon no-text" href="https://nobhillgazette.com/a-successful-night-for-loaves-and-fishes/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-6929" class="share-facebook sd-button share-icon no-text" href="https://nobhillgazette.com/a-successful-night-for-loaves-and-fishes/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
			<div class="post-bottom-meta"><div class="post-bottom-meta-title"><span class="fa fa-tags" aria-hidden="true"></span> Tags</div><span class="tagcloud"><a href="https://nobhillgazette.com/tag/catholic-charities/" rel="tag">Catholic Charities</a></span></div>
		</div><!-- .entry-content /-->

		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2019-06-24T19:27:34+00:00","datePublished":"2019-06-24T19:27:34+00:00","dateModified":"2019-06-24T19:27:40+00:00","headline":"A Successful Night for Loaves and Fishes","name":"A Successful Night for Loaves and Fishes","keywords":"Catholic Charities","url":"https:\/\/nobhillgazette.com\/a-successful-night-for-loaves-and-fishes\/","description":"Lauren and Louis Reynaud Lisa Cullinane and Greg Bonfiglio, S.J. May 2 At Catholic Charities\u2019 22nd annual Loaves and Fishes Awards Dinner, a record-shattering $1 million was raised for Bay Area commun","copyrightYear":"2019","articleSection":"Parties","articleBody":"\nLauren and Louis Reynaud Lisa Cullinane and Greg Bonfiglio, S.J.\n\n\n\nMay 2\n\n\n\nAt Catholic Charities\u2019 22nd annual Loaves and Fishes Awards Dinner, a record-shattering $1 million was raised for Bay Area communities in need. More than 450 people attended the event honoring Common Spirit Health\u2019s CEO, Lloyd H. Dean. \u201cThrough his stead-fast charitable support and involvement, he has made it his life\u2019s work to ensure every person has access to health care and compassionate human services,\u201d says Archbishop Salvatore Cordileone of the honoree. It was an uplifting evening filled with music and entertainment, including the Living Vines, a must-see act in which performers transform themselves into plant vines and come to life on stilts. (You kind of have to be there.) Some notable names in the faith-driven crowd: Catholic Charities CEO Jilma Meneses; President of the Board of Catholic Charities Stephen Molinelli; Gazette owner Clint Reilly and Father Charles Gagan, to name a few. \n\n\n\nMichael Thoresen and Bill RingLloyd Dean \n\n\n\nArchbishop Salvatore Cordileone, Kent Eagleson, Steve Molinelli and Jilma MenesesSuzanne and Steve Molinelli\n","publisher":{"@id":"#Publisher","@type":"Organization","name":"The Nob Hill Gazette","logo":{"@type":"ImageObject","url":"http:\/\/nobhillgazette.com\/wp-content\/uploads\/2017\/12\/NHGretina.png"},"sameAs":["http:\/\/facebook.com\/nobhillgazette","http:\/\/twitter.com\/nobhillgazette","http:\/\/instagram.com\/nobhillgazette"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/nobhillgazette.com\/a-successful-night-for-loaves-and-fishes\/"},"author":{"@type":"Person","name":"nobhillgazette","url":"https:\/\/nobhillgazette.com\/author\/nobhillgazette\/"},"image":{"@type":"ImageObject","url":"https:\/\/i2.wp.com\/nobhillgazette.com\/wp-content\/uploads\/2019\/06\/cropped-Archbishop-Salvatore-Cordileone-Kent-Eagleson-Steve-Molinelli-and-Jilma-Meneses.jpg?fit=1080%2C607&ssl=1","width":1080,"height":607}}</script>
		<div class="post-footer post-footer-on-bottom">
			<div class="share-links  share-centered icons-text">
										<div class="share-title">
						<span class="fa fa-share-alt" aria-hidden="true"></span>
						<span> Share</span>
						</div>
						<a href="https://www.facebook.com/sharer.php?u=https://wp.me/p8fzVy-1NL" rel="external noopener" target="_blank" class="facebook-share-btn large-share-button"><span class="fa fa-facebook"></span> <span class="social-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=A+Successful+Night+for+Loaves+and+Fishes&#038;url=https://wp.me/p8fzVy-1NL&#038;via=@nobhillgazette" rel="external noopener" target="_blank" class="twitter-share-btn large-share-button"><span class="fa fa-twitter"></span> <span class="social-text">Twitter</span></a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://wp.me/p8fzVy-1NL&#038;title=A+Successful+Night+for+Loaves+and+Fishes" rel="external noopener" target="_blank" class="linkedin-share-btn large-share-button"><span class="fa fa-linkedin"></span> <span class="social-text">LinkedIn</span></a><a href="https://pinterest.com/pin/create/button/?url=https://wp.me/p8fzVy-1NL&#038;description=A+Successful+Night+for+Loaves+and+Fishes&#038;media=https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2019/06/cropped-Archbishop-Salvatore-Cordileone-Kent-Eagleson-Steve-Molinelli-and-Jilma-Meneses.jpg?resize=780%2C405&#038;ssl=1" rel="external noopener" target="_blank" class="pinterest-share-btn large-share-button"><span class="fa fa-pinterest"></span> <span class="social-text">Pinterest</span></a><a href="/cdn-cgi/l/email-protection#f3cc80869199969087ceb2d8a086909096808095869fd8bd9a949b87d8959c81d8bf9c92859680d8929d97d8b59a809b9680d5d0c3c0cbc8919c978ace9b87878380c9dcdc8483dd9e96dc83cb9589a58adec2bdbf" rel="external noopener" target="_blank" class="email-share-btn large-share-button"><span class="fa fa-envelope"></span> <span class="social-text">Share via Email</span></a><a href="#" rel="external noopener" target="_blank" class="print-share-btn large-share-button"><span class="fa fa-print"></span> <span class="social-text">Print</span></a>			</div><!-- .share-links /-->
		</div><!-- .post-footer-on-top /-->

		
	</article><!-- #the-post /-->

	
	<div class="post-components">

		<div class="prev-next-post-nav container-wrapper media-overlay">
			<div class="tie-col-xs-6 prev-post">
				<a href="https://nobhillgazette.com/five-questions-for-an-atmospheric-enigma/" style="background-image: url(https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2019/06/cropped-IMG_0587_larger.jpg?resize=390%2C220&#038;ssl=1)" class="post-thumb">
					<div class="post-thumb-overlay-wrap">
						<div class="post-thumb-overlay">
							<span class="icon"></span>
						</div>
					</div>
				</a>

				<a href="https://nobhillgazette.com/five-questions-for-an-atmospheric-enigma/" rel="prev">
					<h3 class="post-title">Five Questions for an Atmospheric Enigma</h3>
				</a>
			</div>

			
			<div class="tie-col-xs-6 next-post">
				<a href="https://nobhillgazette.com/one-home-many-hearts-no-complaints/" style="background-image: url(https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2019/06/cropped-Amy-Lebastchi-Judy-Davies-and-Lauren-Eastman.jpg?resize=390%2C220&#038;ssl=1)" class="post-thumb">
					<div class="post-thumb-overlay-wrap">
						<div class="post-thumb-overlay">
							<span class="icon"></span>
						</div>
					</div>
				</a>

				<a href="https://nobhillgazette.com/one-home-many-hearts-no-complaints/" rel="next">
					<h3 class="post-title">One Home, Many Hearts, No Complaints</h3>
				</a>
			</div>

			</div><!-- .prev-next-post-nav /-->
	

				<div id="related-posts" class="container-wrapper has-extra-post">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item tie-slider">

								
			<a href="https://nobhillgazette.com/the-2018-breakthrough-prize/" title="The 2018 Breakthrough Prize" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2018/04/Kevin-Systrom-and-Kara-McCullough-optimized.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" srcset="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2018/04/Kevin-Systrom-and-Kara-McCullough-optimized.jpg?resize=390%2C220&amp;ssl=1 390w, https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2018/04/Kevin-Systrom-and-Kara-McCullough-optimized.jpg?resize=1080%2C610&amp;ssl=1 1080w, https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2018/04/Kevin-Systrom-and-Kara-McCullough-optimized.jpg?zoom=2&amp;resize=390%2C220 780w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="1969" data-permalink="https://nobhillgazette.com/6th-annual-breakthrough-prize-red-carpet-arrivals-10/" data-orig-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2018/04/Kevin-Systrom-and-Kara-McCullough-optimized.jpg?fit=1080%2C1032&amp;ssl=1" data-orig-size="1080,1032" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Photo - Drew Altizer&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;MENLO PARK, CA - December 3 -  Kevin Systrom and Kara McCullough attend 6th Annual BREAKTHROUGH PRIZE Red Carpet Arrivals on December 3rd 2017 at Moffett Federal Airfield, Hangar One in Menlo Park, CA (Photo - Drew Altizer)&quot;,&quot;created_timestamp&quot;:&quot;1512331200&quot;,&quot;copyright&quot;:&quot;\u00a9 2017 Drew Altizer Photography&quot;,&quot;focal_length&quot;:&quot;33&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;6th Annual BREAKTHROUGH PRIZE Red Carpet Arrivals&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="6th Annual BREAKTHROUGH PRIZE Red Carpet Arrivals" data-image-description="" data-medium-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2018/04/Kevin-Systrom-and-Kara-McCullough-optimized.jpg?fit=300%2C287&amp;ssl=1" data-large-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2018/04/Kevin-Systrom-and-Kara-McCullough-optimized.jpg?fit=1024%2C978&amp;ssl=1" /></a>
								<h3 class="post-title"><a href="https://nobhillgazette.com/the-2018-breakthrough-prize/" title="The 2018 Breakthrough Prize">The 2018 Breakthrough Prize</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>January 1, 2018</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-slider">

								
			<a href="https://nobhillgazette.com/having-a-white-tie-ball/" title="Having a White Tie Ball" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2018/04/Jacqueline-Jacoby-Irene-Bechtel-and-Veronica-Labeau.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" srcset="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2018/04/Jacqueline-Jacoby-Irene-Bechtel-and-Veronica-Labeau.jpg?resize=390%2C220&amp;ssl=1 390w, https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2018/04/Jacqueline-Jacoby-Irene-Bechtel-and-Veronica-Labeau.jpg?resize=720%2C405&amp;ssl=1 720w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="1984" data-permalink="https://nobhillgazette.com/sovereign-order-of-st-john-of-jerusalem-knights-hospitaller-white-cross-ball-4/" data-orig-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2018/04/Jacqueline-Jacoby-Irene-Bechtel-and-Veronica-Labeau.jpg?fit=720%2C1080&amp;ssl=1" data-orig-size="720,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Photo - Vasna Wilson for Drew Al&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;SAN FRANCISCO, CA - December 2 -  Jacqueline  Jacoby, Irene Bechtel and Veronica Labeau attend Sovereign Order Of St John of Jerusalem Knights Hospitaller White Cross Ball on December 2nd 2017 at St. Regis in San Francisco, CA (Photo - Vasna Wilson for Drew Altizer Photography)&quot;,&quot;created_timestamp&quot;:&quot;-28800&quot;,&quot;copyright&quot;:&quot;\u00a9Drew Altizer Photography&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;Sovereign Order Of St John of Jerusalem Knights Hospitaller White Cross Ball&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sovereign Order Of St John of Jerusalem Knights Hospitaller White Cross Ball" data-image-description="" data-medium-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2018/04/Jacqueline-Jacoby-Irene-Bechtel-and-Veronica-Labeau.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2018/04/Jacqueline-Jacoby-Irene-Bechtel-and-Veronica-Labeau.jpg?fit=683%2C1024&amp;ssl=1" /></a>
								<h3 class="post-title"><a href="https://nobhillgazette.com/having-a-white-tie-ball/" title="Having a White Tie Ball">Having a White Tie Ball</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>January 1, 2018</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-slider">

								
			<a href="https://nobhillgazette.com/20-years-of-the-interfaith-breakfast/" title="20 Years of the Interfaith Breakfast" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2018/04/Atmosphere-copy-2.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" srcset="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2018/04/Atmosphere-copy-2.jpg?resize=390%2C220&amp;ssl=1 390w, https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2018/04/Atmosphere-copy-2.jpg?resize=1080%2C610&amp;ssl=1 1080w, https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2018/04/Atmosphere-copy-2.jpg?zoom=2&amp;resize=390%2C220 780w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="2032" data-permalink="https://nobhillgazette.com/atmosphere-copy-2/" data-orig-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2018/04/Atmosphere-copy-2.jpg?fit=1080%2C721&amp;ssl=1" data-orig-size="1080,721" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Atmosphere copy 2" data-image-description="" data-medium-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2018/04/Atmosphere-copy-2.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2018/04/Atmosphere-copy-2.jpg?fit=1024%2C684&amp;ssl=1" /></a>
								<h3 class="post-title"><a href="https://nobhillgazette.com/20-years-of-the-interfaith-breakfast/" title="20 Years of the Interfaith Breakfast">20 Years of the Interfaith Breakfast</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>January 1, 2018</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-slider">

								
			<a href="https://nobhillgazette.com/stardust-to-steel/" title="Stardust to Steel" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2018/04/Stephen-Beal-Dee-Hoover-and-Anthony-Huberman.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" srcset="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2018/04/Stephen-Beal-Dee-Hoover-and-Anthony-Huberman.jpg?resize=390%2C220&amp;ssl=1 390w, https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2018/04/Stephen-Beal-Dee-Hoover-and-Anthony-Huberman.jpg?resize=1080%2C610&amp;ssl=1 1080w, https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2018/04/Stephen-Beal-Dee-Hoover-and-Anthony-Huberman.jpg?zoom=2&amp;resize=390%2C220 780w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="1992" data-permalink="https://nobhillgazette.com/stardust-to-steel-the-san-francisco-advocacy-for-national-museum-of-women-in-the-arts-inaugural-exhibition-5/" data-orig-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2018/04/Stephen-Beal-Dee-Hoover-and-Anthony-Huberman.jpg?fit=1080%2C720&amp;ssl=1" data-orig-size="1080,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Photo - Devlin Shand for Drew Al&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;SAN FRANCISCO, CA - November 30 -  Stephen Beal, Dee Hoover and Anthony Huberman attend Stardust to Steel: The San Francisco Advocacy for National Museum of Women in the Arts Inaugural Exhibition on November 30th 2017 at California College of the Arts Hubbell Street Gallery in San Francisco, CA (Photo - Devlin Shand for Drew Altizer Photography)&quot;,&quot;created_timestamp&quot;:&quot;1512072000&quot;,&quot;copyright&quot;:&quot;\u00a9 2017 Drew Altizer Photography&quot;,&quot;focal_length&quot;:&quot;30&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;Stardust to Steel: The San Francisco Advocacy for National Museum of Women in the Arts Inaugural Exhibition&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Stardust to Steel: The San Francisco Advocacy for National Museum of Women in the Arts Inaugural Exhibition" data-image-description="" data-medium-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2018/04/Stephen-Beal-Dee-Hoover-and-Anthony-Huberman.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2018/04/Stephen-Beal-Dee-Hoover-and-Anthony-Huberman.jpg?fit=1024%2C683&amp;ssl=1" /></a>
								<h3 class="post-title"><a href="https://nobhillgazette.com/stardust-to-steel/" title="Stardust to Steel">Stardust to Steel</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>January 1, 2018</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

			
	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<div id="check-also-box" class="container-wrapper check-also-right">

		<div class="widget-title the-global-title">
			<h4>Check Also</h4>

			<a href="#" id="check-also-close" class="remove">
				<span class="screen-reader-text">Close</span>
			</a>
		</div>

		<div class="widget posts-list-big-first has-first-big-post">
			<ul class="posts-list-items">

			
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://nobhillgazette.com/clinic-by-the-bays-spring-celebration/" title="Clinic by the Bay&#8217;s Spring Celebration" class="post-thumb"><h5 class="post-cat-wrap"><span class="post-cat tie-cat-967">Parties</span></h5>
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2019/06/cropped-David-Wallace-London-Breed-Brenda-Wright-and-Janet-Reilly.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" srcset="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2019/06/cropped-David-Wallace-London-Breed-Brenda-Wright-and-Janet-Reilly.jpg?w=1080&amp;ssl=1 1080w, https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2019/06/cropped-David-Wallace-London-Breed-Brenda-Wright-and-Janet-Reilly.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2019/06/cropped-David-Wallace-London-Breed-Brenda-Wright-and-Janet-Reilly.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2019/06/cropped-David-Wallace-London-Breed-Brenda-Wright-and-Janet-Reilly.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2019/06/cropped-David-Wallace-London-Breed-Brenda-Wright-and-Janet-Reilly.jpg?resize=390%2C220&amp;ssl=1 390w, https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2019/06/cropped-David-Wallace-London-Breed-Brenda-Wright-and-Janet-Reilly.jpg?resize=600%2C337&amp;ssl=1 600w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="7017" data-permalink="https://nobhillgazette.com/cropped-david-wallace-london-breed-brenda-wright-and-janet-reilly-jpg/" data-orig-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2019/06/cropped-David-Wallace-London-Breed-Brenda-Wright-and-Janet-Reilly.jpg?fit=1080%2C607&amp;ssl=1" data-orig-size="1080,607" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1557340816&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0166666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="cropped-David-Wallace-London-Breed-Brenda-Wright-and-Janet-Reilly.jpg" data-image-description="&lt;p&gt;http://nobhillgazette.com/wp-content/uploads/2019/06/cropped-David-Wallace-London-Breed-Brenda-Wright-and-Janet-Reilly.jpg&lt;/p&gt;
" data-medium-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2019/06/cropped-David-Wallace-London-Breed-Brenda-Wright-and-Janet-Reilly.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2019/06/cropped-David-Wallace-London-Breed-Brenda-Wright-and-Janet-Reilly.jpg?fit=1024%2C576&amp;ssl=1" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://nobhillgazette.com/clinic-by-the-bays-spring-celebration/" title="Clinic by the Bay&#8217;s Spring Celebration">Clinic by the Bay&#8217;s Spring Celebration</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 25, 2019</span></span>		</div>
	</div>
</li>

			</ul><!-- .related-posts-list /-->
		</div>
	</div><!-- #related-posts /-->

	
	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<div id="social-statistics-1" class="container-wrapper widget social-statistics-widget"><div class="widget-title the-global-title"><h4>Follow Us<span class="widget-title-icon fa"></span></h4></div>
			<ul class="solid-social-icons solid-social-icons circle-three-cols circle-icons Arqam-Lite">
				
							<li class="social-icons-item">
								<a class="facebook-social-icon" href="https://www.facebook.com/nobhillgazette" rel="nofollow noopener" target="_blank">
									<span class="counter-icon fa fa-facebook"></span>									<span class="followers">
										<span class="followers-num">3,473</span>
										<span class="followers-name">Fans</span>
									</span>
								</a>
							</li>
							
							<li class="social-icons-item">
								<a class="twitter-social-icon" href="https://twitter.com/nobhillgazette" rel="nofollow noopener" target="_blank">
									<span class="counter-icon fa fa-twitter"></span>									<span class="followers">
										<span class="followers-num">2,004</span>
										<span class="followers-name">Followers</span>
									</span>
								</a>
							</li>
							
							<li class="social-icons-item">
								<a class="instagram-social-icon" href="https://instagram.com/nobhillgazette" rel="nofollow noopener" target="_blank">
									<span class="counter-icon fa fa-instagram"></span>									<span class="followers">
										<span class="followers-num">1,921</span>
										<span class="followers-name">Followers</span>
									</span>
								</a>
							</li>
										</ul>
			<div class="clearfix"></div></div><!-- .widget /--><div id="stream-item-widget-1" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"><a href="https://juliamorganballroom.com/weddings-celebrations" target="_blank" rel="nofollow noopener"><img src="https://nobhillgazette.com/wp-content/uploads/2018/01/Spot_ad.jpg" width="728" height="90" alt=""></a></div></div><div id="posts-list-widget-3" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Popular<span class="widget-title-icon fa"></span></h4></div><div class="posts-list-counter"><ul class="posts-list-items">
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://nobhillgazette.com/meet-our-2019-most-eligibles/" title="Meet Our 2019 &#8216;Most Eligibles&#8217;" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2019/02/MOST_ELIGIBLES_2019_025_LEE-COMPOSITE-1.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" srcset="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2019/02/MOST_ELIGIBLES_2019_025_LEE-COMPOSITE-1.jpg?resize=220%2C150&amp;ssl=1 220w, https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2019/02/MOST_ELIGIBLES_2019_025_LEE-COMPOSITE-1.jpg?zoom=2&amp;resize=220%2C150 440w, https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2019/02/MOST_ELIGIBLES_2019_025_LEE-COMPOSITE-1.jpg?zoom=3&amp;resize=220%2C150 660w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="5064" data-permalink="https://nobhillgazette.com/meet-our-2019-most-eligibles/most_eligibles_2019_025_lee-composite-1/" data-orig-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2019/02/MOST_ELIGIBLES_2019_025_LEE-COMPOSITE-1.jpg?fit=1080%2C720&amp;ssl=1" data-orig-size="1080,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;John Lee&quot;,&quot;camera&quot;:&quot;Canon EOS 5DS&quot;,&quot;caption&quot;:&quot;Jan 14, 2019 - SAN FRANCISCO, CALIF: Nob Hill Gazette 2019 Most Eligibles. Photographed in the Sequoia Room at Wayfare Tavern.  PHOTO BY JOHN LEE\n\nCOPYRIGHT 2019 JOHN LEE PICTURES&quot;,&quot;created_timestamp&quot;:&quot;1547424000&quot;,&quot;copyright&quot;:&quot;COPYRIGHT 2019 JOHN LEE PICTURES&quot;,&quot;focal_length&quot;:&quot;33&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.166666666667&quot;,&quot;title&quot;:&quot;MOST_ELIGIBLES_2019_025_LEE COMPOSITE 1.jpg&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MOST_ELIGIBLES_2019_025_LEE COMPOSITE 1" data-image-description="" data-medium-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2019/02/MOST_ELIGIBLES_2019_025_LEE-COMPOSITE-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2019/02/MOST_ELIGIBLES_2019_025_LEE-COMPOSITE-1.jpg?fit=1024%2C683&amp;ssl=1" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://nobhillgazette.com/meet-our-2019-most-eligibles/" title="Meet Our 2019 &#8216;Most Eligibles&#8217;">Meet Our 2019 &#8216;Most Eligibles&#8217;</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>February 6, 2019</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://nobhillgazette.com/traveling-beauty/" title="Traveling Beauty" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2018/07/musthaves3.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" srcset="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2018/07/musthaves3.jpg?resize=220%2C150&amp;ssl=1 220w, https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2018/07/musthaves3.jpg?zoom=2&amp;resize=220%2C150 440w, https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2018/07/musthaves3.jpg?zoom=3&amp;resize=220%2C150 660w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="3135" data-permalink="https://nobhillgazette.com/traveling-beauty/musthaves3/" data-orig-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2018/07/musthaves3.jpg?fit=2200%2C1533&amp;ssl=1" data-orig-size="2200,1533" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="musthaves3" data-image-description="" data-medium-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2018/07/musthaves3.jpg?fit=300%2C209&amp;ssl=1" data-large-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2018/07/musthaves3.jpg?fit=1024%2C714&amp;ssl=1" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://nobhillgazette.com/traveling-beauty/" title="Traveling Beauty">Traveling Beauty</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>August 1, 2018</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://nobhillgazette.com/kristi-yamaguchi-inspires-at-m-by-maggie-rizer/" title="Kristi Yamaguchi Inspires at M by Maggie Rizer" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2019/02/Kristi-Yamaguchi-1.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" srcset="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2019/02/Kristi-Yamaguchi-1.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2019/02/Kristi-Yamaguchi-1.jpg?zoom=2&amp;resize=220%2C150 440w, https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2019/02/Kristi-Yamaguchi-1.jpg?zoom=3&amp;resize=220%2C150 660w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="5454" data-permalink="https://nobhillgazette.com/kristi-yamaguchi-inspires-at-m-by-maggie-rizer/kristi-yamaguchi-3/" data-orig-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2019/02/Kristi-Yamaguchi-1.jpg?fit=3602%2C2401&amp;ssl=1" data-orig-size="3602,2401" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Photo - Drew Altizer&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;SAN RAMON, CA - February 12 - Kristi Yamaguchi attends M&#039;s Valentine&#039;s Celebration on February 12th 2019 at M, City Center Bishop Ranch in San Ramon, CA (Photo - Drew Altizer)&quot;,&quot;created_timestamp&quot;:&quot;1550001600&quot;,&quot;copyright&quot;:&quot;\u00a9 2019 Drew Altizer Photography&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;M&#039;s Valentine&#039;s Celebration&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Kristi Yamaguchi" data-image-description="" data-medium-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2019/02/Kristi-Yamaguchi-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2019/02/Kristi-Yamaguchi-1.jpg?fit=1024%2C683&amp;ssl=1" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://nobhillgazette.com/kristi-yamaguchi-inspires-at-m-by-maggie-rizer/" title="Kristi Yamaguchi Inspires at M by Maggie Rizer">Kristi Yamaguchi Inspires at M by Maggie Rizer</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>February 25, 2019</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://nobhillgazette.com/must-haves-fall-fashion-edition/" title="Must Haves: Fall Fashion Edition" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2018/09/1_ETRO-FW18_1-e1536882205834.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" data-attachment-id="3486" data-permalink="https://nobhillgazette.com/must-haves-fall-fashion-edition/1_etro-fw18_1/" data-orig-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2018/09/1_ETRO-FW18_1-e1536882205834.jpg?fit=347%2C269&amp;ssl=1" data-orig-size="347,269" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;ALDOCASTOLDI&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1519399820&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;220&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1_ETRO FW18_1" data-image-description="" data-medium-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2018/09/1_ETRO-FW18_1-e1536882205834.jpg?fit=300%2C233&amp;ssl=1" data-large-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2018/09/1_ETRO-FW18_1-e1536882205834.jpg?fit=683%2C1024&amp;ssl=1" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://nobhillgazette.com/must-haves-fall-fashion-edition/" title="Must Haves: Fall Fashion Edition">Must Haves: Fall Fashion Edition</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 14, 2018</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://nobhillgazette.com/the-interview-with-ron-miller-life-in-the-magic-kingdom/" title="The Interview With Ron Miller: Life in the Magic Kingdom" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2018/12/SAB_2165-1-e1543973487451.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" srcset="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2018/12/SAB_2165-1-e1543973487451.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2018/12/SAB_2165-1-e1543973487451.jpg?zoom=2&amp;resize=220%2C150 440w, https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2018/12/SAB_2165-1-e1543973487451.jpg?zoom=3&amp;resize=220%2C150 660w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="4446" data-permalink="https://nobhillgazette.com/the-interview-with-ron-miller-life-in-the-magic-kingdom/sab_2165-2/" data-orig-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2018/12/SAB_2165-1-e1543973487451.jpg?fit=720%2C685&amp;ssl=1" data-orig-size="720,685" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;SPENCER A BROWN&quot;,&quot;camera&quot;:&quot;NIKON D810&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1542108448&quot;,&quot;copyright&quot;:&quot;www.spencerbrownphoto.com&quot;,&quot;focal_length&quot;:&quot;45&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.0166666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SAB_2165" data-image-description="" data-medium-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2018/12/SAB_2165-1-e1543973487451.jpg?fit=300%2C285&amp;ssl=1" data-large-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2018/12/SAB_2165-1-e1543973487451.jpg?fit=683%2C1024&amp;ssl=1" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://nobhillgazette.com/the-interview-with-ron-miller-life-in-the-magic-kingdom/" title="The Interview With Ron Miller: Life in the Magic Kingdom">The Interview With Ron Miller: Life in the Magic Kingdom</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>December 5, 2018</span></span>		</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div><!-- .widget /--><div id="tribe-events-adv-list-widget-2" class="container-wrapper widget tribe-events-adv-list-widget"><div class="widget-title the-global-title"><h4>Upcoming Events<span class="widget-title-icon fa"></span></h4></div>
		<!-- Event  -->
		<div class="type-tribe_events post-6864 tribe-clearfix tribe-events-venue-1259">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">26</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://nobhillgazette.com/event/frameline-film-festival/" rel="bookmark">Frameline Film Festival</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">June 20</span> - <span class="tribe-event-date-end">June 30</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">San Francisco</span>
					
											<span class="tribe-events-region">CA</span>
					
									</div>
			
							<div class="tribe-country-name">United States</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-6787 tribe-clearfix tribe-events-category-nonprofit tribe-events-venue-4256">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">27</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://nobhillgazette.com/event/walk-a-mile-in-her-shoes/" rel="bookmark">Walk A Mile In Her Shoes</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">June 27 @ 5:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">San Jose</span>
					
											<span class="tribe-events-region">California</span>
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-6893 tribe-clearfix tribe-events-category-nonprofit tribe-events-venue-6895">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Thu			</span>
		
		<span class="list-daynumber">27</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://nobhillgazette.com/event/aim-highs-guest-bartending-night-at-tope-lounge/" rel="bookmark">Aim High&#8217;s Guest Bartending Night at Tope Lounge</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">June 27 @ 6:00 pm</span> - <span class="tribe-event-time">9:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">San Francisco</span>
					
											<span class="tribe-events-region">California</span>
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-6873 tribe-clearfix tribe-events-category-nonprofit tribe-events-venue-1277">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Sat			</span>
		
		<span class="list-daynumber">29</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://nobhillgazette.com/event/cheetah-and-champagne-celebration/" rel="bookmark">Cheetah and Champagne Celebration</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">June 29 @ 2:00 pm</span> - <span class="tribe-event-time">5:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">San Francisco</span>
					
											<span class="tribe-events-region">CA</span>
					
									</div>
			
							<div class="tribe-country-name">United States</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-6790 tribe-clearfix tribe-events-category-social">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Jul			</span>
		
		<span class="list-daynumber">04</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://nobhillgazette.com/event/redwood-city-independence-day-parade/" rel="bookmark">Redwood City Independence Day Parade</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">July 4 @ 10:00 am</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://nobhillgazette.com/events/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
<div class="clearfix"></div></div><!-- .widget /--><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/ld+json">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</script><div id="tie-newsletter-4" class="container-wrapper widget subscribe-widget"><div class="widget-title the-global-title"><h4>Get More Gazette!<span class="widget-title-icon fa"></span></h4></div>
			<div class="widget-inner-wrap">

										<span class="fa fa-envelope newsletter-icon" aria-hidden="true"></span>
												<div class="subscribe-widget-content">
								<h4>Enliven Your Inbox</h4>
	<h3>Subscribe to receive exclusive NHG digital content.</h3>
	<p>(Go on, you know you want to.)</p>						</div>
												<div id="mc_embed_signup-tie-newsletter-4">
							<form action="https://nobhillgazette.us1.list-manage.com/subscribe/post?u=2f871e709523c73bb8b4e0614&amp;id=4ecdcc5849" method="post" id="mc-embedded-subscribe-form-tie-newsletter-4" name="mc-embedded-subscribe-form" class="subscribe-form validate" target="_blank" novalidate>
									<div class="mc-field-group">
										<label class="screen-reader-text" for="mce-EMAIL-tie-newsletter-4">Enter your Email address</label>
										<input type="email" value="" id="mce-EMAIL-tie-newsletter-4" placeholder="Enter your Email address" name="EMAIL" class="subscribe-input required email">
									</div>
									<input type="submit" value="Subscribe" name="subscribe" class="button subscribe-submit">
							</form>
						</div>
						
			</div><!-- .widget-inner-wrap /-->

			<div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	
				</div><!-- .main-content-row /-->
			</div><!-- #content /-->
		
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="footer-widgets-container">
				<div class="container">
					

		<div class="footer-widget-area footer-boxed-widget-area">
			<div class="tie-row">

									<div class="tie-col-sm-8 normal-side">
						<div id="author-bio-widget-1" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper"><img alt="" src="https://nobhillgazette.com/wp-content/uploads/2018/05/NHG-Masthead_reversed.png" style="margin-top: 0px; margin-bottom: 15px;width: 300px; "  class="about-author-img" width="280" height="47">

					<div class="aboutme-widget-content">Celebrating its 41st year, the Nob Hill Gazette is the publication-of-record for the social, cultural and philanthropic life of San Francisco.
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-sm-4 normal-side">
						<div class="widget social-icons-widget widget-content-only"><ul class="solid-social-icons is-centered"><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow noopener" target="_blank" href="http://facebook.com/nobhillgazette"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow noopener" target="_blank" href="http://twitter.com/nobhillgazette"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow noopener" target="_blank" href="http://instagram.com/nobhillgazette"><span class="fa fa-instagram"></span></a></li></ul> 
<div class="clearfix"></div></div>					</div><!-- .tie-col /-->
				
									<div class=" normal-side">
											</div><!-- .tie-col /-->
				
									<div class=" normal-side">
											</div><!-- .tie-col /-->
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

		
				</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
			<div id="site-info" class="site-info site-info-layout-2">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first">&copy; Copyright 2019, All Rights Reserved</div><div class="footer-menu"><ul id="menu-tielabs-secondary-menu" class="menu"><li id="menu-item-1009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1009"><a href="http://nobhillgazette.com/">Home</a></li>
<li id="menu-item-2736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2736"><a href="https://nobhillgazette.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-2734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2734"><a href="https://nobhillgazette.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1685"><a href="https://nobhillgazette.com/media-kit/">Advertise</a></li>
<li id="menu-item-1837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1837"><a href="https://nobhillgazette.com/archives/">Digital Editions</a></li>
<li id="menu-item-1688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1688"><a href="https://nobhillgazette.com/order-back-issues/">Order Back Issues</a></li>
<li id="menu-item-6846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6846"><a href="https://nobhillgazette.com/distribution/">Get a Copy</a></li>
</ul></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow noopener" target="_blank" href="http://facebook.com/nobhillgazette"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow noopener" target="_blank" href="http://twitter.com/nobhillgazette"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow noopener" target="_blank" href="http://instagram.com/nobhillgazette"><span class="fa fa-instagram"></span></a></li></ul> 

						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<div class="post-footer post-footer-on-mobile">
			<div class="share-links  icons-only">
				<a href="https://www.facebook.com/sharer.php?u=https://wp.me/p8fzVy-1NL" rel="external noopener" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=A+Successful+Night+for+Loaves+and+Fishes&#038;url=https://wp.me/p8fzVy-1NL&#038;via=@nobhillgazette" rel="external noopener" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="whatsapp://send?text=A+Successful+Night+for+Loaves+and+Fishes - https://wp.me/p8fzVy-1NL" rel="external noopener" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="tg://msg?text=A+Successful+Night+for+Loaves+and+Fishes - https://wp.me/p8fzVy-1NL" rel="external noopener" target="_blank" class="telegram-share-btn"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a>			</div><!-- .share-links /-->
		</div><!-- .post-footer-on-top /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="fa fa-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
		<div class="clear"></div>
	
		</div><!-- #tie-wrapper /-->

		

	<aside class="side-aside normal-side tie-aside-effect dark-skin dark-widgetized-area is-fullwidth" aria-label="Secondary Sidebar">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->

			<div id="mobile-container">

				
				<div id="mobile-menu" class="hide-menu-icons">

					
				</div><!-- #mobile-menu /-->

				<div class="mobile-social-search">
											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow noopener" target="_blank" href="http://facebook.com/nobhillgazette"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow noopener" target="_blank" href="http://twitter.com/nobhillgazette"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow noopener" target="_blank" href="http://instagram.com/nobhillgazette"><span class="fa fa-instagram"></span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
												<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://nobhillgazette.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
										</div><!-- #mobile-social-search /-->

			</div><!-- #mobile-container /-->


			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<div id="reading-position-indicator"></div><div id="fb-root"></div>	<div id="tie-popup-search-wrap" class="tie-popup">

		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="container">
			<div class="popup-search-wrap-inner">
				<div class="tie-row">
					<div id="pop-up-live-search" class="tie-col-md-12 live-search-parent" data-skin="live-search-popup" aria-label="Search">
						<form method="get" id="tie-popup-search-form" action="https://nobhillgazette.com//">
							<input id="tie-popup-search-input" class="is-ajax-search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter" />
							<button id="tie-popup-search-submit" type="submit"><span class="fa fa-search" aria-hidden="true"></span></button>
						</form>
					</div><!-- .tie-col-md-12 /-->
				</div><!-- .tie-row /-->
			</div><!-- .popup-search-wrap-inner /-->
		</div><!-- .container /-->
	</div><!-- .tie-popup-search-wrap /-->
	<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"14856ff8c9","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/nobhillgazette.com\/a-successful-night-for-loaves-and-fishes\/":6929};
	</script>
				<link rel='stylesheet' id='jetpack-carousel-group-css' href='https://nobhillgazette.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.css,wp-content/plugins/events-calendar-pro/src/resources/css/widget-theme.min.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/nobhillgazette.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_89e8f294cd970d234bfde1b1adbfeb60","fragment_name":"wc_fragments_89e8f294cd970d234bfde1b1adbfeb60","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nobhillgazette.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/jetpack/_inc/build/photon/photon.min.js,wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js,wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js,wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js,wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js,wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js,wp-content/plugins/jetpack/_inc/build/widgets/milestone/milestone.min.js,wp-content/themes/jannah/assets/js/scripts.js,wp-includes/js/imagesloaded.min.js,wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/nobhillgazette.com\/wp-admin\/admin-ajax.php","nonce":"b8c3112ae2","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/nobhillgazette.com\/wp-login.php?redirect_to=https%3A%2F%2Fnobhillgazette.com%2Fa-successful-night-for-loaves-and-fishes%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nobhillgazette.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/jetpack/_inc/build/spin.min.js,wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js,wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js,wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201926.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.4.1',blog:'121923716',post:'6929',tz:'0',srv:'nobhillgazette.com'} ]);
	_stq.push([ 'clickTrackerInit', '121923716', '6929' ]);
</script>
<script type="text/javascript">
				jQuery.ajax({
					type : "GET",
					url  : "https://nobhillgazette.com/wp-admin/admin-ajax.php",
					data : "postviews_id=6929&action=tie_postviews",
					cache: !1
				});
			</script></body>
</html>
