<!DOCTYPE html>
<html lang="en-US" class="" data-skin="light" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<title>Miss Bigelow&#039;s Babble On by the Bay &bull; The Nob Hill Gazette</title>
<script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO Premium plugin v10.1.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://nobhillgazette.com/bigelow-feb-21/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Miss Bigelow&#039;s Babble On by the Bay &bull; The Nob Hill Gazette" />
<meta property="og:description" content="It’s been a grueling year of loss, political division, economic inequity — all buoyed by front-line health worker heroics. Yet love, actually, still bloomed. Even amid heartbreak. In August, Ivy &hellip;" />
<meta property="og:url" content="https://nobhillgazette.com/bigelow-feb-21/" />
<meta property="og:site_name" content="The Nob Hill Gazette" />
<meta property="article:publisher" content="https://www.facebook.com/nobhillgazette/" />
<meta property="article:section" content="Bigelow" />
<meta property="article:published_time" content="2021-02-18T19:07:35-08:00" />
<meta property="og:image" content="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2021/01/NHG-Aug28_V2.2-1-1.jpg?fit=773%2C1000&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2021/01/NHG-Aug28_V2.2-1-1.jpg?fit=773%2C1000&#038;ssl=1" />
<meta property="og:image:width" content="773" />
<meta property="og:image:height" content="1000" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="It’s been a grueling year of loss, political division, economic inequity — all buoyed by front-line health worker heroics. Yet love, actually, still bloomed. Even amid heartbreak. In August, Ivy &hellip;" />
<meta name="twitter:title" content="Miss Bigelow&#039;s Babble On by the Bay &bull; The Nob Hill Gazette" />
<meta name="twitter:site" content="@nobhillgazette" />
<meta name="twitter:image" content="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2021/01/NHG-Aug28_V2.2-1-1.jpg?fit=773%2C1000&#038;ssl=1" />
<meta name="twitter:creator" content="@nobhillgazette" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://nobhillgazette.com/","sameAs":["https://www.facebook.com/nobhillgazette/","https://www.instagram.com/nobhillgazette/","https://twitter.com/nobhillgazette"],"@id":"https://nobhillgazette.com/#organization","name":"Nob Hill Gazette","logo":""}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Nob Hill Gazette &raquo; Feed" href="https://nobhillgazette.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Nob Hill Gazette &raquo; Comments Feed" href="https://nobhillgazette.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Nob Hill Gazette &raquo; iCal Feed" href="https://nobhillgazette.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Nob Hill Gazette &raquo; Miss Bigelow&#8217;s Babble On by the Bay Comments Feed" href="https://nobhillgazette.com/bigelow-feb-21/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.5.1 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dNDMyYj");
	var em_version         = '6.5.1';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-118449769-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-118449769-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nobhillgazette.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tie-insta-style-group-css' href='https://nobhillgazette.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/instanow/assets/style.css,wp-content/plugins/instanow/assets/ilightbox/dark-skin/skin.css,wp-content/plugins/jetpack/modules/related-posts/related-posts.css,wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css,wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css,wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css,wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css,wp-content/plugins/taqyeem-buttons/assets/style.css,wp-content/themes/jannah/assets/css/plugins/woocommerce.min.css,wp-content/plugins/google-analytics-dashboard-for-wp/assets/css/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-base-group-css' href='https://nobhillgazette.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/jannah/assets/css/base.min.css,wp-content/themes/jannah/assets/css/style.min.css,wp-content/themes/jannah/assets/css/widgets.min.css,wp-content/themes/jannah/assets/css/helpers.min.css,wp-content/themes/jannah/assets/css/fontawesome.css,wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css,wp-content/themes/jannah/assets/css/plugins/shortcodes.min.css,wp-content/themes/jannah/assets/css/single.min.css,wp-content/themes/jannah/assets/css/plugins/taqyeem.min.css,wp-content/plugins/jetpack/modules/sharedaddy/sharing.css' type='text/css' media='all' />
<style id='taqyeem-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='tie-css-print-group-css' href='https://nobhillgazette.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/jannah/assets/css/print.css' type='text/css' media='print' />
<link rel='stylesheet' id='social-logos-group-css' href='https://nobhillgazette.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css,wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var tie_insta = {"ajaxurl":"https:\/\/nobhillgazette.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nobhillgazette.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://nobhillgazette.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/nobhillgazette.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nobhillgazette.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js,wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202107.js' id='woocommerce-analytics-js'></script>
<link rel="https://api.w.org/" href="https://nobhillgazette.com/wp-json/" /><link rel="alternate" type="application/json" href="https://nobhillgazette.com/wp-json/wp/v2/posts/11317" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nobhillgazette.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nobhillgazette.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p8fzVy-2Wx' />
<link rel="alternate" type="application/json+oembed" href="https://nobhillgazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnobhillgazette.com%2Fbigelow-feb-21%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nobhillgazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnobhillgazette.com%2Fbigelow-feb-21%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://nobhillgazette.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://nobhillgazette.com"><link rel="https://theeventscalendar.com/" href="https://nobhillgazette.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style><meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="theme-color" content="#c10c00" /><meta name="viewport" content="width=device-width, initial-scale=1.0" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="amphtml" href="https://nobhillgazette.com/bigelow-feb-21/amp/"><link rel="icon" href="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2016/12/cropped-NHsquare-3.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2016/12/cropped-NHsquare-3.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2016/12/cropped-NHsquare-3.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2016/12/cropped-NHsquare-3.jpg?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.trans-white-bg {
    background-color: rgba( 255,255,255, 0.5 );
    padding: 20px;
}

/* Container holding the image and the text */
.container {
    position: relative;
}

/* Bottom right text */
.text-block {
    position: absolute;
    bottom: 30px;
    right: 30px;
    background-color: rgba( 255,255,255, 0.5 );
    padding-left: 20px;
    padding-right: 20px;
}




.gform_wrapper .top_label .gfield_label, .gform_wrapper legend.gfield_label {
    background-color: pink;
    padding: 5px 10px 5px 10px;
    font-size: 20px;
	  margin-top:30px 
}

.gform_wrapper ul.gfield_checkbox li label, .gform_wrapper ul.gfield_radio li label {
  color: black;
	font-size: 16px;
}

.consent {
	font-size: 20px;
  line-height: 18px; 
	color: #565656;
	padding-top:30px;
}

.gform_wrapper .field_description_below .gfield_consent_description, .gform_wrapper .gfield_consent_description { overflow-y: auto;
	margin-top: 40px
}			</style>
		</head>

<body id="tie-body" class="post-template-default single single-post postid-11317 single-format-standard theme-jannah woocommerce-no-js tribe-no-js page-template-nas-content-live-nobhillgazette-wp-content-themes-jannah-page-php wrapper-has-shadow block-head-2 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-2 has-header-below-ad sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format has-mobile-share">



<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="theme-header header-layout-2 main-nav-light main-nav-default-light main-nav-below no-stream-item has-normal-width-logo mobile-header-centered">
	
<div class="container header-container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container clearfix">
				<div id="mobile-header-components-area_1" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class=""><span class="tie-mobile-menu-icon nav-icon is-layout-1"></span><span class="screen-reader-text">Menu</span></a></li></ul></div>
		<div id="logo" class="image-logo" style="margin-top: 50px; margin-bottom: 15px;">

			
			<a title="The Nob Hill Gazette" href="https://nobhillgazette.com/">
				
				<picture class="tie-logo-default tie-logo-picture">
					<source class="tie-logo-source-default tie-logo-source" srcset="https://nobhillgazette.com/wp-content/uploads/2020/04/NHGretina.png 2x, https://nobhillgazette.com/wp-content/uploads/2020/04/NHG1.png 1x">
					<img class="tie-logo-img-default tie-logo-img" src="https://nobhillgazette.com/wp-content/uploads/2020/04/NHG1.png" alt="The Nob Hill Gazette" width="384" height="75" style="max-height:75px; width: auto;" />
				</picture>
						</a>

			
		</div><!-- #logo /-->

		<div id="mobile-header-components-area_2" class="mobile-header-components"></div>			</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav" data-skin="search-in-main-nav" class="main-nav header-nav live-search-parent"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-tielabs-main-menu" class="menu" role="menubar"><li id="menu-item-11268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11268"><a>DEPARTMENTS</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5119"><a href="https://nobhillgazette.com/category/departments/openings-preview/">Openings + Preview</a></li>
	<li id="menu-item-1121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1121"><a href="https://nobhillgazette.com/category/departments/food-wine/">Food &amp; Wine</a></li>
	<li id="menu-item-1123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1123"><a href="https://nobhillgazette.com/category/departments/must-haves/">Must Haves</a></li>
	<li id="menu-item-1126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1126"><a href="https://nobhillgazette.com/category/departments/travel-diaries/">Travel Diaries</a></li>
	<li id="menu-item-5118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5118"><a href="https://nobhillgazette.com/category/departments/the-essay/">The Essay</a></li>
	<li id="menu-item-1117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1117"><a href="https://nobhillgazette.com/category/departments/arts/">Arts</a></li>
	<li id="menu-item-1120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1120"><a href="https://nobhillgazette.com/category/departments/classic-sf/">Classic</a></li>
	<li id="menu-item-5976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5976"><a href="https://nobhillgazette.com/category/departments/spirits-of-the-city/">Spirits of the City</a></li>
	<li id="menu-item-11128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11128"><a href="https://nobhillgazette.com/category/from-our-partners/">From our Partners</a></li>
</ul>
</li>
<li id="menu-item-11269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11269"><a>FEATURES</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5121"><a href="https://nobhillgazette.com/category/good-works/">Good Works</a></li>
</ul>
</li>
<li id="menu-item-1113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1113 mega-menu mega-recent-featured " data-id="2" ><a href="https://nobhillgazette.com/category/personalities/">PERSONALITIES</a>
<div class="mega-menu-block menu-sub-content">

<ul class="mega-recent-featured-list sub-list">
	<li id="menu-item-1114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1114"><a href="https://nobhillgazette.com/category/personalities/interviews/">The Interview</a></li>
	<li id="menu-item-5995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5995"><a href="https://nobhillgazette.com/category/personalities/movers-and-shakers/">Movers and Shakers</a></li>
</ul>

<div class="mega-menu-content">
<div class="mega-ajax-content">
</div><!-- .mega-ajax-content -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-1115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1115 mega-menu mega-recent-featured " data-id="967" ><a href="https://nobhillgazette.com/category/parties/">PARTIES</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-ajax-content">
</div><!-- .mega-ajax-content -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-1540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1540"><a href="https://nobhillgazette.com/events">EVENT CALENDAR</a></li>
<li id="menu-item-9973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9973"><a href="https://nobhillgazette.com/category/this-weekend/">THIS WEEKEND</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-compact-icon menu-item custom-menu-link">
			<a href="#" class="tie-search-trigger">
				<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
				<span class="screen-reader-text">Search for</span>
			</a>
		</li>
		</ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>

<div class="stream-item stream-item-below-header">
					<a href="https://juliamorganballroom.com" title=""  >
						<img src="https://nobhillgazette.com/wp-content/uploads/2021/01/JMB728.png" alt="" width="728" height="91" />
					</a>
				</div><div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row">

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content tie-standard">

		
<header class="entry-header-outer">

	
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-20642" href="https://nobhillgazette.com/category/departments/bigelow/">Bigelow</a><a class="post-cat tie-cat-3" href="https://nobhillgazette.com/category/departments/">Departments</a></span>
		<h1 class="post-title entry-title">Miss Bigelow&#8217;s Babble On by the Bay</h1>

		
			<h2 class="entry-sub-title">Catherine Bigelow</h2>
			<div id="single-post-meta" class="post-meta clearfix"><span class="date meta-item tie-icon">February 18, 2021</span><div class="tie-alignright"><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 4 minutes read</span> </div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->

<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="773" height="470" src="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2021/01/NHG-Aug28_V2.2-1-1.jpg?resize=773%2C470&amp;ssl=1" class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="Catherine Bigelow" loading="lazy" is_main_img="1" data-attachment-id="11043" data-permalink="https://nobhillgazette.com/babble-on-by-the-bay-crystal-ball-hazy/nhg-aug28_v2-2-1-1/" data-orig-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2021/01/NHG-Aug28_V2.2-1-1.jpg?fit=773%2C1000&amp;ssl=1" data-orig-size="773,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Bigelow" data-image-description="" data-medium-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2021/01/NHG-Aug28_V2.2-1-1.jpg?fit=232%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2021/01/NHG-Aug28_V2.2-1-1.jpg?fit=708%2C916&amp;ssl=1" /></figure></div></div>
		<div class="entry-content entry clearfix">

			
			<p class="p1">It’s been a grueling year of loss, political division, economic inequity — all buoyed by front-line health worker heroics. Yet love, actually, still bloomed. Even amid heartbreak.</p>
<p class="p2">In August, <b>Ivy Love Getty</b>, 26, FaceTimed from Capri with her beloved grandmother, <b>Ann Getty</b>, to share the news that her beau, <b>Tobias Engel</b>, 28, who grew up in London with his mom, <i>Coronation Street </i>actress <b>Cheryl Prime</b>, had just proposed.</p>
<p class="p2">“Monga [the family nickname for their grandmother] was so thrilled, she started planning our wedding,” Getty recalls fondly.</p>
<p class="p2">A month later, Mrs. Getty, a celebrated arts patron and philanthropist, died of a heart attack. That heartbreak was compounded in November when Ivy’s father, musician <b>John Getty</b>, 52, died unexpectedly.</p>
<p class="p2">“It was a bittersweet time. My emotions were confused — I felt guilty for being so happy about our engagement,” admits Getty. “But my grandmother loved Toby. We’re planning a wedding in the style she would’ve designed.”</p>
<p class="p2">The couple plan to wed at City Hall in November and are working with designer and longtime family friend <b>Stanlee Gatti</b> to create a celebration that will also honor Mrs. Getty’s memory.</p>
<p class="p2">But first, Getty and Engel are moving into their new pad in Manhattan, where Getty has been modeling for enviro-friendly fashion brand AwaveAwake and recently signed a contract with Ford Models agency as a digital influencer. She also plans to pursue her artwork, while penning a book about her Instagram-famous dog Blue, a rescue Chihuahua.</p>
<p class="p1"><b>At last: </b>On New Year’s Eve, after 12 years of dating, Woodside native <b>Elena Poetsch </b>was still surprised when her longtime love, San Mateo native <b>Jack Hearst</b>, proposed at midnight.</p>
<p class="p2">The couple met in middle school at Woodside Priory. When Poetsch was in eighth grade and Hearst was a high school freshman, they started referring to each other as“best friends.” The romance progressed when they attended Humboldt State together.</p>
<p class="p2">They recently bought a home in San Francisco, where they quietly celebrated the new year. At midnight, fireworks erupted, so Poetsch picked up their dog, Sammy, to comfort her. Turning around, Hearst was down on one knee in front of the Christmas tree, holding a ring and asking if she would be his wife.</p>
<p class="p2">“I started crying. It’s been such a difficult year,” she says. “But Jack wanted us to start 2021 with something magical.”</p>
<p class="p2"><span class="s1">But these long-term planners are in no rush. Poetsch is a project manager for her father’s real estate development firm. Hearst, a burgeoning filmmaker, is documenting art preservation efforts led by his father, <b>Stephen Hearst</b>, a scion of the publishing family who manages the corporation’s Western properties — including the family-held working ranch in San Simeon, and Wyntoon, a private enclave on the McCloud River. </span></p>
<p class="p2">They’re aiming for a spring 2022 wedding at the ranch, which spreads across rolling hills below historic Hearst Castle.</p>
<p class="p2"><span class="s2">“We’re total homebodies, and for 12 years, have stuck together like glue. But with Jack away on his Hearst archival projects, we’ve actually learned to miss each other,” Poetsch says with a laugh. “It was wonderful growing up together. Now engaged, we’re continuing to grow our life in a new way.”</span></p>
<p class="p1"><b>Sweet thing:</b> When Shaws, the cherished 89-year-old candy store on West Portal Avenue, closed in January of last year, little did we know how much worse the world would become.</p>
<p class="p2">But, hallelujah, Shaws has arisen! New owner <b>Diana Zogaric</b>, a Michigan native and freelance video editor, moved 10 years ago to San Francisco with her children. They live in West Portal, and a trip to Shaws was always on the agenda.</p>
<p class="p2">While the original Shaws chocolates are no more, Zogaric will feature Mitchell’s ice cream and source her delicacies (truffles, turtles, rocky road clusters) from local chocolatiers, including vegan versions.</p>
<p class="p2">“Everyone in the neighborhood is so welcoming, sharing memories of how they always went to Shaws after school or as a special trip with their grandmother,” she explains. “I’m still learning the ropes. But it seems like a pandemic-proof business — who doesn’t crave something sweet now?”</p>
<p class="p1"><span class="s2"><b>Queen of hearts: </b>Sadly, Shaws’ most devoted customer, <b>Yvonne Sangiacomo</b>, didn’t live to see the reopening. The EssEff native, daughter of Bimbo’s 365 Club founder <b>Agostino</b> “Bimbo” <b>Giuntoli</b>, died days before on January 4.</span></p>
<p class="p2">In 1956, she married the late legendary developer <b>Angelo Sangiacomo</b>, and in nine years they welcomed seven children. While Yvonne ruled the roost, she was also a dedicated philanthropist (including Meals on Wheels and the Pomeroy Recreation &amp; Rehabilitation Center), who created the famed Red Tie Ball at Neiman Marcus benefiting the Little Sisters of the Poor.</p>
<p class="p2">Red, the color of love, was Yvonne’s signature shade. She’d fill her pockets with heart stickers and $2 dollar bills, gifting them to anyone she felt needed some luck. She was also famous for her Christmas packages to friends, bursting with Shaws candies.</p>
<p class="p2">“My mom was the best, and truly embodied the prayer of St. Francis,” says her son <b>James Sangiacomo</b>. “‘For it is in giving that we receive.’”</p>
<p class="p2">This summer, notes Sangiacomo, at his father’s massive and final development, Trinity Place at Eighth and Market streets, his parents will be reunited when Angelo’s Alley (off Mission Street) intersects with a renamed alley off Seventh Street: Yvonne’s Way.</p>
<p class="p2">“In our large Italian family,” he says, “it was <i>always</i> Yvonne’s way.”</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-11317" class="share-twitter sd-button share-icon no-text" href="https://nobhillgazette.com/bigelow-feb-21/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-11317" class="share-facebook sd-button share-icon no-text" href="https://nobhillgazette.com/bigelow-feb-21/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
			<div class="stream-item stream-item-below-post-content">
					<a href="https://juliamorganballroom.com" title="Julia Morgan Ballroom" target="_blank" >
						<img src="https://nobhillgazette.com/wp-content/uploads/2021/01/JMB728.png" alt="Julia Morgan Ballroom" width="728" height="91" />
					</a>
				</div>
		</div><!-- .entry-content /-->

				<div id="post-extra-info">
			<div class="theiaStickySidebar">
				<div id="single-post-meta" class="post-meta clearfix"><span class="date meta-item tie-icon">February 18, 2021</span><div class="tie-alignright"><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 4 minutes read</span> </div></div><!-- .post-meta -->			</div>
		</div>

		<div class="clearfix"></div>
		<script id="tie-schema-json" type="application/ld+json">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</script>
		<div id="share-buttons-bottom" class="share-buttons share-buttons-bottom">
			<div class="share-links  share-centered icons-text">
										<div class="share-title">
							<span class="tie-icon-share" aria-hidden="true"></span>
							<span> Share</span>
						</div>
						
				<a href="https://www.facebook.com/sharer.php?u=https://wp.me/p8fzVy-2Wx" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn  large-share-button" data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="social-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Miss%20Bigelow%E2%80%99s%20Babble%20On%20by%20the%20Bay&#038;url=https://wp.me/p8fzVy-2Wx&#038;via=@nobhillgazette" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn  large-share-button" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=@nobhillgazette">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="social-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://nobhillgazette.com/bigelow-feb-21/&#038;title=Miss%20Bigelow%E2%80%99s%20Babble%20On%20by%20the%20Bay" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn  large-share-button" data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="social-text">LinkedIn</span>
				</a>
				<a href="https://pinterest.com/pin/create/button/?url=https://wp.me/p8fzVy-2Wx&#038;description=Miss%20Bigelow%E2%80%99s%20Babble%20On%20by%20the%20Bay&#038;media=https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2021/01/NHG-Aug28_V2.2-1-1.jpg?fit=773%2C1000&#038;ssl=1" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn  large-share-button" data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-pinterest"></span> <span class="social-text">Pinterest</span>
				</a>
				<a href="/cdn-cgi/l/email-protection#f5ca8680979f909681c8b89c8686d0c7c5b79c9290999a82d0b0c7d0cdc5d0cccc86d0c7c5b79497979990d0c7c5ba9bd0c7c5978cd0c7c5819d90d0c7c5b7948cd3d6c5c6cdce979a918cc89d81818586cfdada8285db9890da85cd938fa38cd8c7a28d" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn  large-share-button" data-raw="mailto:?subject={post_title}&amp;body={post_link}">
					<span class="share-btn-icon tie-icon-envelope"></span> <span class="social-text">Share via Email</span>
				</a>
				<a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn  large-share-button" data-raw="#">
					<span class="share-btn-icon tie-icon-print"></span> <span class="social-text">Print</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		
	</article><!-- #the-post /-->

	
	<div class="post-components">

		<div class="prev-next-post-nav container-wrapper media-overlay">
			<div class="tie-col-xs-6 prev-post">
				<a href="https://nobhillgazette.com/most-eligbile-contest/" style="background-image: url()" class="post-thumb" rel="prev">
					<div class="post-thumb-overlay-wrap">
						<div class="post-thumb-overlay">
							<span class="tie-icon tie-media-icon"></span>
						</div>
					</div>
				</a>

				<a href="https://nobhillgazette.com/most-eligbile-contest/" rel="prev">
					<h3 class="post-title">Most Eligbile Contest</h3>
				</a>
			</div>

			</div><!-- .prev-next-post-nav /-->
	

				<div id="related-posts" class="container-wrapper has-extra-post">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item tie-standard">

								
			<a aria-label="In the PINK" href="https://nobhillgazette.com/in-the-pink/" class="post-thumb"><img width="390" height="220" src="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-14-at-6.47.17-PM.png?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-14-at-6.47.17-PM.png?zoom=2&amp;resize=390%2C220 780w, https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-14-at-6.47.17-PM.png?zoom=3&amp;resize=390%2C220 1170w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="28" data-permalink="https://nobhillgazette.com/in-the-pink/screen-shot-2017-08-14-at-6-47-17-pm/" data-orig-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-14-at-6.47.17-PM.png?fit=732%2C812&amp;ssl=1" data-orig-size="732,812" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sept 2016_Wine Review" data-image-description="" data-medium-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-14-at-6.47.17-PM.png?fit=270%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-14-at-6.47.17-PM.png?fit=708%2C785&amp;ssl=1" /></a>
								<h3 class="post-title"><a href="https://nobhillgazette.com/in-the-pink/">In the PINK</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">September 1, 2016</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="Downtown Treasures" href="https://nobhillgazette.com/downtown-treasures/" class="post-thumb"><img width="390" height="220" src="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2017/08/Sept-2016-Downtown-Eats.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2017/08/Sept-2016-Downtown-Eats.jpg?zoom=2&amp;resize=390%2C220 780w, https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2017/08/Sept-2016-Downtown-Eats.jpg?zoom=3&amp;resize=390%2C220 1170w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="30" data-permalink="https://nobhillgazette.com/downtown-treasures/sept-2016-downtown-eats/" data-orig-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2017/08/Sept-2016-Downtown-Eats.jpg?fit=423%2C413&amp;ssl=1" data-orig-size="423,413" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sept 2016_Downtown Eats" data-image-description="" data-medium-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2017/08/Sept-2016-Downtown-Eats.jpg?fit=300%2C293&amp;ssl=1" data-large-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2017/08/Sept-2016-Downtown-Eats.jpg?fit=423%2C413&amp;ssl=1" /></a>
								<h3 class="post-title"><a href="https://nobhillgazette.com/downtown-treasures/">Downtown Treasures</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">September 1, 2016</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="Ping pong goes yup-market" href="https://nobhillgazette.com/ping-pong-goes-yup-market/" class="post-thumb"><img width="389" height="220" src="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2016/09/nachman.jpg?resize=389%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="gerald-nachman" loading="lazy" data-attachment-id="1150" data-permalink="https://nobhillgazette.com/ping-pong-goes-yup-market/nachman/" data-orig-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2016/09/nachman.jpg?fit=389%2C259&amp;ssl=1" data-orig-size="389,259" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gerald Nachman" data-image-description="" data-medium-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2016/09/nachman.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2016/09/nachman.jpg?fit=389%2C259&amp;ssl=1" /></a>
								<h3 class="post-title"><a href="https://nobhillgazette.com/ping-pong-goes-yup-market/">Ping pong goes yup-market</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">September 1, 2016</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="More certain than death?" href="https://nobhillgazette.com/more-certain-than-death/" class="post-thumb"><img width="390" height="220" src="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2017/08/Sept2016_TaxesIllustration.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" srcset="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2017/08/Sept2016_TaxesIllustration.jpg?zoom=2&amp;resize=390%2C220 780w, https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2017/08/Sept2016_TaxesIllustration.jpg?zoom=3&amp;resize=390%2C220 1170w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="46" data-permalink="https://nobhillgazette.com/more-certain-than-death/tax-paid-grunge-retro-red-isolated-ribbon-stamp/" data-orig-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2017/08/Sept2016_TaxesIllustration.jpg?fit=5040%2C3961&amp;ssl=1" data-orig-size="5040,3961" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;tax paid grunge retro red isolated ribbon stamp&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;tax paid grunge retro red isolated ribbon stamp&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="tax paid grunge retro red isolated ribbon stamp" data-image-description="" data-medium-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2017/08/Sept2016_TaxesIllustration.jpg?fit=300%2C236&amp;ssl=1" data-large-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2017/08/Sept2016_TaxesIllustration.jpg?fit=708%2C557&amp;ssl=1" /></a>
								<h3 class="post-title"><a href="https://nobhillgazette.com/more-certain-than-death/">More certain than death?</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">September 1, 2016</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

			
	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<div id="check-also-box" class="container-wrapper check-also-right">

		<div class="widget-title the-global-title">
			<div class="the-subtitle">Check Also</div>

			<a href="#" id="check-also-close" class="remove">
				<span class="screen-reader-text">Close</span>
			</a>
		</div>

		<div class="widget posts-list-big-first has-first-big-post">
			<ul class="posts-list-items">

			
<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Beauty: Queen of The Flowers" href="https://nobhillgazette.com/beauty-queen-of-the-flowers/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-3">Departments</span></span><img width="390" height="220" src="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2021/02/Queen-of-the-Flowers_Beauty_Natasha-Chalenko_Banner-scaled.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Aerin Rose de Grasse Parfum Spray, Editions de Parfums Frédéric Malle Portrait of a Lady, Aerin Rose de Grasse Parfum" loading="lazy" srcset="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2021/02/Queen-of-the-Flowers_Beauty_Natasha-Chalenko_Banner-scaled.jpg?resize=390%2C220&amp;ssl=1 390w, https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2021/02/Queen-of-the-Flowers_Beauty_Natasha-Chalenko_Banner-scaled.jpg?zoom=2&amp;resize=390%2C220 780w, https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2021/02/Queen-of-the-Flowers_Beauty_Natasha-Chalenko_Banner-scaled.jpg?zoom=3&amp;resize=390%2C220 1170w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="11294" data-permalink="https://nobhillgazette.com/beauty-queen-of-the-flowers/queen-of-the-flowers_beauty_natasha-chalenko_banner/" data-orig-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2021/02/Queen-of-the-Flowers_Beauty_Natasha-Chalenko_Banner-scaled.jpg?fit=2560%2C1340&amp;ssl=1" data-orig-size="2560,1340" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Queen of the Flowers_Beauty_Natasha Chalenko_Banner" data-image-description="&lt;p&gt;Aerin Rose de Grasse Parfum Spray, Editions de Parfums Frédéric Malle Portrait of a Lady, Aerin Rose de Grasse Parfum&lt;/p&gt;
" data-medium-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2021/02/Queen-of-the-Flowers_Beauty_Natasha-Chalenko_Banner-scaled.jpg?fit=300%2C157&amp;ssl=1" data-large-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2021/02/Queen-of-the-Flowers_Beauty_Natasha-Chalenko_Banner-scaled.jpg?fit=708%2C371&amp;ssl=1" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://nobhillgazette.com/beauty-queen-of-the-flowers/">Beauty: Queen of The Flowers</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">February 10, 2021</span>		</div>
	</div>
</li>

			</ul><!-- .related-posts-list /-->
		</div>
	</div><!-- #related-posts /-->

	
	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<div id="stream-item-widget-3" class="container-wrapper widget stream-item-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Advertisement<span class="widget-title-icon tie-icon"></span></div></div><div class="stream-item-widget-content"><a href="https://juliamorganballroom.com" target="_blank"><img class="widget-ad-image" src="https://nobhillgazette.com/wp-content/uploads/2018/01/Spot_ad.jpg" width="336" height="280" alt=""></a></div><div class="clearfix"></div></div><!-- .widget /--><div id="tie-newsletter-4" class="container-wrapper widget subscribe-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Get More Gazette!<span class="widget-title-icon tie-icon"></span></div></div>
			<div class="widget-inner-wrap">

										<span class="tie-icon-envelope newsletter-icon" aria-hidden="true"></span>
												<div class="subscribe-widget-content">
								<h4>Enliven Your Inbox</h4>
	<h3>Subscribe to receive exclusive NHG digital content.</h3>
	<p>(Go on, you know you want to.)</p>						</div>
												<div id="mc_embed_signup-tie-newsletter-4">
							<form action="https://nobhillgazette.us1.list-manage.com/subscribe/post?u=2f871e709523c73bb8b4e0614&amp;id=4ecdcc5849" method="post" id="mc-embedded-subscribe-form-tie-newsletter-4" name="mc-embedded-subscribe-form" class="subscribe-form validate" target="_blank" novalidate>
									<div class="mc-field-group">
										<label class="screen-reader-text" for="mce-EMAIL-tie-newsletter-4">Enter your Email address</label>
										<input type="email" value="" id="mce-EMAIL-tie-newsletter-4" placeholder="Enter your Email address" name="EMAIL" class="subscribe-input required email">
									</div>
																		<input type="submit" value="Subscribe" name="subscribe" class="button subscribe-submit">
							</form>
						</div>
						
			</div><!-- .widget-inner-wrap /-->

			<div class="clearfix"></div></div><!-- .widget /--><div id="social-statistics-1" class="container-wrapper widget social-statistics-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Follow Us<span class="widget-title-icon tie-icon"></span></div></div>			<ul class="solid-social-icons two-cols transparent-icons Arqam-Lite">
				
							<li class="social-icons-item">
								<a class="facebook-social-icon" href="https://www.facebook.com/nobhillgazette" rel="nofollow noopener" target="_blank">
									<span class="counter-icon tie-icon-facebook"></span>									<span class="followers">
										<span class="followers-num">3,586</span>
										<span class="followers-name">Fans</span>
									</span>
								</a>
							</li>
							
							<li class="social-icons-item">
								<a class="twitter-social-icon" href="https://twitter.com/nobhillgazette" rel="nofollow noopener" target="_blank">
									<span class="counter-icon tie-icon-twitter"></span>									<span class="followers">
										<span class="followers-num">2,073</span>
										<span class="followers-name">Followers</span>
									</span>
								</a>
							</li>
							
							<li class="social-icons-item">
								<a class="instagram-social-icon" href="https://instagram.com/nobhillgazette" rel="nofollow noopener" target="_blank">
									<span class="counter-icon tie-icon-instagram"></span>									<span class="followers">
										<span class="followers-num">2,710</span>
										<span class="followers-name">Followers</span>
									</span>
								</a>
							</li>
										</ul>
			<div class="clearfix"></div></div><!-- .widget /--><div id="posts-list-widget-3" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Popular<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-container posts-list-counter" ><ul class="posts-list-items widget-posts-wrapper">
<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Miss Bigelow&#8217;s Babble On by the Bay" href="https://nobhillgazette.com/bigelow-feb-21/" class="post-thumb"><img width="220" height="150" src="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2021/01/NHG-Aug28_V2.2-1-1.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Catherine Bigelow" loading="lazy" srcset="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2021/01/NHG-Aug28_V2.2-1-1.jpg?resize=220%2C150&amp;ssl=1 220w, https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2021/01/NHG-Aug28_V2.2-1-1.jpg?zoom=2&amp;resize=220%2C150 440w, https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2021/01/NHG-Aug28_V2.2-1-1.jpg?zoom=3&amp;resize=220%2C150 660w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="11043" data-permalink="https://nobhillgazette.com/babble-on-by-the-bay-crystal-ball-hazy/nhg-aug28_v2-2-1-1/" data-orig-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2021/01/NHG-Aug28_V2.2-1-1.jpg?fit=773%2C1000&amp;ssl=1" data-orig-size="773,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Bigelow" data-image-description="" data-medium-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2021/01/NHG-Aug28_V2.2-1-1.jpg?fit=232%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2021/01/NHG-Aug28_V2.2-1-1.jpg?fit=708%2C916&amp;ssl=1" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://nobhillgazette.com/bigelow-feb-21/">Miss Bigelow&#8217;s Babble On by the Bay</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">February 18, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

	
	<div class="post-widget-body no-small-thumbs">
		<a class="post-title the-subtitle" href="https://nobhillgazette.com/most-eligbile-contest/">Protected: Most Eligbile Contest</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">February 17, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-thumb">

			<div class="post-widget-thumbnail">

			
			<a aria-label="What To Do This Weekend: Feb 18 – 21" href="https://nobhillgazette.com/what-to-do-this-weekend-feb-18-21/" class="post-thumb"><img width="220" height="150" src="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2021/02/rondine-1-600x340-1.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Soprano Angela Gheorghiu made her SF Opera company debut in 2007 in Puccini&#039;s La Rondine. (Photo courtesy of SF Opera)" loading="lazy" srcset="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2021/02/rondine-1-600x340-1.jpg?resize=220%2C150&amp;ssl=1 220w, https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2021/02/rondine-1-600x340-1.jpg?zoom=2&amp;resize=220%2C150 440w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="11298" data-permalink="https://nobhillgazette.com/what-to-do-this-weekend-feb-18-21/rondine-1-600x340/" data-orig-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2021/02/rondine-1-600x340-1.jpg?fit=600%2C340&amp;ssl=1" data-orig-size="600,340" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rondine-1-600&#215;340" data-image-description="&lt;p&gt;Soprano Angela Gheorghiu made her SF Opera company debut in 2007 in Puccini&#8217;s La Rondine. (Photo courtesy of SF Opera)&lt;/p&gt;
" data-medium-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2021/02/rondine-1-600x340-1.jpg?fit=300%2C170&amp;ssl=1" data-large-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2021/02/rondine-1-600x340-1.jpg?fit=600%2C340&amp;ssl=1" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://nobhillgazette.com/what-to-do-this-weekend-feb-18-21/">What To Do This Weekend: Feb 18 – 21</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">February 16, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-thumb">

			<div class="post-widget-thumbnail">

			
			<a aria-label="What to do this Weekend: Feb 11 – 15" href="https://nobhillgazette.com/what-to-do-this-weekend-feb-11-15/" class="post-thumb"><img width="220" height="150" src="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2021/02/Lava_Quipu.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Cecilia Vicuña, &quot;Lava Quipu,&quot; 2020, multimedia performance. Mexico City. Photo: University Museum Contemporary Art, CDMX. Courtesy the artist and MUAC." loading="lazy" srcset="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2021/02/Lava_Quipu.jpg?resize=220%2C150&amp;ssl=1 220w, https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2021/02/Lava_Quipu.jpg?zoom=2&amp;resize=220%2C150 440w, https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2021/02/Lava_Quipu.jpg?zoom=3&amp;resize=220%2C150 660w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="11293" data-permalink="https://nobhillgazette.com/what-to-do-this-weekend-feb-11-15/lava_quipu/" data-orig-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2021/02/Lava_Quipu.jpg?fit=1200%2C800&amp;ssl=1" data-orig-size="1200,800" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS Rebel SL2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1581073928&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;10&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Lava_Quipu" data-image-description="&lt;p&gt;Cecilia Vicuña, &#8220;Lava Quipu,&#8221; 2020, multimedia performance. Mexico City. Photo: University Museum Contemporary Art, CDMX. Courtesy the artist and MUAC.&lt;/p&gt;
" data-medium-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2021/02/Lava_Quipu.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2021/02/Lava_Quipu.jpg?fit=708%2C472&amp;ssl=1" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://nobhillgazette.com/what-to-do-this-weekend-feb-11-15/">What to do this Weekend: Feb 11 – 15</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">February 10, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Beauty: Queen of The Flowers" href="https://nobhillgazette.com/beauty-queen-of-the-flowers/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2021/02/Queen-of-the-Flowers_Beauty_Natasha-Chalenko_Banner-scaled.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Aerin Rose de Grasse Parfum Spray, Editions de Parfums Frédéric Malle Portrait of a Lady, Aerin Rose de Grasse Parfum" loading="lazy" srcset="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2021/02/Queen-of-the-Flowers_Beauty_Natasha-Chalenko_Banner-scaled.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2021/02/Queen-of-the-Flowers_Beauty_Natasha-Chalenko_Banner-scaled.jpg?zoom=2&amp;resize=220%2C150 440w, https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2021/02/Queen-of-the-Flowers_Beauty_Natasha-Chalenko_Banner-scaled.jpg?zoom=3&amp;resize=220%2C150 660w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="11294" data-permalink="https://nobhillgazette.com/beauty-queen-of-the-flowers/queen-of-the-flowers_beauty_natasha-chalenko_banner/" data-orig-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2021/02/Queen-of-the-Flowers_Beauty_Natasha-Chalenko_Banner-scaled.jpg?fit=2560%2C1340&amp;ssl=1" data-orig-size="2560,1340" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Queen of the Flowers_Beauty_Natasha Chalenko_Banner" data-image-description="&lt;p&gt;Aerin Rose de Grasse Parfum Spray, Editions de Parfums Frédéric Malle Portrait of a Lady, Aerin Rose de Grasse Parfum&lt;/p&gt;
" data-medium-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2021/02/Queen-of-the-Flowers_Beauty_Natasha-Chalenko_Banner-scaled.jpg?fit=300%2C157&amp;ssl=1" data-large-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2021/02/Queen-of-the-Flowers_Beauty_Natasha-Chalenko_Banner-scaled.jpg?fit=708%2C371&amp;ssl=1" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://nobhillgazette.com/beauty-queen-of-the-flowers/">Beauty: Queen of The Flowers</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">February 10, 2021</span>		</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	</div><!-- .main-content-row /--></div><!-- #content /-->
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="footer-widgets-container">
				<div class="container">
					
		<div class="footer-widget-area footer-boxed-widget-area">
			<div class="tie-row">

									<div class="tie-col-sm-8 normal-side">
						<div id="author-bio-widget-1" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper"><img alt="" src="https://nobhillgazette.com/wp-content/uploads/2018/05/NHG-Masthead_reversed.png" style="margin-top: 0px; margin-bottom: 15px;width: 300px; "  class="about-author-img" width="280" height="47">

					<div class="aboutme-widget-content">Celebrating its 42nd year, the Nob Hill Gazette is the publication-of-record for the social, cultural and philanthropic life of San Francisco.
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-sm-4 normal-side">
						<div class="widget social-icons-widget widget-content-only"><ul class="solid-social-icons is-centered"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://facebook.com/nobhillgazette"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/nobhillgazette"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://instagram.com/nobhillgazette"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li></ul> 
<div class="clearfix"></div></div>					</div><!-- .tie-col /-->
				
				
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

						</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
			<div id="site-info" class="site-info site-info-layout-2">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first">&copy; Copyright 2021, All Rights Reserved</div><div class="footer-menu"><ul id="menu-tielabs-secondary-menu" class="menu"><li id="menu-item-1009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1009"><a href="https://nobhillgazette.com/">Home</a></li>
<li id="menu-item-2736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2736"><a href="https://nobhillgazette.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-2734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2734"><a href="https://nobhillgazette.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1685"><a href="https://nobhillgazette.com/media-kit/">Advertise</a></li>
<li id="menu-item-8576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8576"><a href="https://nobhillgazette.com/pay-online/">Pay Online</a></li>
<li id="menu-item-1837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1837"><a href="https://nobhillgazette.com/archives/">Digital Editions</a></li>
<li id="menu-item-1688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1688"><a href="https://nobhillgazette.com/order-back-issues/">Order Back Issues</a></li>
<li id="menu-item-6846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6846"><a href="https://nobhillgazette.com/distribution/">Get a Copy</a></li>
<li id="menu-item-9588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9588"><a href="https://nobhillgazette.com/coronavirus/">Coronavirus</a></li>
</ul></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://facebook.com/nobhillgazette"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/nobhillgazette"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://instagram.com/nobhillgazette"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li></ul> 

						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<div id="share-buttons-mobile" class="share-buttons share-buttons-mobile">
			<div class="share-links  icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://wp.me/p8fzVy-2Wx" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Miss%20Bigelow%E2%80%99s%20Babble%20On%20by%20the%20Bay&#038;url=https://wp.me/p8fzVy-2Wx&#038;via=@nobhillgazette" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=@nobhillgazette">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=Miss%20Bigelow%E2%80%99s%20Babble%20On%20by%20the%20Bay%20https://wp.me/p8fzVy-2Wx" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span>
				</a>
				<a href="https://telegram.me/share/url?url=https://wp.me/p8fzVy-2Wx&text=Miss%20Bigelow%E2%80%99s%20Babble%20On%20by%20the%20Bay" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="tie-icon-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
	
		</div><!-- #tie-wrapper /-->

		
	<aside class=" side-aside normal-side dark-skin dark-widgetized-area is-fullwidth appear-from-left" aria-label="Secondary Sidebar" style="visibility: hidden;">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->


			
				<div id="mobile-container">

					
					<div id="mobile-menu" class="hide-menu-icons">
											</div><!-- #mobile-menu /-->

											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://facebook.com/nobhillgazette"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/nobhillgazette"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://instagram.com/nobhillgazette"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
												<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://nobhillgazette.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
						
				</div><!-- #mobile-container /-->
			

			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<div id="reading-position-indicator"></div><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div>	<div id="tie-popup-search-desktop" class="tie-popup tie-popup-search-wrap" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="popup-search-wrap-inner">
			<div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search">
				<form method="get" class="tie-popup-search-form" action="https://nobhillgazette.com/">
					<input class="tie-popup-search-input is-ajax-search" inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter" />
					<button class="tie-popup-search-submit" type="submit">
						<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
						<span class="screen-reader-text">Search for</span>
					</button>
				</form>
			</div><!-- .pop-up-live-search /-->
		</div><!-- .popup-search-wrap-inner /-->
	</div><!-- .tie-popup-search-wrap /-->
	<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/nobhillgazette.com\/bigelow-feb-21\/":11317};
	</script>
				<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/nobhillgazette.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_89e8f294cd970d234bfde1b1adbfeb60","fragment_name":"wc_fragments_89e8f294cd970d234bfde1b1adbfeb60","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/nobhillgazette.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"1","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"area_1","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","autoload_posts":"","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"","facebook_app_id":"5303202981","twitter_username":"@nobhillgazette","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"upwards","sticky_desktop":"","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"1","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://nobhillgazette.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/jetpack/_inc/build/photon/photon.min.js,wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js,wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js,wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js,wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js,wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js,wp-content/plugins/jetpack/_inc/build/widgets/milestone/milestone.min.js,wp-content/themes/jannah/assets/js/scripts.min.js,wp-content/themes/jannah/assets/ilightbox/lightbox.js,wp-content/themes/jannah/assets/js/sliders.min.js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nobhillgazette.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/jannah/assets/js/shortcodes.js,wp-content/themes/jannah/assets/js/desktop.min.js,wp-content/themes/jannah/assets/js/live-search.js,wp-content/themes/jannah/assets/js/single.min.js,wp-includes/js/wp-embed.min.js,wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script src='https://stats.wp.com/e-202107.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.1',blog:'121923716',post:'11317',tz:'-8',srv:'nobhillgazette.com'} ]);
	_stq.push([ 'clickTrackerInit', '121923716', '11317' ]);
</script>

</body>
</html>
