<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://nobhillgazette.com/xmlrpc.php" />
	<title>Must Haves: A French Connections &bull; The Nob Hill Gazette</title>
<script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO Premium plugin v10.1.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://nobhillgazette.com/must-haves-a-french-connections/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Must Haves: A French Connections &bull; The Nob Hill Gazette" />
<meta property="og:description" content="Inspired by a longing to jump on a plane to Paris — and by canceled vacation plans everywhere — we thought this French-themed roundup of delightful finds might help soothe &hellip;" />
<meta property="og:url" content="https://nobhillgazette.com/must-haves-a-french-connections/" />
<meta property="og:site_name" content="The Nob Hill Gazette" />
<meta property="article:publisher" content="https://www.facebook.com/nobhillgazette/" />
<meta property="article:tag" content="home" />
<meta property="article:tag" content="Style" />
<meta property="article:section" content="Must Haves" />
<meta property="article:published_time" content="2020-10-12T22:10:32+00:00" />
<meta property="og:image" content="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2020/10/Wrightsman-Service_Christies-1_larger.jpg?fit=1000%2C582&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2020/10/Wrightsman-Service_Christies-1_larger.jpg?fit=1000%2C582&#038;ssl=1" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="582" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Inspired by a longing to jump on a plane to Paris — and by canceled vacation plans everywhere — we thought this French-themed roundup of delightful finds might help soothe &hellip;" />
<meta name="twitter:title" content="Must Haves: A French Connections &bull; The Nob Hill Gazette" />
<meta name="twitter:site" content="@nobhillgazette" />
<meta name="twitter:image" content="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2020/10/Wrightsman-Service_Christies-1_larger.jpg?fit=1000%2C582&#038;ssl=1" />
<meta name="twitter:creator" content="@nobhillgazette" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://nobhillgazette.com/","sameAs":["https://www.facebook.com/nobhillgazette/","https://www.instagram.com/nobhillgazette/","https://twitter.com/nobhillgazette"],"@id":"https://nobhillgazette.com/#organization","name":"Nob Hill Gazette","logo":""}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Nob Hill Gazette &raquo; Feed" href="https://nobhillgazette.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Nob Hill Gazette &raquo; Comments Feed" href="https://nobhillgazette.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Nob Hill Gazette &raquo; iCal Feed" href="https://nobhillgazette.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Nob Hill Gazette &raquo; Must Haves: A French Connections Comments Feed" href="https://nobhillgazette.com/must-haves-a-french-connections/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.2.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.2.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-118449769-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-118449769-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nobhillgazette.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tie-insta-style-group-css' href='https://nobhillgazette.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/instanow/assets/style.css,wp-content/plugins/instanow/assets/ilightbox/dark-skin/skin.css,wp-content/plugins/jetpack/modules/related-posts/related-posts.css,wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css,wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css,wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css,wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css,wp-content/plugins/taqyeem-buttons/assets/style.css,wp-content/themes/jannah/assets/css/plugins/woocommerce.min.css,wp-content/themes/jannah/assets/css/base.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-group-css' href='https://nobhillgazette.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/jannah/assets/css/style.min.css,wp-content/themes/jannah/assets/css/widgets.min.css,wp-content/themes/jannah/assets/css/helpers.min.css,wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css,wp-content/themes/jannah/assets/css/plugins/shortcodes.min.css,wp-content/themes/jannah/assets/css/single.min.css,wp-content/themes/jannah/assets/css/plugins/taqyeem.min.css,wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.css,wp-content/plugins/jetpack/modules/sharedaddy/sharing.css,wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<style id='taqyeem-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='tie-css-print-group-css' href='https://nobhillgazette.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/jannah/assets/css/print.css' type='text/css' media='print' />
<link rel='stylesheet' id='jetpack_css-group-css' href='https://nobhillgazette.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tie_insta = {"ajaxurl":"https:\/\/nobhillgazette.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nobhillgazette.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://nobhillgazette.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/nobhillgazette.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nobhillgazette.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js,wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js'></script>
<script async defer type='text/javascript' src='https://stats.wp.com/s-202042.js'></script>
<link rel='https://api.w.org/' href='https://nobhillgazette.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nobhillgazette.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nobhillgazette.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p8fzVy-2JF' />
<link rel="alternate" type="application/json+oembed" href="https://nobhillgazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnobhillgazette.com%2Fmust-haves-a-french-connections%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nobhillgazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnobhillgazette.com%2Fmust-haves-a-french-connections%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://nobhillgazette.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://nobhillgazette.com"><link rel="https://theeventscalendar.com/" href="https://nobhillgazette.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style><meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="theme-color" content="#c10c00" /><meta name="viewport" content="width=device-width, initial-scale=1.0" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="amphtml" href="https://nobhillgazette.com/must-haves-a-french-connections/amp/"><link rel="icon" href="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2016/12/cropped-NHsquare-3.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2016/12/cropped-NHsquare-3.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2016/12/cropped-NHsquare-3.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2016/12/cropped-NHsquare-3.jpg?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.trans-white-bg {
    background-color: rgba( 255,255,255, 0.5 );
    padding: 20px;
}

/* Container holding the image and the text */
.container {
    position: relative;
}

/* Bottom right text */
.text-block {
    position: absolute;
    bottom: 30px;
    right: 30px;
    background-color: rgba( 255,255,255, 0.5 );
    padding-left: 20px;
    padding-right: 20px;
}			</style>
		</head>

<body id="tie-body" class="post-template-default single single-post postid-10519 single-format-standard theme-jannah woocommerce-no-js tribe-no-js page-template-nas-content-live-nobhillgazette-wp-content-themes-jannah-page-php wrapper-has-shadow block-head-2 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-2 sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format has-mobile-share">



<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			<div class="stream-item stream-item-above-header"></div>
<header id="theme-header" class="theme-header header-layout-2 main-nav-light main-nav-below mobile-header-centered">
	
<div class="container header-container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container">
				
		<a href="#" id="mobile-menu-icon">
			<span class="nav-icon"></span>

				<span class="screen-reader-text">Menu</span>		</a>
		
		<div id="logo" class="image-logo" style="margin-top: 50px; margin-bottom: 15px;">

			
			<a title="The Nob Hill Gazette" href="https://nobhillgazette.com/">
				
					<img src="https://nobhillgazette.com/wp-content/uploads/2020/04/NHG1.png" alt="The Nob Hill Gazette" class="logo_normal" width="384" height="75" style="max-height:75px; width: auto;">
					<img src="https://nobhillgazette.com/wp-content/uploads/2020/04/NHGretina.png" alt="The Nob Hill Gazette" class="logo_2x" width="384" height="75" style="max-height:75px; width: auto;">
							</a>

			
		</div><!-- #logo /-->

					</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav" data-skin="search-in-main-nav live-search-light" class="main-nav header-nav live-search-parent"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-tielabs-main-menu" class="menu" role="menubar"><li id="menu-item-1127" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1127 mega-menu mega-recent-featured " data-id="3" ><a href="https://nobhillgazette.com/category/departments/">DEPARTMENTS</a>
<div class="mega-menu-block menu-sub-content">

<ul class="mega-recent-featured-list sub-list">
	<li id="menu-item-5119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5119"><a href="https://nobhillgazette.com/category/departments/openings/">Openings</a></li>
	<li id="menu-item-1121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1121"><a href="https://nobhillgazette.com/category/departments/food-wine/">Food &#038; Wine</a></li>
	<li id="menu-item-1123" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1123"><a href="https://nobhillgazette.com/category/departments/must-haves/">Must Haves</a></li>
	<li id="menu-item-1126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1126"><a href="https://nobhillgazette.com/category/departments/travel-diaries/">Travel Diaries</a></li>
	<li id="menu-item-5118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5118"><a href="https://nobhillgazette.com/category/departments/the-essay/">The Essay</a></li>
	<li id="menu-item-1117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1117"><a href="https://nobhillgazette.com/category/departments/arts/">Arts</a></li>
	<li id="menu-item-1120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1120"><a href="https://nobhillgazette.com/category/departments/classic-sf/">Classic</a></li>
	<li id="menu-item-5976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5976"><a href="https://nobhillgazette.com/category/departments/spirits-of-the-city/">Spirits of the City</a></li>
</ul>

<div class="mega-menu-content">
<div class="mega-ajax-content">
</div><!-- .mega-ajax-content -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-5970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5970 mega-menu mega-recent-featured " data-id="13452" ><a href="https://nobhillgazette.com/category/features/">FEATURES</a>
<div class="mega-menu-block menu-sub-content">

<ul class="mega-recent-featured-list sub-list">
	<li id="menu-item-5121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5121"><a href="https://nobhillgazette.com/category/good-works/">GOOD WORKS</a></li>
</ul>

<div class="mega-menu-content">
<div class="mega-ajax-content">
</div><!-- .mega-ajax-content -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-1113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1113 mega-menu mega-recent-featured " data-id="2" ><a href="https://nobhillgazette.com/category/personalities/">PERSONALITIES</a>
<div class="mega-menu-block menu-sub-content">

<ul class="mega-recent-featured-list sub-list">
	<li id="menu-item-1114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1114"><a href="https://nobhillgazette.com/category/personalities/interviews/">The Interview</a></li>
	<li id="menu-item-5995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5995"><a href="https://nobhillgazette.com/category/personalities/movers-and-shakers/">Movers and Shakers</a></li>
</ul>

<div class="mega-menu-content">
<div class="mega-ajax-content">
</div><!-- .mega-ajax-content -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-1115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1115 mega-menu mega-recent-featured " data-id="967" ><a href="https://nobhillgazette.com/category/parties/">PARTIES</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-ajax-content">
</div><!-- .mega-ajax-content -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-1540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1540"><a href="https://nobhillgazette.com/events">EVENT CALENDAR</a></li>
<li id="menu-item-9973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9973"><a href="https://nobhillgazette.com/category/this-weekend/">THIS WEEKEND</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-compact-icon menu-item custom-menu-link">
			<a href="#" data-type="modal-trigger" class="tie-search-trigger">
				<span class="fa fa-search" aria-hidden="true"></span>
				<span class="screen-reader-text">Search for</span>
			</a>
			<span class="cd-modal-bg"></span>
		</li>
		</ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>


			<div id="content" class="site-content container">
				<div class="tie-row main-content-row">
		

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content tie-standard">

		
<header class="entry-header-outer">

	
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-506" href="https://nobhillgazette.com/category/departments/must-haves/">Must Haves</a></span>
		<h1 class="post-title entry-title">Must Haves: A French Connections</h1>

		
			<h2 class="entry-sub-title">By David Nash </h2>
			<div class="post-meta clearfix"><span class="date meta-item fa-before">October 12, 2020</span><div class="tie-alignright"><span class="meta-reading-time meta-item"><span class="fa fa-bookmark" aria-hidden="true"></span> 1 minute read</span> </div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->


		<div class="entry-content entry clearfix">

			
			<p>Inspired by a longing to jump on a plane to Paris — and by canceled vacation plans everywhere — we thought this French-themed roundup of delightful finds might help soothe an aching for the joy (and former ease) of international travel.</p>
<p><img data-attachment-id="10520" data-permalink="https://nobhillgazette.com/must-haves-a-french-connections/wrightsman-service_christies-1_larger/" data-orig-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2020/10/Wrightsman-Service_Christies-1_larger.jpg?fit=1000%2C582&amp;ssl=1" data-orig-size="1000,582" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Wrightsman Service_Christies (1)_larger" data-image-description="" data-medium-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2020/10/Wrightsman-Service_Christies-1_larger.jpg?fit=300%2C175&amp;ssl=1" data-large-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2020/10/Wrightsman-Service_Christies-1_larger.jpg?fit=708%2C412&amp;ssl=1" class="aligncenter wp-image-10520 size-full" src="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2020/10/Wrightsman-Service_Christies-1_larger.jpg?resize=708%2C412" alt="" width="708" height="412" srcset="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2020/10/Wrightsman-Service_Christies-1_larger.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2020/10/Wrightsman-Service_Christies-1_larger.jpg?resize=300%2C175&amp;ssl=1 300w, https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2020/10/Wrightsman-Service_Christies-1_larger.jpg?resize=768%2C447&amp;ssl=1 768w, https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2020/10/Wrightsman-Service_Christies-1_larger.jpg?resize=600%2C349&amp;ssl=1 600w" sizes="(max-width: 708px) 100vw, 708px" data-recalc-dims="1" /></p>
<p><strong>Jayne Says.</strong> On October 14, Christie’s New York will offer The Private Collection of Jayne Wrightsman — an assemblage of more than 200 lots that includes old master paintings, European furniture, ceramics, silver and other works. It’s your opportunity to really embrace French decorative arts, like this late 18th century Nymphenburg porcelain trompe l’oeil faux bois part dinner service (est. $30,000–$50,000). The former trustee of the Metropolitan Museum of Art was renowned for her elegance, style and generosity and the sale will benefit Wrightsman’s philanthropy efforts. <a href="https://www.christies.com/"><em>christies.com</em></a></p>
<p><img data-attachment-id="10525" data-permalink="https://nobhillgazette.com/must-haves-a-french-connections/maille-mustards-1-copy_larger/" data-orig-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2020/10/Maille-Mustards-1-copy_larger.jpg?fit=1000%2C848&amp;ssl=1" data-orig-size="1000,848" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Maille Mustards (1) copy_larger" data-image-description="" data-medium-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2020/10/Maille-Mustards-1-copy_larger.jpg?fit=300%2C254&amp;ssl=1" data-large-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2020/10/Maille-Mustards-1-copy_larger.jpg?fit=708%2C600&amp;ssl=1" class="aligncenter wp-image-10525 " src="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2020/10/Maille-Mustards-1-copy_larger.jpg?resize=634%2C537" alt="" width="634" height="537" srcset="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2020/10/Maille-Mustards-1-copy_larger.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2020/10/Maille-Mustards-1-copy_larger.jpg?resize=300%2C254&amp;ssl=1 300w, https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2020/10/Maille-Mustards-1-copy_larger.jpg?resize=768%2C651&amp;ssl=1 768w, https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2020/10/Maille-Mustards-1-copy_larger.jpg?resize=600%2C509&amp;ssl=1 600w" sizes="(max-width: 634px) 100vw, 634px" data-recalc-dims="1" /></p>
<p><strong>Cut the Mustard.</strong> This duo of artisan French Dijon mustards from Maille infused with black and white truffles from Alba — and Chablis and chardonnay white wines, respectively — will definitely spice up your fall dinner menus. Available online, the Taste of Truffle Mustard Selection (from $89) is just what your tired cheeseboard has been asking for. <a href="https://us.maille.com/"><em>us.maille.com</em></a></p>
<p><img data-attachment-id="10523" data-permalink="https://nobhillgazette.com/must-haves-a-french-connections/laulhere-beret-1/" data-orig-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2020/10/Laulhere-Beret-1.jpg?fit=1000%2C738&amp;ssl=1" data-orig-size="1000,738" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Laulhere Beret (1)" data-image-description="" data-medium-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2020/10/Laulhere-Beret-1.jpg?fit=300%2C221&amp;ssl=1" data-large-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2020/10/Laulhere-Beret-1.jpg?fit=708%2C523&amp;ssl=1" class="aligncenter wp-image-10523 " src="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2020/10/Laulhere-Beret-1.jpg?resize=607%2C448" alt="" width="607" height="448" srcset="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2020/10/Laulhere-Beret-1.jpg?w=1000&amp;ssl=1 1000w, https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2020/10/Laulhere-Beret-1.jpg?resize=300%2C221&amp;ssl=1 300w, https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2020/10/Laulhere-Beret-1.jpg?resize=768%2C567&amp;ssl=1 768w, https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2020/10/Laulhere-Beret-1.jpg?resize=600%2C443&amp;ssl=1 600w" sizes="(max-width: 607px) 100vw, 607px" data-recalc-dims="1" /></p>
<p><strong>Head Case.</strong> Maison Laulhère has been expertly knitting, fulling, felting, dyeing, and embellishing some of the most beautiful berets — the quintessential French headware — since 1840. Distinctly Parisian, the hand-assembled, bead-embroidered Béret Bleuet (about $345) is as chic as it gets. Of course, there are gentlemen’s styles as well, like the Béret Basque (about $136). <a href="https://www.laulhere-france.com/"><em>laulhere-france.com</em></a></p>
<p><img data-attachment-id="10524" data-permalink="https://nobhillgazette.com/must-haves-a-french-connections/smith-story-2018-sauv-blanc-1-2/" data-orig-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2020/10/Smith-Story-2018-Sauv-Blanc-1-1.jpg?fit=549%2C990&amp;ssl=1" data-orig-size="549,990" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1598960688&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Smith Story 2018 Sauv Blanc (1)" data-image-description="" data-medium-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2020/10/Smith-Story-2018-Sauv-Blanc-1-1.jpg?fit=166%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2020/10/Smith-Story-2018-Sauv-Blanc-1-1.jpg?fit=549%2C990&amp;ssl=1" class="aligncenter wp-image-10524 " src="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2020/10/Smith-Story-2018-Sauv-Blanc-1-1.jpg?resize=348%2C628" alt="" width="348" height="628" srcset="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2020/10/Smith-Story-2018-Sauv-Blanc-1-1.jpg?w=549&amp;ssl=1 549w, https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2020/10/Smith-Story-2018-Sauv-Blanc-1-1.jpg?resize=166%2C300&amp;ssl=1 166w" sizes="(max-width: 348px) 100vw, 348px" data-recalc-dims="1" /></p>
<p><strong>Spin the Bottle.</strong> Blended as a love letter to Sancerre from the Loire Valley, Smith Story Wine Cellars’ 2018 Sauvigon Blanc ($25) delivers bright fresh and citrusy character with a delightfully long finish. This Sonoma County wine has become one of most sought-after sauvignon blancs in the region — and in August, Smith Story’s Anderson Valley tasting room was name done of the 10 best tasting rooms in America by <em>USA Today</em>. <a href="https://www.smithstorywinecellars.com/"><em>smithstorywinecellars.com</em></a></p>
<p><img data-attachment-id="10522" data-permalink="https://nobhillgazette.com/must-haves-a-french-connections/chanel-evening-bag-1_larger/" data-orig-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2020/10/Chanel-Evening-Bag-1_larger.jpg?fit=1000%2C944&amp;ssl=1" data-orig-size="1000,944" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Chanel Evening Bag (1)_larger" data-image-description="" data-medium-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2020/10/Chanel-Evening-Bag-1_larger.jpg?fit=300%2C283&amp;ssl=1" data-large-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2020/10/Chanel-Evening-Bag-1_larger.jpg?fit=708%2C668&amp;ssl=1" class="aligncenter wp-image-10522 " src="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2020/10/Chanel-Evening-Bag-1_larger.jpg?resize=616%2C582" alt="" width="616" height="582" srcset="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2020/10/Chanel-Evening-Bag-1_larger.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2020/10/Chanel-Evening-Bag-1_larger.jpg?resize=300%2C283&amp;ssl=1 300w, https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2020/10/Chanel-Evening-Bag-1_larger.jpg?resize=768%2C725&amp;ssl=1 768w, https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2020/10/Chanel-Evening-Bag-1_larger.jpg?resize=600%2C566&amp;ssl=1 600w" sizes="(max-width: 616px) 100vw, 616px" data-recalc-dims="1" /></p>
<p><strong>Birds of a Feather.</strong> Leave it to Chanel to deliver this exquisite evening bag — a gilded cage for your credit card, phone, keys and lipstick. Made of lambskin, enamel, strass and gold-tone metal — and available in black or beige — this is the only bag you’ll need to pack when flying the coop for a night out. Price upon request. <a href="https://www.chanel.com/#languages"><em>chanel.com</em></a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-10519" class="share-twitter sd-button share-icon no-text" href="https://nobhillgazette.com/must-haves-a-french-connections/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-10519" class="share-facebook sd-button share-icon no-text" href="https://nobhillgazette.com/must-haves-a-french-connections/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
			<div class="post-bottom-meta post-bottom-tags"><div class="post-bottom-meta-title"><span class="fa fa-tags" aria-hidden="true"></span> Tags</div><span class="tagcloud"><a href="https://nobhillgazette.com/tag/home/" rel="tag">home</a> <a href="https://nobhillgazette.com/tag/style/" rel="tag">Style</a></span></div>
		</div><!-- .entry-content /-->

		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2020-10-12T22:10:32+00:00","datePublished":"2020-10-12T22:10:32+00:00","dateModified":"2020-10-12T22:10:32+00:00","headline":"Must Haves: A French Connections","name":"Must Haves: A French Connections","keywords":"home,Style","url":"https:\/\/nobhillgazette.com\/must-haves-a-french-connections\/","description":"Inspired by a longing to jump on a plane to Paris \u2014 and by canceled vacation plans everywhere \u2014 we thought this French-themed roundup of delightful finds might help soothe an aching for the joy (and f","copyrightYear":"2020","articleSection":"Must Haves","articleBody":"Inspired by a longing to jump on a plane to Paris \u2014 and by canceled vacation plans everywhere \u2014 we thought this French-themed roundup of delightful finds might help soothe an aching for the joy (and former ease) of international travel.\r\n\r\n\r\n\r\nJayne Says. On October 14, Christie\u2019s New York will offer The Private Collection of Jayne Wrightsman \u2014 an assemblage of more than 200 lots that includes old master paintings, European furniture, ceramics, silver and other works. It\u2019s your opportunity to really embrace French decorative arts, like this late 18th century Nymphenburg porcelain trompe l\u2019oeil faux bois part dinner service (est. $30,000\u2013$50,000). The former trustee of the Metropolitan Museum of Art was renowned for her elegance, style and generosity and the sale will benefit Wrightsman\u2019s philanthropy efforts. christies.com\r\n\r\n\r\n\r\nCut the Mustard. This duo of artisan French Dijon mustards from Maille infused with black and white truffles from Alba \u2014 and Chablis and chardonnay white wines, respectively \u2014 will definitely spice up your fall dinner menus. Available online, the Taste of Truffle Mustard Selection (from $89) is just what your tired cheeseboard has been asking for. us.maille.com\r\n\r\n\r\n\r\nHead Case. Maison Laulh\u00e8re has been expertly knitting, fulling, felting, dyeing, and embellishing some of the most beautiful berets \u2014 the quintessential French headware \u2014 since 1840. Distinctly Parisian, the hand-assembled, bead-embroidered B\u00e9ret Bleuet (about $345) is as chic as it gets. Of course, there are gentlemen\u2019s styles as well, like the B\u00e9ret Basque (about $136). laulhere-france.com\r\n\r\n\r\n\r\nSpin the Bottle. Blended as a love letter to Sancerre from the Loire Valley, Smith Story Wine Cellars\u2019 2018 Sauvigon Blanc ($25) delivers bright fresh and citrusy character with a delightfully long finish. This Sonoma County wine has become one of most sought-after sauvignon blancs in the region \u2014 and in August, Smith Story\u2019s Anderson Valley tasting room was name done of the 10 best tasting rooms in America by USA Today. smithstorywinecellars.com\r\n\r\n\r\n\r\nBirds of a Feather. Leave it to Chanel to deliver this exquisite evening bag \u2014 a gilded cage for your credit card, phone, keys and lipstick. Made of lambskin, enamel, strass and gold-tone metal \u2014 and available in black or beige \u2014 this is the only bag you\u2019ll need to pack when flying the coop for a night out. Price upon request. chanel.com","publisher":{"@id":"#Publisher","@type":"Organization","name":"The Nob Hill Gazette","logo":{"@type":"ImageObject","url":"http:\/\/nobhillgazette.com\/wp-content\/uploads\/2020\/04\/NHGretina.png"},"sameAs":["http:\/\/facebook.com\/nobhillgazette","http:\/\/twitter.com\/nobhillgazette","http:\/\/instagram.com\/nobhillgazette"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/nobhillgazette.com\/must-haves-a-french-connections\/"},"author":{"@type":"Person","name":"nobhillgazette","url":"https:\/\/nobhillgazette.com\/author\/nobhillgazette\/"},"image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/nobhillgazette.com\/wp-content\/uploads\/2020\/10\/Wrightsman-Service_Christies-1_larger.jpg?fit=1000%2C582&ssl=1","width":1000,"height":582}}</script>
		<div class="post-footer post-footer-on-bottom">
			<div class="share-links  share-centered icons-text">
										<div class="share-title">
						<span class="fa fa-share-alt" aria-hidden="true"></span>
						<span> Share</span>
						</div>
						<a href="https://www.facebook.com/sharer.php?u=https://wp.me/p8fzVy-2JF" rel="external noopener" target="_blank" class="facebook-share-btn large-share-button"><span class="fa fa-facebook"></span> <span class="social-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Must%20Haves%3A%20A%20French%20Connections&#038;url=https://wp.me/p8fzVy-2JF&#038;via=@nobhillgazette" rel="external noopener" target="_blank" class="twitter-share-btn large-share-button"><span class="fa fa-twitter"></span> <span class="social-text">Twitter</span></a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://nobhillgazette.com/must-haves-a-french-connections/&#038;title=Must%20Haves%3A%20A%20French%20Connections" rel="external noopener" target="_blank" class="linkedin-share-btn large-share-button"><span class="fa fa-linkedin"></span> <span class="social-text">LinkedIn</span></a><a href="https://pinterest.com/pin/create/button/?url=https://wp.me/p8fzVy-2JF&#038;description=Must%20Haves%3A%20A%20French%20Connections&#038;media=https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2020/10/Wrightsman-Service_Christies-1_larger.jpg?resize=780%2C470&#038;ssl=1" rel="external noopener" target="_blank" class="pinterest-share-btn large-share-button"><span class="fa fa-pinterest"></span> <span class="social-text">Pinterest</span></a><a href="/cdn-cgi/l/email-protection#59662a2c3b333c3a2d64142c2a2d7c6b6911382f3c2a7c6a187c6b69187c6b691f2b3c373a317c6b691a3637373c3a2d3036372a7f7a696a61623b363d2064312d2d292a6376762e2977343c7629613f230f20746b131f" rel="external noopener" target="_blank" class="email-share-btn large-share-button"><span class="fa fa-envelope"></span> <span class="social-text">Share via Email</span></a><a href="#" rel="external noopener" target="_blank" class="print-share-btn large-share-button"><span class="fa fa-print"></span> <span class="social-text">Print</span></a>			</div><!-- .share-links /-->
		</div><!-- .post-footer-on-top /-->

		
	</article><!-- #the-post /-->

	
	<div class="post-components">

		<div class="prev-next-post-nav container-wrapper media-overlay">
			<div class="tie-col-xs-6 prev-post">
				<a href="https://nobhillgazette.com/beauty-must-haves-legs-for-miles/" style="background-image: url(https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2020/10/1_ON_Large-JPEG-FW20-Cloud-X-SilverAlmond-W-Sideshot.jpg?resize=390%2C220&#038;ssl=1)" class="post-thumb" rel="prev">
					<div class="post-thumb-overlay-wrap">
						<div class="post-thumb-overlay">
							<span class="icon"></span>
						</div>
					</div>
				</a>

				<a href="https://nobhillgazette.com/beauty-must-haves-legs-for-miles/" rel="prev">
					<h3 class="post-title">Beauty Must Haves: Legs for Miles</h3>
				</a>
			</div>

			</div><!-- .prev-next-post-nav /-->
	

				<div id="related-posts" class="container-wrapper has-extra-post">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item tie-standard">

								
								<h3 class="post-title"><a href="https://nobhillgazette.com/fancy-feet/">Fancy Feet</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item fa-before">October 1, 2017</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
								<h3 class="post-title"><a href="https://nobhillgazette.com/coats-with-a-conscience/">Coats with a Conscience</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item fa-before">November 1, 2017</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
								<h3 class="post-title"><a href="https://nobhillgazette.com/must-haves-holiday-shopping-guide/">Must Haves Holiday Shopping Guide</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item fa-before">December 1, 2017</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-slider">

								
			<a aria-label="Must Haves" href="https://nobhillgazette.com/must-haves/" class="post-thumb"><img width="390" height="220" src="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2018/01/Classic_Angled.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Must Haves" srcset="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2018/01/Classic_Angled.jpg?w=390&amp;ssl=1 390w, https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2018/01/Classic_Angled.jpg?zoom=2&amp;resize=390%2C220 780w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="1813" data-permalink="https://nobhillgazette.com/must-haves/classic_angled/" data-orig-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2018/01/Classic_Angled.jpg?fit=1050%2C700&amp;ssl=1" data-orig-size="1050,700" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;16&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1414135366&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Classic_Angled" data-image-description="" data-medium-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2018/01/Classic_Angled.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2018/01/Classic_Angled.jpg?fit=708%2C472&amp;ssl=1" /></a>
								<h3 class="post-title"><a href="https://nobhillgazette.com/must-haves/">Must Haves</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item fa-before">January 1, 2018</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

			
	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<div id="check-also-box" class="container-wrapper check-also-right">

		<div class="widget-title the-global-title">
			<div class="the-subtitle">Check Also</div>

			<a href="#" id="check-also-close" class="remove">
				<span class="screen-reader-text">Close</span>
			</a>
		</div>

		<div class="widget posts-list-big-first has-first-big-post">
			<ul class="posts-list-items">

			
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Beauty Must Haves: Legs for Miles" href="https://nobhillgazette.com/beauty-must-haves-legs-for-miles/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-506">Must Haves</span></span><img width="390" height="220" src="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2020/10/1_ON_Large-JPEG-FW20-Cloud-X-SilverAlmond-W-Sideshot.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Beauty Must Haves: Legs for Miles" srcset="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2020/10/1_ON_Large-JPEG-FW20-Cloud-X-SilverAlmond-W-Sideshot.jpg?resize=390%2C220&amp;ssl=1 390w, https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2020/10/1_ON_Large-JPEG-FW20-Cloud-X-SilverAlmond-W-Sideshot.jpg?zoom=2&amp;resize=390%2C220 780w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="10515" data-permalink="https://nobhillgazette.com/beauty-must-haves-legs-for-miles/1_on_large-jpeg-fw20-cloud-x-silveralmond-w-sideshot/" data-orig-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2020/10/1_ON_Large-JPEG-FW20-Cloud-X-SilverAlmond-W-Sideshot.jpg?fit=1000%2C487&amp;ssl=1" data-orig-size="1000,487" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1_ON_Large JPEG-FW20 Cloud X SilverAlmond W Sideshot" data-image-description="" data-medium-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2020/10/1_ON_Large-JPEG-FW20-Cloud-X-SilverAlmond-W-Sideshot.jpg?fit=300%2C146&amp;ssl=1" data-large-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2020/10/1_ON_Large-JPEG-FW20-Cloud-X-SilverAlmond-W-Sideshot.jpg?fit=708%2C345&amp;ssl=1" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://nobhillgazette.com/beauty-must-haves-legs-for-miles/">Beauty Must Haves: Legs for Miles</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">October 12, 2020</span>		</div>
	</div>
</li>

			</ul><!-- .related-posts-list /-->
		</div>
	</div><!-- #related-posts /-->

	
	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<div id="stream-item-widget-3" class="container-wrapper widget stream-item-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Advertisement<span class="widget-title-icon fa"></span></div></div><div class="stream-item-widget-content"><a href="http://240bayviewave.com/" target="_blank"><img class="widget-ad-image" src="https://nobhillgazette.com/wp-content/uploads/2020/07/MarciaJennifer_NobHill_7.13.20_HR-1.jpg" width="728" height="90" alt="Belvedere Island"></a></div><div class="clearfix"></div></div><!-- .widget /--><div id="tie-newsletter-4" class="container-wrapper widget subscribe-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Get More Gazette!<span class="widget-title-icon fa"></span></div></div>
			<div class="widget-inner-wrap">

										<span class="fa fa-envelope newsletter-icon" aria-hidden="true"></span>
												<div class="subscribe-widget-content">
								<h4>Enliven Your Inbox</h4>
	<h3>Subscribe to receive exclusive NHG digital content.</h3>
	<p>(Go on, you know you want to.)</p>						</div>
												<div id="mc_embed_signup-tie-newsletter-4">
							<form action="https://nobhillgazette.us1.list-manage.com/subscribe/post?u=2f871e709523c73bb8b4e0614&amp;id=4ecdcc5849" method="post" id="mc-embedded-subscribe-form-tie-newsletter-4" name="mc-embedded-subscribe-form" class="subscribe-form validate" target="_blank" novalidate>
									<div class="mc-field-group">
										<label class="screen-reader-text" for="mce-EMAIL-tie-newsletter-4">Enter your Email address</label>
										<input type="email" value="" id="mce-EMAIL-tie-newsletter-4" placeholder="Enter your Email address" name="EMAIL" class="subscribe-input required email">
									</div>
																		<input type="submit" value="Subscribe" name="subscribe" class="button subscribe-submit">
							</form>
						</div>
						
			</div><!-- .widget-inner-wrap /-->

			<div class="clearfix"></div></div><!-- .widget /--><div id="social-statistics-1" class="container-wrapper widget social-statistics-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Follow Us<span class="widget-title-icon fa"></span></div></div>
			<ul class="solid-social-icons two-cols transparent-icons Arqam-Lite">
				
							<li class="social-icons-item">
								<a class="facebook-social-icon" href="https://www.facebook.com/nobhillgazette" rel="nofollow noopener" target="_blank">
									<span class="counter-icon fa fa-facebook"></span>									<span class="followers">
										<span class="followers-num">3,557</span>
										<span class="followers-name">Fans</span>
									</span>
								</a>
							</li>
							
							<li class="social-icons-item">
								<a class="twitter-social-icon" href="https://twitter.com/nobhillgazette" rel="nofollow noopener" target="_blank">
									<span class="counter-icon fa fa-twitter"></span>									<span class="followers">
										<span class="followers-num">2,059</span>
										<span class="followers-name">Followers</span>
									</span>
								</a>
							</li>
							
							<li class="social-icons-item">
								<a class="instagram-social-icon" href="https://instagram.com/nobhillgazette" rel="nofollow noopener" target="_blank">
									<span class="counter-icon fa fa-instagram"></span>									<span class="followers">
										<span class="followers-num">0</span>
										<span class="followers-name">Followers</span>
									</span>
								</a>
							</li>
										</ul>
			<div class="clearfix"></div></div><!-- .widget /--><div id="posts-list-widget-3" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Popular<span class="widget-title-icon fa"></span></div></div><div class="posts-list-counter"><ul class="posts-list-items">
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Traveling Beauty" href="https://nobhillgazette.com/traveling-beauty/" class="post-thumb"><img width="220" height="150" src="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2018/07/musthaves3.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Traveling Beauty" srcset="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2018/07/musthaves3.jpg?w=220&amp;ssl=1 220w, https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2018/07/musthaves3.jpg?zoom=2&amp;resize=220%2C150 440w, https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2018/07/musthaves3.jpg?zoom=3&amp;resize=220%2C150 660w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="3135" data-permalink="https://nobhillgazette.com/traveling-beauty/musthaves3/" data-orig-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2018/07/musthaves3.jpg?fit=2200%2C1533&amp;ssl=1" data-orig-size="2200,1533" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="musthaves3" data-image-description="" data-medium-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2018/07/musthaves3.jpg?fit=300%2C209&amp;ssl=1" data-large-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2018/07/musthaves3.jpg?fit=708%2C494&amp;ssl=1" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://nobhillgazette.com/traveling-beauty/">Traveling Beauty</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">August 1, 2018</span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="The 2020 A-List: A New Set of Bay Area Superstars" href="https://nobhillgazette.com/the-2020-a-list-a-new-set-of-bay-area-superstars/" class="post-thumb"><img width="220" height="150" src="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2020/01/200109_NHG_AList6781-Edit-1.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of The 2020 A-List: A New Set of Bay Area Superstars" srcset="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2020/01/200109_NHG_AList6781-Edit-1.jpg?resize=220%2C150&amp;ssl=1 220w, https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2020/01/200109_NHG_AList6781-Edit-1.jpg?zoom=2&amp;resize=220%2C150 440w, https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2020/01/200109_NHG_AList6781-Edit-1.jpg?zoom=3&amp;resize=220%2C150 660w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="9195" data-permalink="https://nobhillgazette.com/the-2020-a-list-a-new-set-of-bay-area-superstars/200109_nhg_alist6781-edit-1/" data-orig-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2020/01/200109_NHG_AList6781-Edit-1.jpg?fit=662%2C535&amp;ssl=1" data-orig-size="662,535" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1579899536&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="200109_NHG_AList6781-Edit (1)" data-image-description="" data-medium-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2020/01/200109_NHG_AList6781-Edit-1.jpg?fit=300%2C242&amp;ssl=1" data-large-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2020/01/200109_NHG_AList6781-Edit-1.jpg?fit=662%2C535&amp;ssl=1" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://nobhillgazette.com/the-2020-a-list-a-new-set-of-bay-area-superstars/">The 2020 A-List: A New Set of Bay Area Superstars</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">February 1, 2020</span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Must Haves: Holiday Gift Guide" href="https://nobhillgazette.com/must-haves-2/" class="post-thumb"><img width="220" height="150" src="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2018/12/1_Snow_Bottega-Veneta_Snowflake-brooch_549030_VBOB3_8484_UC604419.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Must Haves: Holiday Gift Guide" srcset="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2018/12/1_Snow_Bottega-Veneta_Snowflake-brooch_549030_VBOB3_8484_UC604419.jpg?resize=220%2C150&amp;ssl=1 220w, https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2018/12/1_Snow_Bottega-Veneta_Snowflake-brooch_549030_VBOB3_8484_UC604419.jpg?zoom=2&amp;resize=220%2C150 440w, https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2018/12/1_Snow_Bottega-Veneta_Snowflake-brooch_549030_VBOB3_8484_UC604419.jpg?zoom=3&amp;resize=220%2C150 660w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="4485" data-permalink="https://nobhillgazette.com/must-haves-2/1_snow_bottega-veneta_snowflake-brooch_549030_vbob3_8484_uc604419/" data-orig-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2018/12/1_Snow_Bottega-Veneta_Snowflake-brooch_549030_VBOB3_8484_UC604419.jpg?fit=1080%2C763&amp;ssl=1" data-orig-size="1080,763" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;16&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1529338557&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1_Snow_Bottega Veneta_Snowflake brooch_549030_VBOB3_8484_UC604419" data-image-description="" data-medium-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2018/12/1_Snow_Bottega-Veneta_Snowflake-brooch_549030_VBOB3_8484_UC604419.jpg?fit=300%2C212&amp;ssl=1" data-large-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2018/12/1_Snow_Bottega-Veneta_Snowflake-brooch_549030_VBOB3_8484_UC604419.jpg?fit=708%2C500&amp;ssl=1" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://nobhillgazette.com/must-haves-2/">Must Haves: Holiday Gift Guide</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">December 7, 2018</span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Fall Fashion: Return of the Modern Woman" href="https://nobhillgazette.com/fall-fashion-return-of-the-modern-woman/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2019/08/cropped-CHANEL-HC20-Backstage-1.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Fall Fashion: Return of the Modern Woman" srcset="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2019/08/cropped-CHANEL-HC20-Backstage-1.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2019/08/cropped-CHANEL-HC20-Backstage-1.jpg?zoom=2&amp;resize=220%2C150 440w, https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2019/08/cropped-CHANEL-HC20-Backstage-1.jpg?zoom=3&amp;resize=220%2C150 660w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="7756" data-permalink="https://nobhillgazette.com/cropped-chanel-hc20-backstage-1-jpg/" data-orig-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2019/08/cropped-CHANEL-HC20-Backstage-1.jpg?fit=1080%2C607&amp;ssl=1" data-orig-size="1080,607" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1562068283&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;61&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="cropped-CHANEL-HC20-Backstage-1.jpg" data-image-description="&lt;p&gt;http://nobhillgazette.com/wp-content/uploads/2019/08/cropped-CHANEL-HC20-Backstage-1.jpg&lt;/p&gt;
" data-medium-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2019/08/cropped-CHANEL-HC20-Backstage-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2019/08/cropped-CHANEL-HC20-Backstage-1.jpg?fit=708%2C398&amp;ssl=1" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://nobhillgazette.com/fall-fashion-return-of-the-modern-woman/">Fall Fashion: Return of the Modern Woman</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">August 31, 2019</span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Anima Sana in Corpore Sano" href="https://nobhillgazette.com/anima-sana-in-corpore-sano/" class="post-thumb"><img width="220" height="150" src="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2019/01/Moon-Juice_Spirit-Dust_Jar.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Anima Sana in Corpore Sano" srcset="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2019/01/Moon-Juice_Spirit-Dust_Jar.jpg?resize=220%2C150&amp;ssl=1 220w, https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2019/01/Moon-Juice_Spirit-Dust_Jar.jpg?zoom=2&amp;resize=220%2C150 440w, https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2019/01/Moon-Juice_Spirit-Dust_Jar.jpg?zoom=3&amp;resize=220%2C150 660w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="4731" data-permalink="https://nobhillgazette.com/anima-sana-in-corpore-sano/moon-juice_spirit-dust_jar/" data-orig-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2019/01/Moon-Juice_Spirit-Dust_Jar.jpg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1473238803&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Web&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Moon Juice_Spirit Dust_Jar" data-image-description="" data-medium-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2019/01/Moon-Juice_Spirit-Dust_Jar.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2019/01/Moon-Juice_Spirit-Dust_Jar.jpg?fit=708%2C708&amp;ssl=1" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://nobhillgazette.com/anima-sana-in-corpore-sano/">Anima Sana in Corpore Sano</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">January 4, 2019</span>		</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	
				</div><!-- .main-content-row /-->
			</div><!-- #content /-->
		
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="footer-widgets-container">
				<div class="container">
					

		<div class="footer-widget-area footer-boxed-widget-area">
			<div class="tie-row">

									<div class="tie-col-sm-8 normal-side">
						<div id="author-bio-widget-1" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper"><img alt="" src="https://nobhillgazette.com/wp-content/uploads/2018/05/NHG-Masthead_reversed.png" style="margin-top: 0px; margin-bottom: 15px;width: 300px; "  class="about-author-img" width="280" height="47">

					<div class="aboutme-widget-content">Celebrating its 42nd year, the Nob Hill Gazette is the publication-of-record for the social, cultural and philanthropic life of San Francisco.
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-sm-4 normal-side">
						<div class="widget social-icons-widget widget-content-only"><ul class="solid-social-icons is-centered"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://facebook.com/nobhillgazette"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/nobhillgazette"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://instagram.com/nobhillgazette"><span class="fa fa-instagram"></span><span class="screen-reader-text">Instagram</span></a></li></ul> 
<div class="clearfix"></div></div>					</div><!-- .tie-col /-->
				
				
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

		
				</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
			<div id="site-info" class="site-info site-info-layout-2">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first">&copy; Copyright 2020, All Rights Reserved</div><div class="footer-menu"><ul id="menu-tielabs-secondary-menu" class="menu"><li id="menu-item-1009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1009"><a href="https://nobhillgazette.com/">Home</a></li>
<li id="menu-item-2736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2736"><a href="https://nobhillgazette.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-2734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2734"><a href="https://nobhillgazette.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1685"><a href="https://nobhillgazette.com/media-kit/">Advertise</a></li>
<li id="menu-item-8576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8576"><a href="https://nobhillgazette.com/pay-online/">Pay Online</a></li>
<li id="menu-item-1837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1837"><a href="https://nobhillgazette.com/archives/">Digital Editions</a></li>
<li id="menu-item-1688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1688"><a href="https://nobhillgazette.com/order-back-issues/">Order Back Issues</a></li>
<li id="menu-item-6846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6846"><a href="https://nobhillgazette.com/distribution/">Get a Copy</a></li>
<li id="menu-item-9588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9588"><a href="https://nobhillgazette.com/coronavirus/">Coronavirus</a></li>
</ul></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://facebook.com/nobhillgazette"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/nobhillgazette"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://instagram.com/nobhillgazette"><span class="fa fa-instagram"></span><span class="screen-reader-text">Instagram</span></a></li></ul> 

						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<div class="post-footer post-footer-on-mobile">
			<div class="share-links  icons-only">
				<a href="https://www.facebook.com/sharer.php?u=https://wp.me/p8fzVy-2JF" rel="external noopener" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Must%20Haves%3A%20A%20French%20Connections&#038;url=https://wp.me/p8fzVy-2JF&#038;via=@nobhillgazette" rel="external noopener" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="https://api.whatsapp.com/send?text=Must%20Haves%3A%20A%20French%20Connections%20https://wp.me/p8fzVy-2JF" rel="external noopener" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="https://telegram.me/share/url?url=https://wp.me/p8fzVy-2JF&text=Must%20Haves%3A%20A%20French%20Connections" rel="external noopener" target="_blank" class="telegram-share-btn"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a>			</div><!-- .share-links /-->
		</div><!-- .post-footer-on-top /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="fa fa-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
	
		</div><!-- #tie-wrapper /-->

		

	<aside class="side-aside normal-side tie-aside-effect dark-skin dark-widgetized-area is-fullwidth" aria-label="Secondary Sidebar">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->

			<div id="mobile-container">

				
				<div id="mobile-menu" class="hide-menu-icons">

					
				</div><!-- #mobile-menu /-->

				<div class="mobile-social-search">
											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://facebook.com/nobhillgazette"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/nobhillgazette"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://instagram.com/nobhillgazette"><span class="fa fa-instagram"></span><span class="screen-reader-text">Instagram</span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
												<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://nobhillgazette.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
										</div><!-- #mobile-social-search /-->

			</div><!-- #mobile-container /-->


			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<div id="reading-position-indicator"></div><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div>	<div id="tie-popup-search-wrap" class="tie-popup">

		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="container">
			<div class="popup-search-wrap-inner">
				<div class="tie-row">
					<div id="pop-up-live-search" class="tie-col-md-12 live-search-parent" data-skin="live-search-popup" aria-label="Search">
						<form method="get" id="tie-popup-search-form" action="https://nobhillgazette.com//">
							<input id="tie-popup-search-input" class="is-ajax-search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter" />
							<button id="tie-popup-search-submit" type="submit">
								<span class="fa fa-search" aria-hidden="true"></span>
								<span class="screen-reader-text">Search for</span>
							</button>
						</form>
					</div><!-- .tie-col-md-12 /-->
				</div><!-- .tie-row /-->
			</div><!-- .popup-search-wrap-inner /-->
		</div><!-- .container /-->
	</div><!-- .tie-popup-search-wrap /-->
	<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/nobhillgazette.com\/must-haves-a-french-connections\/":10519};
	</script>
				<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/nobhillgazette.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_89e8f294cd970d234bfde1b1adbfeb60","fragment_name":"wc_fragments_89e8f294cd970d234bfde1b1adbfeb60","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/nobhillgazette.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"1","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"true","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"","facebook_app_id":"510906369291283","twitter_username":"@nobhillgazette","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"upwards","sticky_desktop":"","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"1","lang_no_results":"Nothing Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nobhillgazette.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/jetpack/_inc/build/photon/photon.min.js,wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js,wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js,wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js,wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js,wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js,wp-content/plugins/jetpack/_inc/build/widgets/milestone/milestone.min.js,wp-content/themes/jannah/assets/js/scripts.min.js,wp-content/themes/jannah/assets/ilightbox/lightbox.js,wp-content/themes/jannah/assets/js/sliders.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/nobhillgazette.com\/wp-admin\/admin-ajax.php","nonce":"2d0c8616fb","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/nobhillgazette.com\/wp-login.php?redirect_to=https%3A%2F%2Fnobhillgazette.com%2Fmust-haves-a-french-connections%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nobhillgazette.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/jannah/assets/js/shortcodes.js,wp-content/themes/jannah/assets/js/desktop.min.js,wp-content/themes/jannah/assets/js/live-search.js,wp-content/themes/jannah/assets/js/single.min.js,wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js,wp-includes/js/wp-embed.min.js,wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202042.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'121923716',post:'10519',tz:'0',srv:'nobhillgazette.com'} ]);
	_stq.push([ 'clickTrackerInit', '121923716', '10519' ]);
</script>
<script type="text/javascript">
				jQuery.ajax({
					type : "GET",
					url  : "https://nobhillgazette.com/wp-admin/admin-ajax.php",
					data : "postviews_id=10519&action=tie_postviews",
					cache: !1
				});
			</script></body>
</html>
