<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://nobhillgazette.com/xmlrpc.php" />
	<title>Saint Francis Yacht Club’s Rolex Big Boat Series Holds its 55th Run</title>
<script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO Premium plugin v10.1.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The time-honored tradition is considered the biggest and best regatta in the West, where 79 teams vied for gold — or a Rolex Submariner."/>
<link rel="canonical" href="https://nobhillgazette.com/rolex-big-boat-series-holds-its-55th-run/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Saint Francis Yacht Club’s Rolex Big Boat Series Holds its 55th Run" />
<meta property="og:description" content="The time-honored tradition is considered the biggest and best regatta in the West, where 79 teams vied for gold — or a Rolex Submariner." />
<meta property="og:url" content="https://nobhillgazette.com/rolex-big-boat-series-holds-its-55th-run/" />
<meta property="og:site_name" content="The Nob Hill Gazette" />
<meta property="article:publisher" content="https://www.facebook.com/nobhillgazette/" />
<meta property="article:section" content="Parties" />
<meta property="article:published_time" content="2019-10-22T21:37:13+00:00" />
<meta property="article:modified_time" content="2019-10-22T21:37:19+00:00" />
<meta property="og:updated_time" content="2019-10-22T21:37:19+00:00" />
<meta property="og:image" content="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2019/10/cropped-Will-Harlan-1.jpg?fit=1080%2C607&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2019/10/cropped-Will-Harlan-1.jpg?fit=1080%2C607&#038;ssl=1" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="607" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The time-honored tradition is considered the biggest and best regatta in the West, where 79 teams vied for gold — or a Rolex Submariner." />
<meta name="twitter:title" content="Saint Francis Yacht Club’s Rolex Big Boat Series Holds its 55th Run" />
<meta name="twitter:site" content="@nobhillgazette" />
<meta name="twitter:image" content="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2019/10/cropped-Will-Harlan-1.jpg?fit=1080%2C607&#038;ssl=1" />
<meta name="twitter:creator" content="@nobhillgazette" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://nobhillgazette.com/","sameAs":["https://www.facebook.com/nobhillgazette/","https://www.instagram.com/nobhillgazette/","https://twitter.com/nobhillgazette"],"@id":"https://nobhillgazette.com/#organization","name":"Nob Hill Gazette","logo":""}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Nob Hill Gazette &raquo; Feed" href="https://nobhillgazette.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Nob Hill Gazette &raquo; Comments Feed" href="https://nobhillgazette.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Nob Hill Gazette &raquo; iCal Feed" href="https://nobhillgazette.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Nob Hill Gazette &raquo; Rolex Big Boat Series Holds its 55th Run Comments Feed" href="https://nobhillgazette.com/rolex-big-boat-series-holds-its-55th-run/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nobhillgazette.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tie-insta-style-group-css' href='https://nobhillgazette.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/instanow/assets/style.css,wp-content/plugins/instanow/assets/ilightbox/dark-skin/skin.css,wp-content/plugins/jetpack/modules/related-posts/related-posts.css,wp-content/plugins/the-events-calendar/common/src/resources/css/reset.min.css,wp-content/plugins/the-events-calendar/common/src/resources/css/common.min.css,wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css,wp-includes/css/dist/block-library/style.min.css,wp-includes/css/dist/block-library/theme.min.css,wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css,wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-woocommerce-group-css' href='https://nobhillgazette.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/jannah/assets/css/woocommerce.css,wp-content/themes/jannah/assets/css/taqyeem.css,wp-content/themes/jannah/assets/css/style.css,wp-content/themes/jannah/assets/css/ilightbox/dark-skin/skin.css,wp-content/plugins/jetpack/modules/sharedaddy/sharing.css,wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css,wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<style id='tie-css-ilightbox-inline-css' type='text/css'>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</style>
<script type='text/javascript'>
/* <![CDATA[ */
var tie_insta = {"ajaxurl":"https:\/\/nobhillgazette.com\/wp-admin\/admin-ajax.php"};
var tie = {"is_rtl":"","ajaxurl":"https:\/\/nobhillgazette.com\/wp-admin\/admin-ajax.php","mobile_menu_active":"true","mobile_menu_top":"","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","is_sticky_video":"1","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"","facebook_app_id":"510906369291283","twitter_username":"@nobhillgazette","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"upwards","sticky_desktop":"","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"1","lang_no_results":"Nothing Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nobhillgazette.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://nobhillgazette.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"nobhillgazette.com","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":1,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nobhillgazette.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js,wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-scrolldepth.js,wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<script async type='text/javascript' src='https://stats.wp.com/s-201943.js'></script>
<link rel='https://api.w.org/' href='https://nobhillgazette.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nobhillgazette.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nobhillgazette.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p8fzVy-2a7' />
<link rel="alternate" type="application/json+oembed" href="https://nobhillgazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnobhillgazette.com%2Frolex-big-boat-series-holds-its-55th-run%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nobhillgazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnobhillgazette.com%2Frolex-big-boat-series-holds-its-55th-run%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://nobhillgazette.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://nobhillgazette.com"><link rel="https://theeventscalendar.com/" href="https://nobhillgazette.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<meta name="generator" content="Jannah 3.2.0" />
<meta name="theme-color" content="#c10c00" /><meta name="viewport" content="width=device-width, initial-scale=1.0" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="amphtml" href="https://nobhillgazette.com/rolex-big-boat-series-holds-its-55th-run/amp/"><link rel="icon" href="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2016/12/cropped-NHsquare-3.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2016/12/cropped-NHsquare-3.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2016/12/cropped-NHsquare-3.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2016/12/cropped-NHsquare-3.jpg?fit=270%2C270&#038;ssl=1" />

<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-118449769-2', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
			<style type="text/css" id="wp-custom-css">
				.trans-white-bg {
    background-color: rgba( 255,255,255, 0.5 );
    padding: 20px;
}

/* Container holding the image and the text */
.container {
    position: relative;
}

/* Bottom right text */
.text-block {
    position: absolute;
    bottom: 30px;
    right: 30px;
    background-color: rgba( 255,255,255, 0.5 );
    padding-left: 20px;
    padding-right: 20px;
}			</style>
			<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/2f871e709523c73bb8b4e0614/c8c38ee5cdb459417c1c45998.js");</script>
</head>

<body id="tie-body" class="post-template-default single single-post postid-8315 single-format-standard theme-jannah woocommerce-no-js tribe-no-js wrapper-has-shadow block-head-2 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-2 sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format has-mobile-share">


<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			<div class="stream-item stream-item-above-header"></div>
<header id="theme-header" class="theme-header header-layout-2 main-nav-light main-nav-below mobile-header-centered">
	
<div class="container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container">
				
		<a href="#" id="mobile-menu-icon">
			<span class="nav-icon"></span>

				<span class="screen-reader-text">Menu</span>		</a>
		
		<div id="logo" class="image-logo" style="margin-top: 50px; margin-bottom: 15px;">

			
			<a title="The Nob Hill Gazette" href="https://nobhillgazette.com/">
				
					<img src="https://nobhillgazette.com/wp-content/uploads/2017/12/NHGstandard.png" alt="The Nob Hill Gazette" class="logo_normal" width="508" height="73" style="max-height:73px; width: auto;">
					<img src="https://nobhillgazette.com/wp-content/uploads/2017/12/NHGretina.png" alt="The Nob Hill Gazette" class="logo_2x" width="508" height="73" style="max-height:73px; width: auto;">
							</a>

			
		</div><!-- #logo /-->

					</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav" data-skin="search-in-main-nav live-search-light" class="main-nav header-nav live-search-parent"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-tielabs-main-menu" class="menu" role="menubar"><li id="menu-item-1127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1127 mega-menu mega-recent-featured " data-id="3"  aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://nobhillgazette.com/category/departments/">DEPARTMENTS</a>
<div class="mega-menu-block menu-sub-content">

<ul class="mega-recent-featured-list sub-list">
	<li id="menu-item-5119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5119"><a href="https://nobhillgazette.com/category/departments/openings/">Openings</a></li>
	<li id="menu-item-1121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1121"><a href="https://nobhillgazette.com/category/departments/food-wine/">Food &#038; Wine</a></li>
	<li id="menu-item-1123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1123"><a href="https://nobhillgazette.com/category/departments/must-haves/">Must Haves</a></li>
	<li id="menu-item-1126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1126"><a href="https://nobhillgazette.com/category/departments/travel-diaries/">Travel Diaries</a></li>
	<li id="menu-item-5118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5118"><a href="https://nobhillgazette.com/category/departments/the-essay/">The Essay</a></li>
	<li id="menu-item-1117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1117"><a href="https://nobhillgazette.com/category/departments/arts/">Arts</a></li>
	<li id="menu-item-1120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1120"><a href="https://nobhillgazette.com/category/departments/classic-sf/">Classic SF</a></li>
	<li id="menu-item-5976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5976"><a href="https://nobhillgazette.com/category/departments/spirits-of-the-city/">Spirits of the City</a></li>
</ul>

<div class="mega-menu-content">
<div class="mega-ajax-content">
</div><!-- .mega-ajax-content -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-5970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5970 mega-menu mega-recent-featured " data-id="13452" ><a href="https://nobhillgazette.com/category/features/">FEATURES</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-ajax-content">
</div><!-- .mega-ajax-content -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-1113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1113 mega-menu mega-recent-featured " data-id="2"  aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://nobhillgazette.com/category/personalities/">PERSONALITIES</a>
<div class="mega-menu-block menu-sub-content">

<ul class="mega-recent-featured-list sub-list">
	<li id="menu-item-1114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1114"><a href="https://nobhillgazette.com/category/personalities/interviews/">The Interview</a></li>
	<li id="menu-item-5995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5995"><a href="https://nobhillgazette.com/category/personalities/movers-and-shakers/">Movers and Shakers</a></li>
</ul>

<div class="mega-menu-content">
<div class="mega-ajax-content">
</div><!-- .mega-ajax-content -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-1115" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1115 tie-current-menu mega-menu mega-recent-featured " data-id="967" ><a href="https://nobhillgazette.com/category/parties/">PARTIES</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-ajax-content">
</div><!-- .mega-ajax-content -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-1540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1540"><a href="https://nobhillgazette.com/events">EVENT CALENDAR</a></li>
<li id="menu-item-5121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5121 mega-menu mega-recent-featured " data-id="9892" ><a href="https://nobhillgazette.com/category/good-works/">GOOD WORKS</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-ajax-content">
</div><!-- .mega-ajax-content -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-compact-icon menu-item custom-menu-link">
			<a href="#" data-type="modal-trigger" class="tie-search-trigger">
				<span class="fa fa-search" aria-hidden="true"></span>
				<span class="screen-reader-text">Search for</span>
			</a>
			<span class="cd-modal-bg"></span>
		</li>
		</ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>


			<div id="content" class="site-content container">
				<div class="tie-row main-content-row">
		

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content tie-standard">

		
<header class="entry-header-outer">

	
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-967" href="https://nobhillgazette.com/category/parties/">Parties</a></span>
		<h1 class="post-title entry-title">Rolex Big Boat Series Holds its 55th Run</h1>

		
			<h2 class="entry-sub-title">Photos by Ando Caulfield for Drew Altizer Photography</h2>
			<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>October 22, 2019</span></span><div class="tie-alignright"><span class="meta-reading-time meta-item"><span class="fa fa-bookmark" aria-hidden="true"></span> Less than a minute</span> </div><div class="clearfix"></div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->


		<div class="entry-content entry clearfix">

			
			
<figure class="wp-block-image"><img data-attachment-id="8317" data-permalink="https://nobhillgazette.com/rolex-big-boat-series-holds-its-55th-run/rolex-big-boat-series-2019-day-two/" data-orig-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2019/10/Will-Harlan-1.jpg?fit=1080%2C720&amp;ssl=1" data-orig-size="1080,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;Photo - Andrew Caulfield for Dre&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;SAN FRANCISCO, CA - September 15 - Will Harlan attends Rolex Big Boat Series 2019 Day Two on September 15th 2019 at St. Francis Yacht Club in San Francisco, CA (Photo - Andrew Caulfield for Drew Altizer Photography)&quot;,&quot;created_timestamp&quot;:&quot;1568574000&quot;,&quot;copyright&quot;:&quot;\u00a9 2019 Drew Altizer Photography&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;Rolex Big Boat Series 2019 Day Two&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Rolex Big Boat Series 2019 Day Two" data-image-description="" data-medium-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2019/10/Will-Harlan-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2019/10/Will-Harlan-1.jpg?fit=1024%2C683&amp;ssl=1" src="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2019/10/Will-Harlan-1.jpg?fit=1024%2C683&amp;ssl=1" alt="" class="wp-image-8317" srcset="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2019/10/Will-Harlan-1.jpg?w=1080&amp;ssl=1 1080w, https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2019/10/Will-Harlan-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2019/10/Will-Harlan-1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2019/10/Will-Harlan-1.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2019/10/Will-Harlan-1.jpg?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 1080px) 100vw, 1080px" /><figcaption><strong>Captain Will Harlan</strong>, reporting for maximum enjoyment. </figcaption></figure>



<p>Ah, yes, the Saint Francis Yacht Club’s annual Rolex Big Boat Series: camaraderie, competition, infinite photo op potential. Celebrating its 55th year from September 11 to 15, the time-honored tradition is considered the biggest and best regatta in the West. Seventy-nine teams vied for gold — or a Rolex Submariner — in multiple classes. </p>



<div class="wp-block-image"><figure class="aligncenter"><img data-attachment-id="8316" data-permalink="https://nobhillgazette.com/rolex-big-boat-series-holds-its-55th-run/rolex-big-boat-series-2019-day-one/" data-orig-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2019/10/Lauren-Goodman-and-Jake-Wachman-1.jpg?fit=720%2C1080&amp;ssl=1" data-orig-size="720,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;Photo - Andrew Caulfield for Dre&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;SAN FRANCISCO, CA - September 14 - Lauren Goodman and Jake Wachman attend Rolex Big Boat Series 2019 Day One on September 14th 2019 at St. Francis Yacht Club in San Francisco, CA (Photo - Andrew Caulfield for Drew Altizer Photography)&quot;,&quot;created_timestamp&quot;:&quot;1568487600&quot;,&quot;copyright&quot;:&quot;\u00a9 2019 Drew Altizer Photography&quot;,&quot;focal_length&quot;:&quot;30&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;Rolex Big Boat Series 2019 Day One&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Rolex Big Boat Series 2019 Day One" data-image-description="" data-medium-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2019/10/Lauren-Goodman-and-Jake-Wachman-1.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2019/10/Lauren-Goodman-and-Jake-Wachman-1.jpg?fit=683%2C1024&amp;ssl=1" src="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2019/10/Lauren-Goodman-and-Jake-Wachman-1.jpg?fit=683%2C1024&amp;ssl=1" alt="" class="wp-image-8316" srcset="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2019/10/Lauren-Goodman-and-Jake-Wachman-1.jpg?w=720&amp;ssl=1 720w, https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2019/10/Lauren-Goodman-and-Jake-Wachman-1.jpg?resize=200%2C300&amp;ssl=1 200w, https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2019/10/Lauren-Goodman-and-Jake-Wachman-1.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2019/10/Lauren-Goodman-and-Jake-Wachman-1.jpg?resize=600%2C900&amp;ssl=1 600w" sizes="(max-width: 720px) 100vw, 720px" /><figcaption>Fashion stylist<strong> Lauren Goodman</strong> and <strong>Jake Wachman</strong> have their boat lewks on deck. </figcaption></figure></div>



<div class="wp-block-image"><figure class="aligncenter"><img data-attachment-id="8318" data-permalink="https://nobhillgazette.com/rolex-big-boat-series-holds-its-55th-run/rolex-big-boat-series-2019-day-two-2/" data-orig-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2019/10/Zander-Gladish-Emily-Holt-Sandra-Shorenstein-Gigi-Dalla-Gasperina-and-Will-Harlan-1.jpg?fit=1080%2C720&amp;ssl=1" data-orig-size="1080,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Photo - Andrew Caulfield for Dre&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;SAN FRANCISCO, CA - September 15 - Zander Gladish, Emily Holt, Sandra Shorenstein, Gigi Dalla Gasperina and Will Harlan attend Rolex Big Boat Series 2019 Day Two on September 15th 2019 at St. Francis Yacht Club in San Francisco, CA (Photo - Andrew Caulfield for Drew Altizer Photography)&quot;,&quot;created_timestamp&quot;:&quot;1568574000&quot;,&quot;copyright&quot;:&quot;\u00a9 2019 Drew Altizer Photography&quot;,&quot;focal_length&quot;:&quot;30&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;Rolex Big Boat Series 2019 Day Two&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Rolex Big Boat Series 2019 Day Two" data-image-description="" data-medium-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2019/10/Zander-Gladish-Emily-Holt-Sandra-Shorenstein-Gigi-Dalla-Gasperina-and-Will-Harlan-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2019/10/Zander-Gladish-Emily-Holt-Sandra-Shorenstein-Gigi-Dalla-Gasperina-and-Will-Harlan-1.jpg?fit=1024%2C683&amp;ssl=1" src="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2019/10/Zander-Gladish-Emily-Holt-Sandra-Shorenstein-Gigi-Dalla-Gasperina-and-Will-Harlan-1.jpg?fit=1024%2C683&amp;ssl=1" alt="" class="wp-image-8318" srcset="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2019/10/Zander-Gladish-Emily-Holt-Sandra-Shorenstein-Gigi-Dalla-Gasperina-and-Will-Harlan-1.jpg?w=1080&amp;ssl=1 1080w, https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2019/10/Zander-Gladish-Emily-Holt-Sandra-Shorenstein-Gigi-Dalla-Gasperina-and-Will-Harlan-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2019/10/Zander-Gladish-Emily-Holt-Sandra-Shorenstein-Gigi-Dalla-Gasperina-and-Will-Harlan-1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2019/10/Zander-Gladish-Emily-Holt-Sandra-Shorenstein-Gigi-Dalla-Gasperina-and-Will-Harlan-1.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2019/10/Zander-Gladish-Emily-Holt-Sandra-Shorenstein-Gigi-Dalla-Gasperina-and-Will-Harlan-1.jpg?resize=600%2C400&amp;ssl=1 600w" sizes="(max-width: 1080px) 100vw, 1080px" /><figcaption>A enterprising crew: <strong>Zander Gladish</strong>, owner of local CBD-infused skin care company Vertily;<br><strong>Emily Holt</strong>, founder of fashion-favorite Hero Shop; <strong>Sandra Shorenstein</strong>, veep of Shorenstein Properties; <strong>Gigi Dalla Gasperina</strong>, of NorCal-made Farm Fresh Clothing; and Harlan of Promontory Winery.</figcaption></figure></div>



<div class="wp-block-image"><figure class="aligncenter"><img data-attachment-id="8319" data-permalink="https://nobhillgazette.com/rolex-big-boat-series-holds-its-55th-run/rolex-big-boat-series-2019-day-one-2/" data-orig-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2019/10/Casey-McDevitt-Mary-Beth-Rockwell-and-Anh-Sundstom-1.jpg?fit=720%2C1080&amp;ssl=1" data-orig-size="720,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Photo - Andrew Caulfield for Dre&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;SAN FRANCISCO, CA - September 14 - Casey McDevitt, Mary Beth Rockwell and Anh Sundstrom attend Rolex Big Boat Series 2019 Day One on September 14th 2019 at St. Francis Yacht Club in San Francisco, CA (Photo - Andrew Caulfield for Drew Altizer Photography)&quot;,&quot;created_timestamp&quot;:&quot;1568487600&quot;,&quot;copyright&quot;:&quot;\u00a9 2019 Drew Altizer Photography&quot;,&quot;focal_length&quot;:&quot;40&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;Rolex Big Boat Series 2019 Day One&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Rolex Big Boat Series 2019 Day One" data-image-description="" data-medium-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2019/10/Casey-McDevitt-Mary-Beth-Rockwell-and-Anh-Sundstom-1.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2019/10/Casey-McDevitt-Mary-Beth-Rockwell-and-Anh-Sundstom-1.jpg?fit=683%2C1024&amp;ssl=1" src="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2019/10/Casey-McDevitt-Mary-Beth-Rockwell-and-Anh-Sundstom-1.jpg?fit=683%2C1024&amp;ssl=1" alt="" class="wp-image-8319" srcset="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2019/10/Casey-McDevitt-Mary-Beth-Rockwell-and-Anh-Sundstom-1.jpg?w=720&amp;ssl=1 720w, https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2019/10/Casey-McDevitt-Mary-Beth-Rockwell-and-Anh-Sundstom-1.jpg?resize=200%2C300&amp;ssl=1 200w, https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2019/10/Casey-McDevitt-Mary-Beth-Rockwell-and-Anh-Sundstom-1.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2019/10/Casey-McDevitt-Mary-Beth-Rockwell-and-Anh-Sundstom-1.jpg?resize=600%2C900&amp;ssl=1 600w" sizes="(max-width: 720px) 100vw, 720px" /><figcaption><strong>Casey McDevitt</strong>, <strong>Mary Beth Rockwell</strong> and <strong>Anh Sundstrom</strong> catch the Bay breeze.</figcaption></figure></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-8315" class="share-twitter sd-button share-icon no-text" href="https://nobhillgazette.com/rolex-big-boat-series-holds-its-55th-run/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-8315" class="share-facebook sd-button share-icon no-text" href="https://nobhillgazette.com/rolex-big-boat-series-holds-its-55th-run/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
			
		</div><!-- .entry-content /-->

		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Article","dateCreated":"2019-10-22T21:37:13+00:00","datePublished":"2019-10-22T21:37:13+00:00","dateModified":"2019-10-22T21:37:19+00:00","headline":"Rolex Big Boat Series Holds its 55th Run","name":"Rolex Big Boat Series Holds its 55th Run","keywords":[],"url":"https:\/\/nobhillgazette.com\/rolex-big-boat-series-holds-its-55th-run\/","description":"Captain Will Harlan, reporting for maximum enjoyment. Ah, yes, the Saint Francis Yacht Club\u2019s annual Rolex Big Boat Series: camaraderie, competition, infinite photo op potential. Celebrating its 55th","copyrightYear":"2019","articleSection":"Parties","articleBody":"\nCaptain Will Harlan, reporting for maximum enjoyment. \n\n\n\nAh, yes, the Saint Francis Yacht Club\u2019s annual Rolex Big Boat Series: camaraderie, competition, infinite photo op potential. Celebrating its 55th year from September 11 to 15, the time-honored tradition is considered the biggest and best regatta in the West. Seventy-nine teams vied for gold \u2014 or a Rolex Submariner \u2014 in multiple classes. \n\n\n\nFashion stylist Lauren Goodman and Jake Wachman have their boat lewks on deck. \n\n\n\nA enterprising crew: Zander Gladish, owner of local CBD-infused skin care company Vertily;Emily Holt, founder of fashion-favorite Hero Shop; Sandra Shorenstein, veep of Shorenstein Properties; Gigi Dalla Gasperina, of NorCal-made Farm Fresh Clothing; and Harlan of Promontory Winery.\n\n\n\nCasey McDevitt, Mary Beth Rockwell and Anh Sundstrom catch the Bay breeze.\n","publisher":{"@id":"#Publisher","@type":"Organization","name":"The Nob Hill Gazette","logo":{"@type":"ImageObject","url":"http:\/\/nobhillgazette.com\/wp-content\/uploads\/2017\/12\/NHGretina.png"},"sameAs":["http:\/\/facebook.com\/nobhillgazette","http:\/\/twitter.com\/nobhillgazette","http:\/\/instagram.com\/nobhillgazette"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/nobhillgazette.com\/rolex-big-boat-series-holds-its-55th-run\/"},"author":{"@type":"Person","name":"nobhillgazette","url":"https:\/\/nobhillgazette.com\/author\/nobhillgazette\/"},"image":{"@type":"ImageObject","url":"https:\/\/i1.wp.com\/nobhillgazette.com\/wp-content\/uploads\/2019\/10\/cropped-Will-Harlan-1.jpg?fit=1080%2C607&ssl=1","width":1080,"height":607}}</script>
		<div class="post-footer post-footer-on-bottom">
			<div class="share-links  share-centered icons-text">
										<div class="share-title">
						<span class="fa fa-share-alt" aria-hidden="true"></span>
						<span> Share</span>
						</div>
						<a href="https://www.facebook.com/sharer.php?u=https://wp.me/p8fzVy-2a7" rel="external noopener" target="_blank" class="facebook-share-btn large-share-button"><span class="fa fa-facebook"></span> <span class="social-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Rolex+Big+Boat+Series+Holds+its+55th+Run&#038;url=https://wp.me/p8fzVy-2a7&#038;via=@nobhillgazette" rel="external noopener" target="_blank" class="twitter-share-btn large-share-button"><span class="fa fa-twitter"></span> <span class="social-text">Twitter</span></a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://wp.me/p8fzVy-2a7&#038;title=Rolex+Big+Boat+Series+Holds+its+55th+Run" rel="external noopener" target="_blank" class="linkedin-share-btn large-share-button"><span class="fa fa-linkedin"></span> <span class="social-text">LinkedIn</span></a><a href="https://pinterest.com/pin/create/button/?url=https://wp.me/p8fzVy-2a7&#038;description=Rolex+Big+Boat+Series+Holds+its+55th+Run&#038;media=https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2019/10/cropped-Will-Harlan-1.jpg?resize=780%2C405&#038;ssl=1" rel="external noopener" target="_blank" class="pinterest-share-btn large-share-button"><span class="fa fa-pinterest"></span> <span class="social-text">Pinterest</span></a><a href="/cdn-cgi/l/email-protection#0a35797f68606f697e375865666f722148636d2148656b7e21596f78636f79214265666e7921637e79213f3f7e6221587f642c293a39323168656e7337627e7e7a793025257d7a24676f257a326c705c7327386b3d" rel="external noopener" target="_blank" class="email-share-btn large-share-button"><span class="fa fa-envelope"></span> <span class="social-text">Share via Email</span></a><a href="#" rel="external noopener" target="_blank" class="print-share-btn large-share-button"><span class="fa fa-print"></span> <span class="social-text">Print</span></a>			</div><!-- .share-links /-->
		</div><!-- .post-footer-on-top /-->

		
	</article><!-- #the-post /-->

	
	<div class="post-components">

		<div class="prev-next-post-nav container-wrapper media-overlay">
			<div class="tie-col-xs-6 prev-post">
				<a href="https://nobhillgazette.com/opera-comes-alive-in-golden-gate-park/" style="background-image: url(https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2019/10/cropped-Pene-Pati-and-Matthew-Shilvock-1.jpg?resize=390%2C220&#038;ssl=1)" class="post-thumb">
					<div class="post-thumb-overlay-wrap">
						<div class="post-thumb-overlay">
							<span class="icon"></span>
						</div>
					</div>
				</a>

				<a href="https://nobhillgazette.com/opera-comes-alive-in-golden-gate-park/" rel="prev">
					<h3 class="post-title">Opera Comes Alive in Golden Gate Park</h3>
				</a>
			</div>

			
			<div class="tie-col-xs-6 next-post">
				<a href="https://nobhillgazette.com/october-openings-mcmullen-expands-to-the-valley/" style="background-image: url(https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2019/10/cropped-IMG_9958_sized.jpg?resize=390%2C220&#038;ssl=1)" class="post-thumb">
					<div class="post-thumb-overlay-wrap">
						<div class="post-thumb-overlay">
							<span class="icon"></span>
						</div>
					</div>
				</a>

				<a href="https://nobhillgazette.com/october-openings-mcmullen-expands-to-the-valley/" rel="next">
					<h3 class="post-title">October Openings: McMullen Expands to the Valley</h3>
				</a>
			</div>

			</div><!-- .prev-next-post-nav /-->
	

				<div id="related-posts" class="container-wrapper has-extra-post">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item tie-slider">

								
			<a href="https://nobhillgazette.com/the-2018-breakthrough-prize/" title="The 2018 Breakthrough Prize" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2018/04/Kevin-Systrom-and-Kara-McCullough-optimized.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" srcset="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2018/04/Kevin-Systrom-and-Kara-McCullough-optimized.jpg?resize=390%2C220&amp;ssl=1 390w, https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2018/04/Kevin-Systrom-and-Kara-McCullough-optimized.jpg?resize=1080%2C610&amp;ssl=1 1080w, https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2018/04/Kevin-Systrom-and-Kara-McCullough-optimized.jpg?zoom=2&amp;resize=390%2C220 780w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="1969" data-permalink="https://nobhillgazette.com/6th-annual-breakthrough-prize-red-carpet-arrivals-10/" data-orig-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2018/04/Kevin-Systrom-and-Kara-McCullough-optimized.jpg?fit=1080%2C1032&amp;ssl=1" data-orig-size="1080,1032" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Photo - Drew Altizer&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;MENLO PARK, CA - December 3 -  Kevin Systrom and Kara McCullough attend 6th Annual BREAKTHROUGH PRIZE Red Carpet Arrivals on December 3rd 2017 at Moffett Federal Airfield, Hangar One in Menlo Park, CA (Photo - Drew Altizer)&quot;,&quot;created_timestamp&quot;:&quot;1512331200&quot;,&quot;copyright&quot;:&quot;\u00a9 2017 Drew Altizer Photography&quot;,&quot;focal_length&quot;:&quot;33&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;6th Annual BREAKTHROUGH PRIZE Red Carpet Arrivals&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="6th Annual BREAKTHROUGH PRIZE Red Carpet Arrivals" data-image-description="" data-medium-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2018/04/Kevin-Systrom-and-Kara-McCullough-optimized.jpg?fit=300%2C287&amp;ssl=1" data-large-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2018/04/Kevin-Systrom-and-Kara-McCullough-optimized.jpg?fit=1024%2C978&amp;ssl=1" /></a>
								<h3 class="post-title"><a href="https://nobhillgazette.com/the-2018-breakthrough-prize/" title="The 2018 Breakthrough Prize">The 2018 Breakthrough Prize</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>January 1, 2018</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-slider">

								
			<a href="https://nobhillgazette.com/having-a-white-tie-ball/" title="Having a White Tie Ball" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2018/04/Jacqueline-Jacoby-Irene-Bechtel-and-Veronica-Labeau.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" srcset="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2018/04/Jacqueline-Jacoby-Irene-Bechtel-and-Veronica-Labeau.jpg?resize=390%2C220&amp;ssl=1 390w, https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2018/04/Jacqueline-Jacoby-Irene-Bechtel-and-Veronica-Labeau.jpg?resize=720%2C405&amp;ssl=1 720w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="1984" data-permalink="https://nobhillgazette.com/sovereign-order-of-st-john-of-jerusalem-knights-hospitaller-white-cross-ball-4/" data-orig-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2018/04/Jacqueline-Jacoby-Irene-Bechtel-and-Veronica-Labeau.jpg?fit=720%2C1080&amp;ssl=1" data-orig-size="720,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Photo - Vasna Wilson for Drew Al&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;SAN FRANCISCO, CA - December 2 -  Jacqueline  Jacoby, Irene Bechtel and Veronica Labeau attend Sovereign Order Of St John of Jerusalem Knights Hospitaller White Cross Ball on December 2nd 2017 at St. Regis in San Francisco, CA (Photo - Vasna Wilson for Drew Altizer Photography)&quot;,&quot;created_timestamp&quot;:&quot;-28800&quot;,&quot;copyright&quot;:&quot;\u00a9Drew Altizer Photography&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;Sovereign Order Of St John of Jerusalem Knights Hospitaller White Cross Ball&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Sovereign Order Of St John of Jerusalem Knights Hospitaller White Cross Ball" data-image-description="" data-medium-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2018/04/Jacqueline-Jacoby-Irene-Bechtel-and-Veronica-Labeau.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2018/04/Jacqueline-Jacoby-Irene-Bechtel-and-Veronica-Labeau.jpg?fit=683%2C1024&amp;ssl=1" /></a>
								<h3 class="post-title"><a href="https://nobhillgazette.com/having-a-white-tie-ball/" title="Having a White Tie Ball">Having a White Tie Ball</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>January 1, 2018</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-slider">

								
			<a href="https://nobhillgazette.com/20-years-of-the-interfaith-breakfast/" title="20 Years of the Interfaith Breakfast" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2018/04/Atmosphere-copy-2.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" srcset="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2018/04/Atmosphere-copy-2.jpg?resize=390%2C220&amp;ssl=1 390w, https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2018/04/Atmosphere-copy-2.jpg?resize=1080%2C610&amp;ssl=1 1080w, https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2018/04/Atmosphere-copy-2.jpg?zoom=2&amp;resize=390%2C220 780w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="2032" data-permalink="https://nobhillgazette.com/atmosphere-copy-2/" data-orig-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2018/04/Atmosphere-copy-2.jpg?fit=1080%2C721&amp;ssl=1" data-orig-size="1080,721" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Atmosphere copy 2" data-image-description="" data-medium-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2018/04/Atmosphere-copy-2.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2018/04/Atmosphere-copy-2.jpg?fit=1024%2C684&amp;ssl=1" /></a>
								<h3 class="post-title"><a href="https://nobhillgazette.com/20-years-of-the-interfaith-breakfast/" title="20 Years of the Interfaith Breakfast">20 Years of the Interfaith Breakfast</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>January 1, 2018</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-slider">

								
			<a href="https://nobhillgazette.com/stardust-to-steel/" title="Stardust to Steel" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2018/04/Stephen-Beal-Dee-Hoover-and-Anthony-Huberman.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" srcset="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2018/04/Stephen-Beal-Dee-Hoover-and-Anthony-Huberman.jpg?resize=390%2C220&amp;ssl=1 390w, https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2018/04/Stephen-Beal-Dee-Hoover-and-Anthony-Huberman.jpg?resize=1080%2C610&amp;ssl=1 1080w, https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2018/04/Stephen-Beal-Dee-Hoover-and-Anthony-Huberman.jpg?zoom=2&amp;resize=390%2C220 780w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="1992" data-permalink="https://nobhillgazette.com/stardust-to-steel-the-san-francisco-advocacy-for-national-museum-of-women-in-the-arts-inaugural-exhibition-5/" data-orig-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2018/04/Stephen-Beal-Dee-Hoover-and-Anthony-Huberman.jpg?fit=1080%2C720&amp;ssl=1" data-orig-size="1080,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Photo - Devlin Shand for Drew Al&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;SAN FRANCISCO, CA - November 30 -  Stephen Beal, Dee Hoover and Anthony Huberman attend Stardust to Steel: The San Francisco Advocacy for National Museum of Women in the Arts Inaugural Exhibition on November 30th 2017 at California College of the Arts Hubbell Street Gallery in San Francisco, CA (Photo - Devlin Shand for Drew Altizer Photography)&quot;,&quot;created_timestamp&quot;:&quot;1512072000&quot;,&quot;copyright&quot;:&quot;\u00a9 2017 Drew Altizer Photography&quot;,&quot;focal_length&quot;:&quot;30&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;Stardust to Steel: The San Francisco Advocacy for National Museum of Women in the Arts Inaugural Exhibition&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Stardust to Steel: The San Francisco Advocacy for National Museum of Women in the Arts Inaugural Exhibition" data-image-description="" data-medium-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2018/04/Stephen-Beal-Dee-Hoover-and-Anthony-Huberman.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2018/04/Stephen-Beal-Dee-Hoover-and-Anthony-Huberman.jpg?fit=1024%2C683&amp;ssl=1" /></a>
								<h3 class="post-title"><a href="https://nobhillgazette.com/stardust-to-steel/" title="Stardust to Steel">Stardust to Steel</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>January 1, 2018</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

			
	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<div id="check-also-box" class="container-wrapper check-also-right">

		<div class="widget-title the-global-title">
			<h4>Check Also</h4>

			<a href="#" id="check-also-close" class="remove">
				<span class="screen-reader-text">Close</span>
			</a>
		</div>

		<div class="widget posts-list-big-first has-first-big-post">
			<ul class="posts-list-items">

			
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://nobhillgazette.com/opera-comes-alive-in-golden-gate-park/" title="Opera Comes Alive in Golden Gate Park" class="post-thumb"><h5 class="post-cat-wrap"><span class="post-cat tie-cat-967">Parties</span></h5>
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2019/10/cropped-Pene-Pati-and-Matthew-Shilvock-1.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" srcset="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2019/10/cropped-Pene-Pati-and-Matthew-Shilvock-1.jpg?w=1080&amp;ssl=1 1080w, https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2019/10/cropped-Pene-Pati-and-Matthew-Shilvock-1.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2019/10/cropped-Pene-Pati-and-Matthew-Shilvock-1.jpg?resize=768%2C432&amp;ssl=1 768w, https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2019/10/cropped-Pene-Pati-and-Matthew-Shilvock-1.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2019/10/cropped-Pene-Pati-and-Matthew-Shilvock-1.jpg?resize=390%2C220&amp;ssl=1 390w, https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2019/10/cropped-Pene-Pati-and-Matthew-Shilvock-1.jpg?resize=600%2C337&amp;ssl=1 600w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="8311" data-permalink="https://nobhillgazette.com/cropped-pene-pati-and-matthew-shilvock-1-jpg/" data-orig-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2019/10/cropped-Pene-Pati-and-Matthew-Shilvock-1.jpg?fit=1080%2C607&amp;ssl=1" data-orig-size="1080,607" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Photo - Andrew Caulfield for Dre&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;SAN FRANCISCO, CA - September 8 - Pene Pati and Matthew Shilvock attend San Francisco&#039;s Opera in the Park 2019 on September 8th 2019 at Golden Gate Park in San Francisco, CA (Photo - Andrew Caulfield for Drew Altizer Photography)&quot;,&quot;created_timestamp&quot;:&quot;-28800&quot;,&quot;copyright&quot;:&quot;2018 Drew Altizer Photography&quot;,&quot;focal_length&quot;:&quot;40&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.004&quot;,&quot;title&quot;:&quot;San Francisco&#039;s Opera in the Park 2019&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="cropped-Pene-Pati-and-Matthew-Shilvock-1.jpg" data-image-description="&lt;p&gt;http://nobhillgazette.com/wp-content/uploads/2019/10/cropped-Pene-Pati-and-Matthew-Shilvock-1.jpg&lt;/p&gt;
" data-medium-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2019/10/cropped-Pene-Pati-and-Matthew-Shilvock-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2019/10/cropped-Pene-Pati-and-Matthew-Shilvock-1.jpg?fit=1024%2C576&amp;ssl=1" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://nobhillgazette.com/opera-comes-alive-in-golden-gate-park/" title="Opera Comes Alive in Golden Gate Park">Opera Comes Alive in Golden Gate Park</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>October 21, 2019</span></span>		</div>
	</div>
</li>

			</ul><!-- .related-posts-list /-->
		</div>
	</div><!-- #related-posts /-->

	
	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<div id="social-statistics-1" class="container-wrapper widget social-statistics-widget"><div class="widget-title the-global-title"><h4>Follow Us<span class="widget-title-icon fa"></span></h4></div>
			<ul class="solid-social-icons solid-social-icons circle-three-cols circle-icons Arqam-Lite">
				
							<li class="social-icons-item">
								<a class="facebook-social-icon" href="https://www.facebook.com/nobhillgazette" rel="nofollow noopener" target="_blank">
									<span class="counter-icon fa fa-facebook"></span>									<span class="followers">
										<span class="followers-num">3,525</span>
										<span class="followers-name">Fans</span>
									</span>
								</a>
							</li>
							
							<li class="social-icons-item">
								<a class="twitter-social-icon" href="https://twitter.com/nobhillgazette" rel="nofollow noopener" target="_blank">
									<span class="counter-icon fa fa-twitter"></span>									<span class="followers">
										<span class="followers-num">2,025</span>
										<span class="followers-name">Followers</span>
									</span>
								</a>
							</li>
							
							<li class="social-icons-item">
								<a class="instagram-social-icon" href="https://instagram.com/nobhillgazette" rel="nofollow noopener" target="_blank">
									<span class="counter-icon fa fa-instagram"></span>									<span class="followers">
										<span class="followers-num">2,125</span>
										<span class="followers-name">Followers</span>
									</span>
								</a>
							</li>
										</ul>
			<div class="clearfix"></div></div><!-- .widget /--><div id="stream-item-widget-1" class="widget stream-item-widget widget-content-only"><div class="stream-item-widget-content"><a title="Advertisement" href="https://www.canyonranch.com/woodside?utm_source=nobhill-gazette&amp;utm_medium=display&amp;utm_campaign=canyon-ranch-woodside-2019&amp;utm_content=canyon-ranch-woodside-opening-fall-2019" rel="nofollow noopener" target="_blank" class="stream-title">Advertisement</a><a href="https://www.canyonranch.com/woodside?utm_source=nobhill-gazette&#038;utm_medium=display&#038;utm_campaign=canyon-ranch-woodside-2019&#038;utm_content=canyon-ranch-woodside-opening-fall-2019" target="_blank" rel="nofollow noopener"><img src="https://nobhillgazette.com/wp-content/uploads/2019/10/Canyon-Ranch-rectangle.jpg" width="728" height="90" alt=""></a></div></div><div id="posts-list-widget-3" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><h4>Popular<span class="widget-title-icon fa"></span></h4></div><div class="posts-list-counter"><ul class="posts-list-items">
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://nobhillgazette.com/meet-our-2019-most-eligibles/" title="Meet Our 2019 &#8216;Most Eligibles&#8217;" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2019/02/MOST_ELIGIBLES_2019_025_LEE-COMPOSITE-1.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" srcset="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2019/02/MOST_ELIGIBLES_2019_025_LEE-COMPOSITE-1.jpg?resize=220%2C150&amp;ssl=1 220w, https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2019/02/MOST_ELIGIBLES_2019_025_LEE-COMPOSITE-1.jpg?zoom=2&amp;resize=220%2C150 440w, https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2019/02/MOST_ELIGIBLES_2019_025_LEE-COMPOSITE-1.jpg?zoom=3&amp;resize=220%2C150 660w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="5064" data-permalink="https://nobhillgazette.com/meet-our-2019-most-eligibles/most_eligibles_2019_025_lee-composite-1/" data-orig-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2019/02/MOST_ELIGIBLES_2019_025_LEE-COMPOSITE-1.jpg?fit=1080%2C720&amp;ssl=1" data-orig-size="1080,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;John Lee&quot;,&quot;camera&quot;:&quot;Canon EOS 5DS&quot;,&quot;caption&quot;:&quot;Jan 14, 2019 - SAN FRANCISCO, CALIF: Nob Hill Gazette 2019 Most Eligibles. Photographed in the Sequoia Room at Wayfare Tavern.  PHOTO BY JOHN LEE\n\nCOPYRIGHT 2019 JOHN LEE PICTURES&quot;,&quot;created_timestamp&quot;:&quot;1547424000&quot;,&quot;copyright&quot;:&quot;COPYRIGHT 2019 JOHN LEE PICTURES&quot;,&quot;focal_length&quot;:&quot;33&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.166666666667&quot;,&quot;title&quot;:&quot;MOST_ELIGIBLES_2019_025_LEE COMPOSITE 1.jpg&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MOST_ELIGIBLES_2019_025_LEE COMPOSITE 1" data-image-description="" data-medium-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2019/02/MOST_ELIGIBLES_2019_025_LEE-COMPOSITE-1.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2019/02/MOST_ELIGIBLES_2019_025_LEE-COMPOSITE-1.jpg?fit=1024%2C683&amp;ssl=1" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://nobhillgazette.com/meet-our-2019-most-eligibles/" title="Meet Our 2019 &#8216;Most Eligibles&#8217;">Meet Our 2019 &#8216;Most Eligibles&#8217;</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>February 6, 2019</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://nobhillgazette.com/traveling-beauty/" title="Traveling Beauty" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2018/07/musthaves3.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" srcset="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2018/07/musthaves3.jpg?resize=220%2C150&amp;ssl=1 220w, https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2018/07/musthaves3.jpg?zoom=2&amp;resize=220%2C150 440w, https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2018/07/musthaves3.jpg?zoom=3&amp;resize=220%2C150 660w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="3135" data-permalink="https://nobhillgazette.com/traveling-beauty/musthaves3/" data-orig-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2018/07/musthaves3.jpg?fit=2200%2C1533&amp;ssl=1" data-orig-size="2200,1533" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="musthaves3" data-image-description="" data-medium-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2018/07/musthaves3.jpg?fit=300%2C209&amp;ssl=1" data-large-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2018/07/musthaves3.jpg?fit=1024%2C714&amp;ssl=1" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://nobhillgazette.com/traveling-beauty/" title="Traveling Beauty">Traveling Beauty</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>August 1, 2018</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://nobhillgazette.com/must-haves-2/" title="Must Haves: Holiday Gift Guide" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2018/12/1_Snow_Bottega-Veneta_Snowflake-brooch_549030_VBOB3_8484_UC604419.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" srcset="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2018/12/1_Snow_Bottega-Veneta_Snowflake-brooch_549030_VBOB3_8484_UC604419.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2018/12/1_Snow_Bottega-Veneta_Snowflake-brooch_549030_VBOB3_8484_UC604419.jpg?zoom=2&amp;resize=220%2C150 440w, https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2018/12/1_Snow_Bottega-Veneta_Snowflake-brooch_549030_VBOB3_8484_UC604419.jpg?zoom=3&amp;resize=220%2C150 660w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="4485" data-permalink="https://nobhillgazette.com/must-haves-2/1_snow_bottega-veneta_snowflake-brooch_549030_vbob3_8484_uc604419/" data-orig-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2018/12/1_Snow_Bottega-Veneta_Snowflake-brooch_549030_VBOB3_8484_UC604419.jpg?fit=1080%2C763&amp;ssl=1" data-orig-size="1080,763" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;16&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1529338557&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1_Snow_Bottega Veneta_Snowflake brooch_549030_VBOB3_8484_UC604419" data-image-description="" data-medium-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2018/12/1_Snow_Bottega-Veneta_Snowflake-brooch_549030_VBOB3_8484_UC604419.jpg?fit=300%2C212&amp;ssl=1" data-large-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2018/12/1_Snow_Bottega-Veneta_Snowflake-brooch_549030_VBOB3_8484_UC604419.jpg?fit=1024%2C723&amp;ssl=1" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://nobhillgazette.com/must-haves-2/" title="Must Haves: Holiday Gift Guide">Must Haves: Holiday Gift Guide</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>December 7, 2018</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://nobhillgazette.com/must-haves-fall-fashion-edition/" title="Must Haves: Fall Fashion Edition" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2018/09/1_ETRO-FW18_1-e1536882205834.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" data-attachment-id="3486" data-permalink="https://nobhillgazette.com/must-haves-fall-fashion-edition/1_etro-fw18_1/" data-orig-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2018/09/1_ETRO-FW18_1-e1536882205834.jpg?fit=347%2C269&amp;ssl=1" data-orig-size="347,269" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;ALDOCASTOLDI&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1519399820&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;220&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1_ETRO FW18_1" data-image-description="" data-medium-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2018/09/1_ETRO-FW18_1-e1536882205834.jpg?fit=300%2C233&amp;ssl=1" data-large-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2018/09/1_ETRO-FW18_1-e1536882205834.jpg?fit=683%2C1024&amp;ssl=1" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://nobhillgazette.com/must-haves-fall-fashion-edition/" title="Must Haves: Fall Fashion Edition">Must Haves: Fall Fashion Edition</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 14, 2018</span></span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="https://nobhillgazette.com/anima-sana-in-corpore-sano/" title="Anima Sana in Corpore Sano" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="220" height="150" src="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2019/01/Moon-Juice_Spirit-Dust_Jar.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" srcset="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2019/01/Moon-Juice_Spirit-Dust_Jar.jpg?resize=220%2C150&amp;ssl=1 220w, https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2019/01/Moon-Juice_Spirit-Dust_Jar.jpg?zoom=2&amp;resize=220%2C150 440w, https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2019/01/Moon-Juice_Spirit-Dust_Jar.jpg?zoom=3&amp;resize=220%2C150 660w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="4731" data-permalink="https://nobhillgazette.com/anima-sana-in-corpore-sano/moon-juice_spirit-dust_jar/" data-orig-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2019/01/Moon-Juice_Spirit-Dust_Jar.jpg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1473238803&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Web&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Moon Juice_Spirit Dust_Jar" data-image-description="" data-medium-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2019/01/Moon-Juice_Spirit-Dust_Jar.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2019/01/Moon-Juice_Spirit-Dust_Jar.jpg?fit=1024%2C1024&amp;ssl=1" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://nobhillgazette.com/anima-sana-in-corpore-sano/" title="Anima Sana in Corpore Sano">Anima Sana in Corpore Sano</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>January 4, 2019</span></span>		</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div><!-- .widget /--><div id="tribe-events-adv-list-widget-2" class="container-wrapper widget tribe-events-adv-list-widget"><div class="widget-title the-global-title"><h4>Upcoming Events<span class="widget-title-icon fa"></span></h4></div>
		<!-- Event  -->
		<div class="type-tribe_events post-7881 tribe-clearfix tribe-events-category-arts tribe-events-venue-7883">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">23</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://nobhillgazette.com/event/africa-state-of-mind-at-moad/" rel="bookmark">Africa State of Mind at MoAD</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">September 4</span> - <span class="tribe-event-date-end">November 15</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">San Francisco</span>
					
											<span class="tribe-events-region">CA</span>
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-7887 tribe-clearfix tribe-events-category-arts tribe-events-venue-7890">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Wed			</span>
		
		<span class="list-daynumber">23</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://nobhillgazette.com/event/mitchell-johnsons-large-paintings-exhibit/" rel="bookmark">Mitchell Johnson’s Large Paintings Exhibit</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">September 9</span> - <span class="tribe-event-date-end">October 25</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">San Francisco</span>
					
											<span class="tribe-events-region">CA</span>
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<!-- Event  -->
		<div class="type-tribe_events post-7996 tribe-clearfix tribe-events-category-food-wine tribe-events-category-nonprofit tribe-events-venue-3900">
			
<div class="tribe-mini-calendar-event event--1 ">
	
	<div class="list-date">
					<span class="list-dayname">
				Nov			</span>
		
		<span class="list-daynumber">04</span>
		</div>

		<div class="list-info">
						<h2 class="tribe-events-title">
					<a href="https://nobhillgazette.com/event/wcrs-spotlight-event-honors-chef-joyce-goldstein/" rel="bookmark">WCR&#8217;s Spotlight Event Honors Chef Joyce Goldstein</a>
			</h2>
			
			
			<div class="tribe-events-duration">
				<span class="tribe-event-date-start">November 4 @ 6:00 pm</span> - <span class="tribe-event-time">9:00 pm</span>			</div>

			
			<!-- // Price, Venue Name, Street, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
							<div class="tribe-events-location tribe-section-s">
					<div>
											<span class="tribe-events-locality">San Francisco</span>
					
											<span class="tribe-events-region">California</span>
					
									</div>				</div>
			
					</div>
	</div> <!-- .list-info -->
		</div>

		
	
		<p class="tribe-events-widget-link">
		<a href="https://nobhillgazette.com/events/" rel="bookmark">
			View More&hellip;		</a>
	</p>
	
<div class="clearfix"></div></div><!-- .widget /--><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Africa State of Mind at MoAD","description":"&lt;p&gt;The U.S. debut of Africa State of Mind, a traveling exhibition that has made its way to the Museum of the African Diaspora, is a must-see. Curated by Ekow Eshun and produced by New Art Exchange, the show features a stunning collection of photography that explores Africa\u2019s diversity and richness beyond Western representations. The exhibition &hellip;&lt;/p&gt;\\n","url":"https://nobhillgazette.com/event/africa-state-of-mind-at-moad/","startDate":"2019-09-04T00:00:00+00:00","endDate":"2019-11-15T23:59:59+00:00","location":{"@type":"Place","name":"Museum of the African Diaspora","description":"","url":"https://nobhillgazette.com/venue/museum-of-the-african-diaspora-2/","address":{"@type":"PostalAddress","streetAddress":"685 Mission Street","addressLocality":"San Francisco","addressRegion":"CA","postalCode":"94102"},"geo":{"@type":"GeoCoordinates","latitude":37.786562,"longitude":-122.401361},"telephone":"","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Mitchell Johnson\u2019s Large Paintings Exhibit","description":"&lt;p&gt;Check out Peninsula artist Mitchell Johnson\u2019s exhibit, Large Paintings, featuring 22 of his super-sized, color-saturated canvases. It runs through October 25 at 555 California Street. For more information, contact Johnson via Instagram: @mitchell_johnson_artist&lt;/p&gt;\\n","url":"https://nobhillgazette.com/event/mitchell-johnsons-large-paintings-exhibit/","startDate":"2019-09-09T00:00:00+00:00","endDate":"2019-10-25T23:59:59+00:00","location":{"@type":"Place","name":"555 California Street","description":"","url":"https://nobhillgazette.com/venue/555-california-street-2/","address":{"@type":"PostalAddress","streetAddress":"555 California Street","addressLocality":"San Francisco","addressRegion":"CA","postalCode":"94102"},"geo":{"@type":"GeoCoordinates","latitude":37.792062,"longitude":-122.4037148},"telephone":"","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"WCR&#8217;s Spotlight Event Honors Chef Joyce Goldstein","description":"&lt;p&gt;Women Chefs &amp; Restaurateurs (WCR) will host its Spotlight Event on November 4 from 6 to 9 p.m. at the Julia Morgan Ballroom, honoring San Francisco-based chef Joyce Goldstein with its Spotlight Award. The evening features chef tastings and a lively auction filled with unique culinary experiences. Proceeds will benefit WCR\u2019s mission to advocate for &hellip;&lt;/p&gt;\\n","url":"https://nobhillgazette.com/event/wcrs-spotlight-event-honors-chef-joyce-goldstein/","startDate":"2019-11-04T18:00:00+00:00","endDate":"2019-11-04T21:00:00+00:00","location":{"@type":"Place","name":"Julia Morgan Ballroom","description":"","url":"https://nobhillgazette.com/venue/julia-morgan-ballroom-2/","address":{"@type":"PostalAddress","streetAddress":"465 California St.","addressLocality":"San Francisco","addressRegion":"California","postalCode":"94104"},"geo":{"@type":"GeoCoordinates","latitude":37.792682,"longitude":-122.4021611},"telephone":"","sameAs":"juliamorganballroom.com"},"performer":"Organization"}]
</script><div id="tie-newsletter-4" class="container-wrapper widget subscribe-widget"><div class="widget-title the-global-title"><h4>Get More Gazette!<span class="widget-title-icon fa"></span></h4></div>
			<div class="widget-inner-wrap">

										<span class="fa fa-envelope newsletter-icon" aria-hidden="true"></span>
												<div class="subscribe-widget-content">
								<h4>Enliven Your Inbox</h4>
	<h3>Subscribe to receive exclusive NHG digital content.</h3>
	<p>(Go on, you know you want to.)</p>						</div>
												<div id="mc_embed_signup-tie-newsletter-4">
							<form action="https://nobhillgazette.us1.list-manage.com/subscribe/post?u=2f871e709523c73bb8b4e0614&amp;id=4ecdcc5849" method="post" id="mc-embedded-subscribe-form-tie-newsletter-4" name="mc-embedded-subscribe-form" class="subscribe-form validate" target="_blank" novalidate>
									<div class="mc-field-group">
										<label class="screen-reader-text" for="mce-EMAIL-tie-newsletter-4">Enter your Email address</label>
										<input type="email" value="" id="mce-EMAIL-tie-newsletter-4" placeholder="Enter your Email address" name="EMAIL" class="subscribe-input required email">
									</div>
									<input type="submit" value="Subscribe" name="subscribe" class="button subscribe-submit">
							</form>
						</div>
						
			</div><!-- .widget-inner-wrap /-->

			<div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	
				</div><!-- .main-content-row /-->
			</div><!-- #content /-->
		
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="footer-widgets-container">
				<div class="container">
					

		<div class="footer-widget-area footer-boxed-widget-area">
			<div class="tie-row">

									<div class="tie-col-sm-8 normal-side">
						<div id="author-bio-widget-1" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper"><img alt="" src="https://nobhillgazette.com/wp-content/uploads/2018/05/NHG-Masthead_reversed.png" style="margin-top: 0px; margin-bottom: 15px;width: 300px; "  class="about-author-img" width="280" height="47">

					<div class="aboutme-widget-content">Celebrating its 41st year, the Nob Hill Gazette is the publication-of-record for the social, cultural and philanthropic life of San Francisco.
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-sm-4 normal-side">
						<div class="widget social-icons-widget widget-content-only"><ul class="solid-social-icons is-centered"><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow noopener" target="_blank" href="https://facebook.com/nobhillgazette"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow noopener" target="_blank" href="https://twitter.com/nobhillgazette"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow noopener" target="_blank" href="https://instagram.com/nobhillgazette"><span class="fa fa-instagram"></span></a></li></ul> 
<div class="clearfix"></div></div>					</div><!-- .tie-col /-->
				
									<div class=" normal-side">
											</div><!-- .tie-col /-->
				
									<div class=" normal-side">
											</div><!-- .tie-col /-->
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

		
				</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
			<div id="site-info" class="site-info site-info-layout-2">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first">&copy; Copyright 2019, All Rights Reserved</div><div class="footer-menu"><ul id="menu-tielabs-secondary-menu" class="menu"><li id="menu-item-1009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1009"><a href="https://nobhillgazette.com/">Home</a></li>
<li id="menu-item-2736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2736"><a href="https://nobhillgazette.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-2734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2734"><a href="https://nobhillgazette.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1685"><a href="https://nobhillgazette.com/media-kit/">Advertise</a></li>
<li id="menu-item-1837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1837"><a href="https://nobhillgazette.com/archives/">Digital Editions</a></li>
<li id="menu-item-1688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1688"><a href="https://nobhillgazette.com/order-back-issues/">Order Back Issues</a></li>
<li id="menu-item-6846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6846"><a href="https://nobhillgazette.com/distribution/">Get a Copy</a></li>
</ul></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow noopener" target="_blank" href="https://facebook.com/nobhillgazette"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow noopener" target="_blank" href="https://twitter.com/nobhillgazette"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow noopener" target="_blank" href="https://instagram.com/nobhillgazette"><span class="fa fa-instagram"></span></a></li></ul> 

						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<div class="post-footer post-footer-on-mobile">
			<div class="share-links  icons-only">
				<a href="https://www.facebook.com/sharer.php?u=https://wp.me/p8fzVy-2a7" rel="external noopener" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Rolex+Big+Boat+Series+Holds+its+55th+Run&#038;url=https://wp.me/p8fzVy-2a7&#038;via=@nobhillgazette" rel="external noopener" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="whatsapp://send?text=Rolex+Big+Boat+Series+Holds+its+55th+Run - https://wp.me/p8fzVy-2a7" rel="external noopener" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="tg://msg?text=Rolex+Big+Boat+Series+Holds+its+55th+Run - https://wp.me/p8fzVy-2a7" rel="external noopener" target="_blank" class="telegram-share-btn"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a>			</div><!-- .share-links /-->
		</div><!-- .post-footer-on-top /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="fa fa-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
		<div class="clear"></div>
	
		</div><!-- #tie-wrapper /-->

		

	<aside class="side-aside normal-side tie-aside-effect dark-skin dark-widgetized-area is-fullwidth" aria-label="Secondary Sidebar">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->

			<div id="mobile-container">

				
				<div id="mobile-menu" class="hide-menu-icons">

					
				</div><!-- #mobile-menu /-->

				<div class="mobile-social-search">
											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow noopener" target="_blank" href="https://facebook.com/nobhillgazette"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow noopener" target="_blank" href="https://twitter.com/nobhillgazette"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow noopener" target="_blank" href="https://instagram.com/nobhillgazette"><span class="fa fa-instagram"></span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
												<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://nobhillgazette.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
										</div><!-- #mobile-social-search /-->

			</div><!-- #mobile-container /-->


			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<div id="reading-position-indicator"></div><div id="fb-root"></div>	<div id="tie-popup-search-wrap" class="tie-popup">

		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="container">
			<div class="popup-search-wrap-inner">
				<div class="tie-row">
					<div id="pop-up-live-search" class="tie-col-md-12 live-search-parent" data-skin="live-search-popup" aria-label="Search">
						<form method="get" id="tie-popup-search-form" action="https://nobhillgazette.com//">
							<input id="tie-popup-search-input" class="is-ajax-search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter" />
							<button id="tie-popup-search-submit" type="submit"><span class="fa fa-search" aria-hidden="true"></span></button>
						</form>
					</div><!-- .tie-col-md-12 /-->
				</div><!-- .tie-row /-->
			</div><!-- .popup-search-wrap-inner /-->
		</div><!-- .container /-->
	</div><!-- .tie-popup-search-wrap /-->
	<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/nobhillgazette.com\/rolex-big-boat-series-holds-its-55th-run\/":8315};
	</script>
						<script type="text/javascript">
			var wc_product_block_data = JSON.parse( decodeURIComponent( '%7B%22min_columns%22%3A1%2C%22max_columns%22%3A6%2C%22default_columns%22%3A3%2C%22min_rows%22%3A1%2C%22max_rows%22%3A6%2C%22default_rows%22%3A1%2C%22thumbnail_size%22%3A300%2C%22placeholderImgSrc%22%3A%22https%3A%5C%2F%5C%2Fi0.wp.com%5C%2Fnobhillgazette.com%5C%2Fwp-content%5C%2Fuploads%5C%2Fwoocommerce-placeholder.png%3Fresize%3D300%252C300%26ssl%3D1%22%2C%22min_height%22%3A500%2C%22default_height%22%3A500%2C%22isLargeCatalog%22%3Afalse%2C%22limitTags%22%3Afalse%2C%22hasTags%22%3Afalse%2C%22productCategories%22%3A%5B%7B%22term_id%22%3A1320%2C%22name%22%3A%22Uncategorized%22%2C%22slug%22%3A%22uncategorized%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A1320%2C%22taxonomy%22%3A%22product_cat%22%2C%22description%22%3A%22%22%2C%22parent%22%3A0%2C%22count%22%3A0%2C%22filter%22%3A%22raw%22%2C%22link%22%3A%22https%3A%5C%2F%5C%2Fnobhillgazette.com%5C%2Fproduct-category%5C%2Funcategorized%5C%2F%22%7D%2C%7B%22term_id%22%3A972%2C%22name%22%3A%22Back%20Issues%22%2C%22slug%22%3A%22back-issues%22%2C%22term_group%22%3A0%2C%22term_taxonomy_id%22%3A972%2C%22taxonomy%22%3A%22product_cat%22%2C%22description%22%3A%22%22%2C%22parent%22%3A0%2C%22count%22%3A41%2C%22filter%22%3A%22raw%22%2C%22link%22%3A%22https%3A%5C%2F%5C%2Fnobhillgazette.com%5C%2Fproduct-category%5C%2Fback-issues%5C%2F%22%7D%5D%2C%22homeUrl%22%3A%22https%3A%5C%2F%5C%2Fnobhillgazette.com%5C%2F%22%7D' ) );
		</script>
		<link rel='stylesheet' id='jetpack-carousel-group-css' href='https://nobhillgazette.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.css,wp-content/plugins/events-calendar-pro/src/resources/css/widget-theme.min.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/nobhillgazette.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_89e8f294cd970d234bfde1b1adbfeb60","fragment_name":"wc_fragments_89e8f294cd970d234bfde1b1adbfeb60","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nobhillgazette.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js,wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js,wp-content/plugins/jetpack/_inc/build/photon/photon.min.js,wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js,wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js,wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js,wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js,wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js,wp-content/plugins/jetpack/_inc/build/widgets/milestone/milestone.min.js,wp-content/themes/jannah/assets/js/scripts.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/nobhillgazette.com\/wp-admin\/admin-ajax.php","nonce":"71b5cf11c4","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/nobhillgazette.com\/wp-login.php?redirect_to=https%3A%2F%2Fnobhillgazette.com%2Frolex-big-boat-series-holds-its-55th-run%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nobhillgazette.com/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/imagesloaded.min.js,wp-includes/js/wp-embed.min.js,wp-content/plugins/jetpack/_inc/build/spin.min.js,wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js,wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js,wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201943.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7',blog:'121923716',post:'8315',tz:'0',srv:'nobhillgazette.com'} ]);
	_stq.push([ 'clickTrackerInit', '121923716', '8315' ]);
</script>
<script type="text/javascript">
				jQuery.ajax({
					type : "GET",
					url  : "https://nobhillgazette.com/wp-admin/admin-ajax.php",
					data : "postviews_id=8315&action=tie_postviews",
					cache: !1
				});
			</script></body>
</html>
