<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://nobhillgazette.com/xmlrpc.php" />
	<title>The Showcase Must Go On! &bull; The Nob Hill Gazette</title>
<script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO Premium plugin v10.1.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://nobhillgazette.com/the-showcase-must-go-on/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Showcase Must Go On! &bull; The Nob Hill Gazette" />
<meta property="og:description" content="The 2020 San Francisco Decorator Showcase, having weathered unprecedented setbacks for a triumphant opening, welcomes virtual visitors far and wide. 1981, Suzanna Allen had just moved to San Francisco and &hellip;" />
<meta property="og:url" content="https://nobhillgazette.com/the-showcase-must-go-on/" />
<meta property="og:site_name" content="The Nob Hill Gazette" />
<meta property="article:publisher" content="https://www.facebook.com/nobhillgazette/" />
<meta property="article:tag" content="must read" />
<meta property="article:section" content="Arts" />
<meta property="article:published_time" content="2020-09-07T00:36:29+00:00" />
<meta property="article:modified_time" content="2020-09-07T00:57:54+00:00" />
<meta property="og:updated_time" content="2020-09-07T00:57:54+00:00" />
<meta property="og:image" content="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2020/09/YOUNG-MASTER-1.jpg?fit=750%2C1000&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2020/09/YOUNG-MASTER-1.jpg?fit=750%2C1000&#038;ssl=1" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="1000" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The 2020 San Francisco Decorator Showcase, having weathered unprecedented setbacks for a triumphant opening, welcomes virtual visitors far and wide. 1981, Suzanna Allen had just moved to San Francisco and &hellip;" />
<meta name="twitter:title" content="The Showcase Must Go On! &bull; The Nob Hill Gazette" />
<meta name="twitter:site" content="@nobhillgazette" />
<meta name="twitter:image" content="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2020/09/YOUNG-MASTER-1.jpg?fit=750%2C1000&#038;ssl=1" />
<meta name="twitter:creator" content="@nobhillgazette" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://nobhillgazette.com/","sameAs":["https://www.facebook.com/nobhillgazette/","https://www.instagram.com/nobhillgazette/","https://twitter.com/nobhillgazette"],"@id":"https://nobhillgazette.com/#organization","name":"Nob Hill Gazette","logo":""}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Nob Hill Gazette &raquo; Feed" href="https://nobhillgazette.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Nob Hill Gazette &raquo; Comments Feed" href="https://nobhillgazette.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Nob Hill Gazette &raquo; iCal Feed" href="https://nobhillgazette.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Nob Hill Gazette &raquo; The Showcase Must Go On! Comments Feed" href="https://nobhillgazette.com/the-showcase-must-go-on/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.2.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.2.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-118449769-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-118449769-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nobhillgazette.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tie-insta-style-group-css' href='https://nobhillgazette.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/instanow/assets/style.css,wp-content/plugins/instanow/assets/ilightbox/dark-skin/skin.css,wp-content/plugins/jetpack/modules/related-posts/related-posts.css,wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css,wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css,wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css,wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css,wp-content/plugins/taqyeem-buttons/assets/style.css,wp-content/themes/jannah/assets/css/plugins/woocommerce.min.css,wp-content/themes/jannah/assets/css/base.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-group-css' href='https://nobhillgazette.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/jannah/assets/css/style.min.css,wp-content/themes/jannah/assets/css/widgets.min.css,wp-content/themes/jannah/assets/css/helpers.min.css,wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css,wp-content/themes/jannah/assets/css/plugins/shortcodes.min.css,wp-content/themes/jannah/assets/css/single.min.css,wp-content/themes/jannah/assets/css/plugins/taqyeem.min.css,wp-content/plugins/jetpack/modules/sharedaddy/sharing.css,wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css,wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<style id='taqyeem-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='tie-css-print-group-css' href='https://nobhillgazette.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/jannah/assets/css/print.css' type='text/css' media='print' />
<script type='text/javascript'>
/* <![CDATA[ */
var tie_insta = {"ajaxurl":"https:\/\/nobhillgazette.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nobhillgazette.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://nobhillgazette.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/nobhillgazette.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nobhillgazette.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js,wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js'></script>
<script async defer type='text/javascript' src='https://stats.wp.com/s-202037.js'></script>
<link rel='https://api.w.org/' href='https://nobhillgazette.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nobhillgazette.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nobhillgazette.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p8fzVy-2Gc' />
<link rel="alternate" type="application/json+oembed" href="https://nobhillgazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnobhillgazette.com%2Fthe-showcase-must-go-on%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nobhillgazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnobhillgazette.com%2Fthe-showcase-must-go-on%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://nobhillgazette.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://nobhillgazette.com"><link rel="https://theeventscalendar.com/" href="https://nobhillgazette.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style><meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="theme-color" content="#c10c00" /><meta name="viewport" content="width=device-width, initial-scale=1.0" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="amphtml" href="https://nobhillgazette.com/the-showcase-must-go-on/amp/"><link rel="icon" href="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2016/12/cropped-NHsquare-3.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2016/12/cropped-NHsquare-3.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2016/12/cropped-NHsquare-3.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2016/12/cropped-NHsquare-3.jpg?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.trans-white-bg {
    background-color: rgba( 255,255,255, 0.5 );
    padding: 20px;
}

/* Container holding the image and the text */
.container {
    position: relative;
}

/* Bottom right text */
.text-block {
    position: absolute;
    bottom: 30px;
    right: 30px;
    background-color: rgba( 255,255,255, 0.5 );
    padding-left: 20px;
    padding-right: 20px;
}			</style>
		</head>

<body id="tie-body" class="post-template-default single single-post postid-10304 single-format-standard theme-jannah woocommerce-no-js tribe-no-js page-template-nas-content-live-nobhillgazette-wp-content-themes-jannah-page-php wrapper-has-shadow block-head-2 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-2 sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format has-mobile-share">



<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			<div class="stream-item stream-item-above-header"></div>
<header id="theme-header" class="theme-header header-layout-2 main-nav-light main-nav-below mobile-header-centered">
	
<div class="container header-container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container">
				
		<a href="#" id="mobile-menu-icon">
			<span class="nav-icon"></span>

				<span class="screen-reader-text">Menu</span>		</a>
		
		<div id="logo" class="image-logo" style="margin-top: 50px; margin-bottom: 15px;">

			
			<a title="The Nob Hill Gazette" href="https://nobhillgazette.com/">
				
					<img src="https://nobhillgazette.com/wp-content/uploads/2020/04/NHG1.png" alt="The Nob Hill Gazette" class="logo_normal" width="384" height="75" style="max-height:75px; width: auto;">
					<img src="https://nobhillgazette.com/wp-content/uploads/2020/04/NHGretina.png" alt="The Nob Hill Gazette" class="logo_2x" width="384" height="75" style="max-height:75px; width: auto;">
							</a>

			
		</div><!-- #logo /-->

					</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav" data-skin="search-in-main-nav live-search-light" class="main-nav header-nav live-search-parent"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-tielabs-main-menu" class="menu" role="menubar"><li id="menu-item-1127" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1127 mega-menu mega-recent-featured " data-id="3" ><a href="https://nobhillgazette.com/category/departments/">DEPARTMENTS</a>
<div class="mega-menu-block menu-sub-content">

<ul class="mega-recent-featured-list sub-list">
	<li id="menu-item-5119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5119"><a href="https://nobhillgazette.com/category/departments/openings/">Openings</a></li>
	<li id="menu-item-1121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1121"><a href="https://nobhillgazette.com/category/departments/food-wine/">Food &#038; Wine</a></li>
	<li id="menu-item-1123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1123"><a href="https://nobhillgazette.com/category/departments/must-haves/">Must Haves</a></li>
	<li id="menu-item-1126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1126"><a href="https://nobhillgazette.com/category/departments/travel-diaries/">Travel Diaries</a></li>
	<li id="menu-item-5118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5118"><a href="https://nobhillgazette.com/category/departments/the-essay/">The Essay</a></li>
	<li id="menu-item-1117" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1117"><a href="https://nobhillgazette.com/category/departments/arts/">Arts</a></li>
	<li id="menu-item-1120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1120"><a href="https://nobhillgazette.com/category/departments/classic-sf/">Classic</a></li>
	<li id="menu-item-5976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5976"><a href="https://nobhillgazette.com/category/departments/spirits-of-the-city/">Spirits of the City</a></li>
</ul>

<div class="mega-menu-content">
<div class="mega-ajax-content">
</div><!-- .mega-ajax-content -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-5970" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5970 mega-menu mega-recent-featured " data-id="13452" ><a href="https://nobhillgazette.com/category/features/">FEATURES</a>
<div class="mega-menu-block menu-sub-content">

<ul class="mega-recent-featured-list sub-list">
	<li id="menu-item-5121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5121"><a href="https://nobhillgazette.com/category/good-works/">GOOD WORKS</a></li>
</ul>

<div class="mega-menu-content">
<div class="mega-ajax-content">
</div><!-- .mega-ajax-content -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-1113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1113 mega-menu mega-recent-featured " data-id="2" ><a href="https://nobhillgazette.com/category/personalities/">PERSONALITIES</a>
<div class="mega-menu-block menu-sub-content">

<ul class="mega-recent-featured-list sub-list">
	<li id="menu-item-1114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1114"><a href="https://nobhillgazette.com/category/personalities/interviews/">The Interview</a></li>
	<li id="menu-item-5995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5995"><a href="https://nobhillgazette.com/category/personalities/movers-and-shakers/">Movers and Shakers</a></li>
</ul>

<div class="mega-menu-content">
<div class="mega-ajax-content">
</div><!-- .mega-ajax-content -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-1115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1115 mega-menu mega-recent-featured " data-id="967" ><a href="https://nobhillgazette.com/category/parties/">PARTIES</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-ajax-content">
</div><!-- .mega-ajax-content -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-1540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1540"><a href="https://nobhillgazette.com/events">EVENT CALENDAR</a></li>
<li id="menu-item-9973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9973"><a href="https://nobhillgazette.com/category/this-weekend/">THIS WEEKEND</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-compact-icon menu-item custom-menu-link">
			<a href="#" data-type="modal-trigger" class="tie-search-trigger">
				<span class="fa fa-search" aria-hidden="true"></span>
				<span class="screen-reader-text">Search for</span>
			</a>
			<span class="cd-modal-bg"></span>
		</li>
		</ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>


			<div id="content" class="site-content container">
				<div class="tie-row main-content-row">
		

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content tie-standard">

		
<header class="entry-header-outer">

	
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-968" href="https://nobhillgazette.com/category/departments/arts/">Arts</a><a class="post-cat tie-cat-13452" href="https://nobhillgazette.com/category/features/">Features</a></span>
		<h1 class="post-title entry-title">The Showcase Must Go On!</h1>

		
			<h2 class="entry-sub-title">By Anh-Minh Le</h2>
			<div class="post-meta clearfix"><span class="date meta-item fa-before">September 7, 2020</span><div class="tie-alignright"><span class="meta-reading-time meta-item"><span class="fa fa-bookmark" aria-hidden="true"></span> 6 minutes read</span> </div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->


		<div class="entry-content entry clearfix">

			
			<figure id="attachment_10309" aria-describedby="caption-attachment-10309" style="width: 750px" class="wp-caption aligncenter"><img data-attachment-id="10309" data-permalink="https://nobhillgazette.com/the-showcase-must-go-on/gioi-super-master-5/" data-orig-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2020/09/GIOI-SUPER-MASTER-5.jpg?fit=750%2C1000&amp;ssl=1" data-orig-size="750,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;IQ150&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1596712098&quot;,&quot;copyright&quot;:&quot;\u00a9JoseManuelAlordaPhotograph&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.25&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="GIOI SUPER MASTER 5" data-image-description="" data-medium-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2020/09/GIOI-SUPER-MASTER-5.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2020/09/GIOI-SUPER-MASTER-5.jpg?fit=708%2C944&amp;ssl=1" class="wp-image-10309 size-full" src="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2020/09/GIOI-SUPER-MASTER-5.jpg?resize=708%2C944" alt="" width="708" height="944" srcset="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2020/09/GIOI-SUPER-MASTER-5.jpg?w=750&amp;ssl=1 750w, https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2020/09/GIOI-SUPER-MASTER-5.jpg?resize=225%2C300&amp;ssl=1 225w, https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2020/09/GIOI-SUPER-MASTER-5.jpg?resize=600%2C800&amp;ssl=1 600w" sizes="(max-width: 708px) 100vw, 708px" data-recalc-dims="1" /><figcaption id="caption-attachment-10309" class="wp-caption-text">Applegate Tran Interior’s family/living room from the Decorator Showcase (José Manuel Alorda)</figcaption></figure>
<h2><em>The 2020 San Francisco Decorator Showcase, having weathered unprecedented setbacks for a triumphant opening, welcomes virtual visitors far and wide.</em></h2>
<p>1981, <strong>Suzanna Allen</strong> had just moved to San Francisco and was working for antiques dealer <strong>Ed Hardy</strong>, who invited her to join him for the San Francisco Decorator Showcase’s opening party. “It was definitely the thing to do,” she recalls. “I was very impressed; the house was beautifully done.”</p>
<p>Even after retiring from the design industry in 2009, Allen continued to attend the event, not missing a single opening party for nearly four decades. “Meeting the designers, seeing what they’ve done, it’s always so exciting,” she says. “There’s always such a great energy.”</p>
<p>This year, however, the Showcase party was absent from Allen’s — and everybody else’s — social calendar. Because of the pandemic, the newly decorated2020 home is not physically open for parties or tours. For the first time in its 43-year history, the Showcase is a virtual affair — relying on technology to transport design enthusiasts to the 1926 abode in the West Clay Park neighborhood.</p>
<p>For $25, virtual visitors can access a 20-plus-minute video that takes them through the interiors and landscaped grounds, a self-guided 3D interactive tour, and interviews with the more than 20 firms involved in the home’s<br />
transformation. Viewers are greeted by a garden and patio conjured by Terremoto Landscape and, once inside, treated to 6,500 square feet of inspiration and ingenuity.</p>
<figure id="attachment_10305" aria-describedby="caption-attachment-10305" style="width: 750px" class="wp-caption aligncenter"><img data-attachment-id="10305" data-permalink="https://nobhillgazette.com/the-showcase-must-go-on/young-master-1/" data-orig-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2020/09/YOUNG-MASTER-1.jpg?fit=750%2C1000&amp;ssl=1" data-orig-size="750,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;IQ150&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1595493261&quot;,&quot;copyright&quot;:&quot;\u00a9JoseManuelAlordaPhotograph&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.5&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="YOUNG MASTER 1" data-image-description="" data-medium-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2020/09/YOUNG-MASTER-1.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2020/09/YOUNG-MASTER-1.jpg?fit=708%2C944&amp;ssl=1" class="wp-image-10305 size-full" src="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2020/09/YOUNG-MASTER-1.jpg?resize=708%2C944" alt="" width="708" height="944" srcset="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2020/09/YOUNG-MASTER-1.jpg?w=750&amp;ssl=1 750w, https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2020/09/YOUNG-MASTER-1.jpg?resize=225%2C300&amp;ssl=1 225w, https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2020/09/YOUNG-MASTER-1.jpg?resize=600%2C800&amp;ssl=1 600w" sizes="(max-width: 708px) 100vw, 708px" data-recalc-dims="1" /><figcaption id="caption-attachment-10305" class="wp-caption-text">Martin Young morphed a small bedroom into a sublime multifunctional sitting room — “a catchall for conversation and reflection, focused on shape, geometry and texture,” says Young. The space features Holland &amp; Sherry’s Kurama hand-printed sisal wall covering, a stone etagere, an Ann Gale painting from Dolby Chadwick Gallery, a Mitchell Denburg rug and a tufted daybed covered in Jasper’s Deauville floral pattern. (José Manuel Alorda)</figcaption></figure>
<p>In her nine years as director of operations for the Showcase, which benefits the financial aid program at San Francisco University High School, among the most challenging aspects of<strong> Jenny Bittner Borden</strong>’s job has been securing the location. For this year’s edition, when she met the homeowners and confirmed the dwelling in summer 2019 — months ahead of the usual schedule — it was an auspicious start.</p>
<p>But COVID-19 has upended the Showcase in previously inconceivable ways. “The hardest part for me and the designers was the unknown,” says Bittner Borden. “I felt horrible that I didn’t have an answer to a lot of their questions: Are we going to do this? Is this still possible? How are we going to move forward? With the Showcase, you’re living in the gray a lot, but especially this year.”</p>
<p>In early March, with the opening slated for late April, “We were on target, for sure,” Bittner Borden notes. Progress on the house then came to an abrupt halt as Bay Area counties were ordered to shelter in place, effective March 17.</p>
<p>It quickly became apparent to Bittner Borden and<strong> Thelma Garza</strong>, University High School’s director of events and special projects, that the Showcase would not happen in the spring. As the SIP stretched from weeks to months, the opening was pushed to September 5.</p>
<figure id="attachment_10306" aria-describedby="caption-attachment-10306" style="width: 770px" class="wp-caption aligncenter"><img data-attachment-id="10306" data-permalink="https://nobhillgazette.com/the-showcase-must-go-on/khi-sfds-diningrm20_012_larger/" data-orig-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2020/09/KHI.SFDS_.DiningRm20_012_larger.jpg?fit=770%2C1000&amp;ssl=1" data-orig-size="770,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;JOHN MERKL&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1596842642&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="KHI.SFDS.DiningRm20_012_larger" data-image-description="" data-medium-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2020/09/KHI.SFDS_.DiningRm20_012_larger.jpg?fit=231%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2020/09/KHI.SFDS_.DiningRm20_012_larger.jpg?fit=708%2C919&amp;ssl=1" class="wp-image-10306 size-full" src="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2020/09/KHI.SFDS_.DiningRm20_012_larger.jpg?resize=708%2C919" alt="" width="708" height="919" srcset="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2020/09/KHI.SFDS_.DiningRm20_012_larger.jpg?w=770&amp;ssl=1 770w, https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2020/09/KHI.SFDS_.DiningRm20_012_larger.jpg?resize=231%2C300&amp;ssl=1 231w, https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2020/09/KHI.SFDS_.DiningRm20_012_larger.jpg?resize=768%2C997&amp;ssl=1 768w, https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2020/09/KHI.SFDS_.DiningRm20_012_larger.jpg?resize=600%2C779&amp;ssl=1 600w" sizes="(max-width: 708px) 100vw, 708px" data-recalc-dims="1" /><figcaption id="caption-attachment-10306" class="wp-caption-text">While anchored by Tom Faulkner chairs, custom channeled benches, and a pair of tables composed of ash tops by Thomas Fetherston and metal legs by Tuell + Reynolds, Kelly Hohla’s space is designed for more than just dining. With a wall of built-in oak shelving, work and reading — by kids and adults alike — are also encouraged. Overhead, hand-painted Porter Teleo wallpaper and a Gabriel Scott chandelier mesmerize. (John Merkl)</figcaption></figure>
<p>Across the country, show house organizers have had to scramble this year. The Pasadena Showcase House of Design was originally postponed from June before ultimately getting canceled. The 2020 Kips Bay Decorator Show House New York remains indefinitely on hold.</p>
<p>“When we first shut down the house, we didn’t know how long that was going to go on, and that led to some anxiety,” says Garza. “Once we could finish the house, everything began to feel a little more hopeful.”</p>
<p>Garza, who spearheaded the online undertaking, advises this year’s ticket holders to start with the video tour. “The walkthrough gives you the feel and flow of the home,” she explains. “The interactive tour gives you the<br />
opportunity to really drill down. It allows people to go into any of the rooms and turn 360 degrees. They can<br />
zoom in on different things — a table or a wall — and it gives much more detail.”</p>
<p>And there are plenty of details to take in. Linger in Regan Baker Design’s sage-green and marble stunner of a kitchen, where arches serve as a visual through line — a nod to the home’s Mediterranean-style architecture. Keep an eye out for the <strong>David Bowie </strong>portrait in the family/living room designed by Applegate Tran Interiors. In the lower-level lounge devised by Artistic Designs for Living, pan down and then up to marvel at the yellow<br />
rug featuring geometric lines that are echoed in the motif on the ceiling by artist <strong>Elan Evans.</strong></p>
<p>Upstairs, via the DZINE-designed stairwell and landing appointed with botanical art, the sublime gold-accented<br />
walls by artist <strong>Caroline Lizarraga </strong>in K Interiors’, bedroom and closet are well worth a close-up. Ditto for the colorful tiles, reminiscent of otomi textiles, that<strong> Dina Bandman </strong>chose for the walls of a bathroom. Anyone considering a kid’s bedroom can find plenty of ideas in the space conjured by Benni Amadi Interiors, where a bed surmounting a built-in by Bermosk Woodworks is set against a dreamy forest scene.</p>
<p>According to Garza, the annual net goal for the Showcase is $600,000; patronage of the opening celebrations, corporate parties, general admission ticket sales and advertising in the program book are the primary revenue sources. Thankfully, last year’s Showcase brought in more than $1 million, and money that exceeds the fundraising goal can be rolled over.</p>
<p>Bittner Borden, who describes herself as the “mother hen of the house” — navigating between the designers, the high school, subcontractors and homeowners — is concerned with more than the bottomline. “One of my biggest goals is keeping the designers happy and giving them the best Showcase experience possible,” she says.</p>
<figure id="attachment_10307" aria-describedby="caption-attachment-10307" style="width: 512px" class="wp-caption alignright"><img data-attachment-id="10307" data-permalink="https://nobhillgazette.com/the-showcase-must-go-on/img_9879/" data-orig-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2020/09/IMG_9879.jpg?fit=760%2C1000&amp;ssl=1" data-orig-size="760,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 11 Pro Max&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1580844456&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.25&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.00131233595801&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_9879" data-image-description="" data-medium-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2020/09/IMG_9879.jpg?fit=228%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2020/09/IMG_9879.jpg?fit=708%2C932&amp;ssl=1" class="wp-image-10307 " src="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2020/09/IMG_9879.jpg?resize=512%2C674" alt="" width="512" height="674" srcset="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2020/09/IMG_9879.jpg?w=760&amp;ssl=1 760w, https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2020/09/IMG_9879.jpg?resize=228%2C300&amp;ssl=1 228w, https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2020/09/IMG_9879.jpg?resize=600%2C789&amp;ssl=1 600w" sizes="(max-width: 512px) 100vw, 512px" data-recalc-dims="1" /><figcaption id="caption-attachment-10307" class="wp-caption-text">The participating designers in the 2020 SF Decorator Showcase, in front of the West Clay Park residence they transformed. (Dan Valine)</figcaption></figure>
<p>For interior designer <strong>Martin Young</strong>, who was tapped to reimagine a small bedroom, this is his first Showcase. His concept, which he refers to as a multifunctional sitting room, has proved unexpectedly apropos in the time of coronavirus, as more people are working from home.</p>
<p>With furnishings that include a tufted floral daybed and a vintage mahogany-and-steel Hans Eichenberger writing desk, “It can be a place to read or reflect,”says Young, “or in today’s work-from-home world, break away to deal with email or take a call.” (The room’s Holland &amp; Sherry hand-printed sisal wall covering would make an enviable backdrop for Zoom meetings.)</p>
<p>At the time of the March shutdown, Young was in the midst of completing the high-gloss ceiling in the room and awaiting furniture that was in production, some of which was delayed due to closures worldwide. In the months since, he has “waffled between disappointment and optimism,” he says.</p>
<p>A silver lining, he observes, is the special bond developed among the participating designers owing to this<br />
unique experience. Another part of the optimism, he adds, is the belief that the online endeavor could lead to even broader exposure than years past.</p>
<p><strong>Kelly Hohla</strong> — whose dining room marks her firm’s second Showcase effort — concurs, noting that those who reside elsewhere or have reduced mobility can now enjoy the house. “This opens up the potential for more people to buy a ticket, which is good from a fundraising and exposure perspective,” she says.</p>
<p>Hohla views social media as an opportunity for designers to post additional photos and “tell their own stories,” she says. In her space, for example, she wonders if the intricacy of <strong>Liza Lou</strong>’s hand-beaded artwork will come across in the virtual tours: “Will it just look like a big, burgundy square on the wall? Maybe that’s our job — to talk about things, on Instagram and Facebook, that might be missed.”</p>
<p>Her dining room is anchored by a pair of sculptural tables that combine ash tops by <strong>Thomas Fetherston </strong>with blackened steel and etched bronze legs by Tuell + Reynolds, surrounded by sinuous <strong>Tom Faulkner </strong>chairs and custom channeled benches. The furniture can easily be rearranged, yielding a venue that can accommodate a variety of functions. “I wanted to create this cool library/workspace/dining room,” says Hohla, calling attention to the white oak built-in shelves and a window-side settee.</p>
<p>Reflecting on the designers, Garza is overcome with emotion. “We didn’t lose a single designer. They have been gung ho and positive the entire time,” she says, her voice beginning to crack. “I really appreciate their commitment.”</p>
<p>The current plan is for the virtual Showcase to be accessible indefinitely. “The 2020 season is indeed an experiment born out of necessity,” says Garza. “The results will tell us whether we will keep a virtual Showcase tour, in addition to the in-person tour, in future years.”</p>
<p>Allen, the longstanding Showcase attendee, is pleased that it is happening at all. “It’s great that they continued on and did the house,” she says, “and that they’re going to let people see what the designers have done because everyone worked so hard.” She is also optimistic about next year: “I think people will flock to it! I know I will.</p>
<h3>What you’ll see</h3>
<p>Tickets for the virtual event are $25 and can be purchased at <a href="https://decoratorshowcase.org/"><em>decoratorshowcase.org</em></a>. The package includes<br />
tours and interviews with this year’s participating designers.</p>
<p><strong>Gardens and patio</strong>: Terremoto Landscape</p>
<p><strong>Nature Always Wins entry:</strong> Leap Interior Design</p>
<p><strong>Salle d’Étude dining room: </strong>Kelly Hohla Interiors</p>
<p><strong>Modern Mediterranean breakfast nook and kitchen:</strong> Regan Baker Design</p>
<p><strong>Azure guest bathroom: </strong>Barbra Bright Design</p>
<p><strong>The Sun Down Lounge: </strong>Chroma</p>
<p><strong>Random Nature Meets Balanced Geometry family/living room:</strong> Applegate Tran Interiors</p>
<p><strong>Raw Simplicity powder room: </strong>Studio Ku</p>
<p><strong>Botanicae stairwell and second-floor landing: </strong>DZINE</p>
<p><strong>Soak &amp; Spin laundry room: </strong>Nest Design Co., Inc.</p>
<p><strong>Listening room and bathroom: </strong>Chad Dorsey Design</p>
<p><strong>Principal bedroom and dressing closet: </strong>K Interiors</p>
<p><strong>Luxe main bath and Il Armadio: </strong>FDG Design Group</p>
<p><strong>Lumber Slumber bedroom: </strong>Benni Amadi Interiors</p>
<p><strong>Learning to Fly bathroom: </strong>Emily Boulton Interiors</p>
<p><strong>Wabi Sabi Wunderkind bedroom: </strong>Sean Leffers Interiors</p>
<p><strong>No Drama Llama bathroom: </strong>Dina Bandman Interiors</p>
<p><strong>Silhouettes bedroom:</strong> Martin Young Design</p>
<p><strong>Green With Envy lounge and gallery: </strong>Jeffrey Neve Interior Design</p>
<p><strong>The Liquid Lounge and Cala Mezcal: </strong>Artistic Designs for Living</p>
<p><strong>Wine cellar and bar:</strong> Studio Nahemow</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-10304" class="share-twitter sd-button share-icon no-text" href="https://nobhillgazette.com/the-showcase-must-go-on/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-10304" class="share-facebook sd-button share-icon no-text" href="https://nobhillgazette.com/the-showcase-must-go-on/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
			<div class="post-bottom-meta post-bottom-tags"><div class="post-bottom-meta-title"><span class="fa fa-tags" aria-hidden="true"></span> Tags</div><span class="tagcloud"><a href="https://nobhillgazette.com/tag/must-read/" rel="tag">must read</a></span></div>
		</div><!-- .entry-content /-->

		<script type="application/ld+json">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</script>
		<div class="post-footer post-footer-on-bottom">
			<div class="share-links  share-centered icons-text">
										<div class="share-title">
						<span class="fa fa-share-alt" aria-hidden="true"></span>
						<span> Share</span>
						</div>
						<a href="https://www.facebook.com/sharer.php?u=https://wp.me/p8fzVy-2Gc" rel="external noopener" target="_blank" class="facebook-share-btn large-share-button"><span class="fa fa-facebook"></span> <span class="social-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=The%20Showcase%20Must%20Go%20On%21&#038;url=https://wp.me/p8fzVy-2Gc&#038;via=@nobhillgazette" rel="external noopener" target="_blank" class="twitter-share-btn large-share-button"><span class="fa fa-twitter"></span> <span class="social-text">Twitter</span></a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://nobhillgazette.com/the-showcase-must-go-on/&#038;title=The%20Showcase%20Must%20Go%20On%21" rel="external noopener" target="_blank" class="linkedin-share-btn large-share-button"><span class="fa fa-linkedin"></span> <span class="social-text">LinkedIn</span></a><a href="https://pinterest.com/pin/create/button/?url=https://wp.me/p8fzVy-2Gc&#038;description=The%20Showcase%20Must%20Go%20On%21&#038;media=https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2020/09/YOUNG-MASTER-1.jpg?resize=750%2C470&#038;ssl=1" rel="external noopener" target="_blank" class="pinterest-share-btn large-share-button"><span class="fa fa-pinterest"></span> <span class="social-text">Pinterest</span></a><a href="/cdn-cgi/l/email-protection#0f307c7a6d656a6c7b325b676a2a3d3f5c6760786c6e7c6a2a3d3f427a7c7b2a3d3f48602a3d3f40612a3d3e292c3f3c37346d606b7632677b7b7f7c352020787f21626a207f3769755976223d486c" rel="external noopener" target="_blank" class="email-share-btn large-share-button"><span class="fa fa-envelope"></span> <span class="social-text">Share via Email</span></a><a href="#" rel="external noopener" target="_blank" class="print-share-btn large-share-button"><span class="fa fa-print"></span> <span class="social-text">Print</span></a>			</div><!-- .share-links /-->
		</div><!-- .post-footer-on-top /-->

		
	</article><!-- #the-post /-->

	
	<div class="post-components">

		<div class="prev-next-post-nav container-wrapper media-overlay">
			<div class="tie-col-xs-6 prev-post">
				<a href="https://nobhillgazette.com/kamala-harris-gets-the-call-and-other-movers-and-shakers-in-september/" style="background-image: url(https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2020/09/KAMALA-1_larger_cmyk.jpg?resize=390%2C220&#038;ssl=1)" class="post-thumb" rel="prev">
					<div class="post-thumb-overlay-wrap">
						<div class="post-thumb-overlay">
							<span class="icon"></span>
						</div>
					</div>
				</a>

				<a href="https://nobhillgazette.com/kamala-harris-gets-the-call-and-other-movers-and-shakers-in-september/" rel="prev">
					<h3 class="post-title">Kamala Harris Gets the Call, and Other Movers and Shakers in September</h3>
				</a>
			</div>

			</div><!-- .prev-next-post-nav /-->
	

				<div id="related-posts" class="container-wrapper has-extra-post">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item tie-standard">

								
								<h3 class="post-title"><a href="https://nobhillgazette.com/a-feminine-edge/">A Feminine Edge</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item fa-before">January 1, 2018</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-thumb">

								
			<a aria-label="Costumes without Limits" href="https://nobhillgazette.com/costumes-without-limits/" class="post-thumb"><img width="390" height="220" src="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2018/03/Unbound-Sylvie-Rood-figures-.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Costumes without Limits" srcset="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2018/03/Unbound-Sylvie-Rood-figures-.jpg?w=390&amp;ssl=1 390w, https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2018/03/Unbound-Sylvie-Rood-figures-.jpg?w=1080&amp;ssl=1 1080w, https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2018/03/Unbound-Sylvie-Rood-figures-.jpg?zoom=2&amp;resize=390%2C220 780w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="1731" data-permalink="https://nobhillgazette.com/costumes-without-limits/unbound-sylvie-rood-figures/" data-orig-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2018/03/Unbound-Sylvie-Rood-figures-.jpg?fit=1080%2C835&amp;ssl=1" data-orig-size="1080,835" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Unbound Sylvie Rood figures" data-image-description="" data-medium-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2018/03/Unbound-Sylvie-Rood-figures-.jpg?fit=300%2C232&amp;ssl=1" data-large-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2018/03/Unbound-Sylvie-Rood-figures-.jpg?fit=708%2C548&amp;ssl=1" /></a>
								<h3 class="post-title"><a href="https://nobhillgazette.com/costumes-without-limits/">Costumes without Limits</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item fa-before">March 1, 2018</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
								<h3 class="post-title"><a href="https://nobhillgazette.com/art-restoration-bay-area-icons/">Fine Arts Fixer</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item fa-before">May 1, 2018</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="Remarkable Returners" href="https://nobhillgazette.com/remarkable-returners/" class="post-thumb"><img width="390" height="220" src="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2019/01/Dana-Posey_Headshot-2-2-e1548486565340.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Remarkable Returners" srcset="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2019/01/Dana-Posey_Headshot-2-2-e1548486565340.jpg?resize=390%2C220&amp;ssl=1 390w, https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2019/01/Dana-Posey_Headshot-2-2-e1548486565340.jpg?resize=720%2C405&amp;ssl=1 720w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="4896" data-permalink="https://nobhillgazette.com/remarkable-returners/dana-posey_headshot-2-3/" data-orig-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2019/01/Dana-Posey_Headshot-2-2-e1548486565340.jpg?fit=720%2C756&amp;ssl=1" data-orig-size="720,756" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.5&quot;,&quot;credit&quot;:&quot;Sarah Deragon&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1501080203&quot;,&quot;copyright&quot;:&quot;Portraits To The People&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Dana Posey_Headshot 2" data-image-description="" data-medium-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2019/01/Dana-Posey_Headshot-2-2-e1548486565340.jpg?fit=286%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2019/01/Dana-Posey_Headshot-2-2-e1548486565340.jpg?fit=683%2C1024&amp;ssl=1" /></a>
								<h3 class="post-title"><a href="https://nobhillgazette.com/remarkable-returners/">Remarkable Returners</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item fa-before">January 26, 2019</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

			
	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<div id="check-also-box" class="container-wrapper check-also-right">

		<div class="widget-title the-global-title">
			<div class="the-subtitle">Check Also</div>

			<a href="#" id="check-also-close" class="remove">
				<span class="screen-reader-text">Close</span>
			</a>
		</div>

		<div class="widget posts-list-big-first has-first-big-post">
			<ul class="posts-list-items">

			
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Profile: Alyssa Nakken&#8217;s Big Steps" href="https://nobhillgazette.com/profile-alyssa-nakkens-big-steps/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-13452">Features</span></span><img width="390" height="220" src="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2020/09/NakkenA-072120-SM0635-highres_larger.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Profile: Alyssa Nakken&#8217;s Big Steps" data-attachment-id="10295" data-permalink="https://nobhillgazette.com/profile-alyssa-nakkens-big-steps/nakkena-072120-sm0635-highres_larger/" data-orig-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2020/09/NakkenA-072120-SM0635-highres_larger.jpg?fit=667%2C1000&amp;ssl=1" data-orig-size="667,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9 2020 S.F. Giants\/Mitchell&quot;,&quot;camera&quot;:&quot;ILCE-9&quot;,&quot;caption&quot;:&quot;Alyssa Nakken coaches first base during the second inning of the Giants\u2019 exhibition game on Tuesday, July 21, 2020.  The Giants beat the Oakland Athletics 4-2.&quot;,&quot;created_timestamp&quot;:&quot;1595358839&quot;,&quot;copyright&quot;:&quot;\u00a9 2020 S.F. Giants\/Mitchell&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Nakken,A-072120-SM0635-highres_larger" data-image-description="" data-medium-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2020/09/NakkenA-072120-SM0635-highres_larger.jpg?fit=200%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2020/09/NakkenA-072120-SM0635-highres_larger.jpg?fit=667%2C1000&amp;ssl=1" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://nobhillgazette.com/profile-alyssa-nakkens-big-steps/">Profile: Alyssa Nakken&#8217;s Big Steps</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">September 5, 2020</span>		</div>
	</div>
</li>

			</ul><!-- .related-posts-list /-->
		</div>
	</div><!-- #related-posts /-->

	
	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<div id="stream-item-widget-3" class="container-wrapper widget stream-item-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Advertisement<span class="widget-title-icon fa"></span></div></div><div class="stream-item-widget-content"><a href="http://240bayviewave.com/" target="_blank"><img class="widget-ad-image" src="https://nobhillgazette.com/wp-content/uploads/2020/07/MarciaJennifer_NobHill_7.13.20_HR-1.jpg" width="728" height="90" alt="Belvedere Island"></a></div><div class="clearfix"></div></div><!-- .widget /--><div id="tie-newsletter-4" class="container-wrapper widget subscribe-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Get More Gazette!<span class="widget-title-icon fa"></span></div></div>
			<div class="widget-inner-wrap">

										<span class="fa fa-envelope newsletter-icon" aria-hidden="true"></span>
												<div class="subscribe-widget-content">
								<h4>Enliven Your Inbox</h4>
	<h3>Subscribe to receive exclusive NHG digital content.</h3>
	<p>(Go on, you know you want to.)</p>						</div>
												<div id="mc_embed_signup-tie-newsletter-4">
							<form action="https://nobhillgazette.us1.list-manage.com/subscribe/post?u=2f871e709523c73bb8b4e0614&amp;id=4ecdcc5849" method="post" id="mc-embedded-subscribe-form-tie-newsletter-4" name="mc-embedded-subscribe-form" class="subscribe-form validate" target="_blank" novalidate>
									<div class="mc-field-group">
										<label class="screen-reader-text" for="mce-EMAIL-tie-newsletter-4">Enter your Email address</label>
										<input type="email" value="" id="mce-EMAIL-tie-newsletter-4" placeholder="Enter your Email address" name="EMAIL" class="subscribe-input required email">
									</div>
																		<input type="submit" value="Subscribe" name="subscribe" class="button subscribe-submit">
							</form>
						</div>
						
			</div><!-- .widget-inner-wrap /-->

			<div class="clearfix"></div></div><!-- .widget /--><div id="social-statistics-1" class="container-wrapper widget social-statistics-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Follow Us<span class="widget-title-icon fa"></span></div></div>
			<ul class="solid-social-icons two-cols transparent-icons Arqam-Lite">
				
							<li class="social-icons-item">
								<a class="facebook-social-icon" href="https://www.facebook.com/nobhillgazette" rel="nofollow noopener" target="_blank">
									<span class="counter-icon fa fa-facebook"></span>									<span class="followers">
										<span class="followers-num">3,557</span>
										<span class="followers-name">Fans</span>
									</span>
								</a>
							</li>
							
							<li class="social-icons-item">
								<a class="twitter-social-icon" href="https://twitter.com/nobhillgazette" rel="nofollow noopener" target="_blank">
									<span class="counter-icon fa fa-twitter"></span>									<span class="followers">
										<span class="followers-num">2,053</span>
										<span class="followers-name">Followers</span>
									</span>
								</a>
							</li>
							
							<li class="social-icons-item">
								<a class="instagram-social-icon" href="https://instagram.com/nobhillgazette" rel="nofollow noopener" target="_blank">
									<span class="counter-icon fa fa-instagram"></span>									<span class="followers">
										<span class="followers-num">0</span>
										<span class="followers-name">Followers</span>
									</span>
								</a>
							</li>
										</ul>
			<div class="clearfix"></div></div><!-- .widget /--><div id="posts-list-widget-3" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Popular<span class="widget-title-icon fa"></span></div></div><div class="posts-list-counter"><ul class="posts-list-items">
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Traveling Beauty" href="https://nobhillgazette.com/traveling-beauty/" class="post-thumb"><img width="220" height="150" src="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2018/07/musthaves3.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Traveling Beauty" srcset="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2018/07/musthaves3.jpg?w=220&amp;ssl=1 220w, https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2018/07/musthaves3.jpg?zoom=2&amp;resize=220%2C150 440w, https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2018/07/musthaves3.jpg?zoom=3&amp;resize=220%2C150 660w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="3135" data-permalink="https://nobhillgazette.com/traveling-beauty/musthaves3/" data-orig-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2018/07/musthaves3.jpg?fit=2200%2C1533&amp;ssl=1" data-orig-size="2200,1533" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="musthaves3" data-image-description="" data-medium-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2018/07/musthaves3.jpg?fit=300%2C209&amp;ssl=1" data-large-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2018/07/musthaves3.jpg?fit=708%2C494&amp;ssl=1" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://nobhillgazette.com/traveling-beauty/">Traveling Beauty</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">August 1, 2018</span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="The 2020 A-List: A New Set of Bay Area Superstars" href="https://nobhillgazette.com/the-2020-a-list-a-new-set-of-bay-area-superstars/" class="post-thumb"><img width="220" height="150" src="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2020/01/200109_NHG_AList6781-Edit-1.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of The 2020 A-List: A New Set of Bay Area Superstars" srcset="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2020/01/200109_NHG_AList6781-Edit-1.jpg?resize=220%2C150&amp;ssl=1 220w, https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2020/01/200109_NHG_AList6781-Edit-1.jpg?zoom=2&amp;resize=220%2C150 440w, https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2020/01/200109_NHG_AList6781-Edit-1.jpg?zoom=3&amp;resize=220%2C150 660w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="9195" data-permalink="https://nobhillgazette.com/the-2020-a-list-a-new-set-of-bay-area-superstars/200109_nhg_alist6781-edit-1/" data-orig-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2020/01/200109_NHG_AList6781-Edit-1.jpg?fit=662%2C535&amp;ssl=1" data-orig-size="662,535" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1579899536&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="200109_NHG_AList6781-Edit (1)" data-image-description="" data-medium-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2020/01/200109_NHG_AList6781-Edit-1.jpg?fit=300%2C242&amp;ssl=1" data-large-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2020/01/200109_NHG_AList6781-Edit-1.jpg?fit=662%2C535&amp;ssl=1" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://nobhillgazette.com/the-2020-a-list-a-new-set-of-bay-area-superstars/">The 2020 A-List: A New Set of Bay Area Superstars</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">February 1, 2020</span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Must Haves: Holiday Gift Guide" href="https://nobhillgazette.com/must-haves-2/" class="post-thumb"><img width="220" height="150" src="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2018/12/1_Snow_Bottega-Veneta_Snowflake-brooch_549030_VBOB3_8484_UC604419.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Must Haves: Holiday Gift Guide" srcset="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2018/12/1_Snow_Bottega-Veneta_Snowflake-brooch_549030_VBOB3_8484_UC604419.jpg?resize=220%2C150&amp;ssl=1 220w, https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2018/12/1_Snow_Bottega-Veneta_Snowflake-brooch_549030_VBOB3_8484_UC604419.jpg?zoom=2&amp;resize=220%2C150 440w, https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2018/12/1_Snow_Bottega-Veneta_Snowflake-brooch_549030_VBOB3_8484_UC604419.jpg?zoom=3&amp;resize=220%2C150 660w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="4485" data-permalink="https://nobhillgazette.com/must-haves-2/1_snow_bottega-veneta_snowflake-brooch_549030_vbob3_8484_uc604419/" data-orig-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2018/12/1_Snow_Bottega-Veneta_Snowflake-brooch_549030_VBOB3_8484_UC604419.jpg?fit=1080%2C763&amp;ssl=1" data-orig-size="1080,763" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;16&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1529338557&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1_Snow_Bottega Veneta_Snowflake brooch_549030_VBOB3_8484_UC604419" data-image-description="" data-medium-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2018/12/1_Snow_Bottega-Veneta_Snowflake-brooch_549030_VBOB3_8484_UC604419.jpg?fit=300%2C212&amp;ssl=1" data-large-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2018/12/1_Snow_Bottega-Veneta_Snowflake-brooch_549030_VBOB3_8484_UC604419.jpg?fit=708%2C500&amp;ssl=1" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://nobhillgazette.com/must-haves-2/">Must Haves: Holiday Gift Guide</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">December 7, 2018</span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Fall Fashion: Return of the Modern Woman" href="https://nobhillgazette.com/fall-fashion-return-of-the-modern-woman/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2019/08/cropped-CHANEL-HC20-Backstage-1.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Fall Fashion: Return of the Modern Woman" srcset="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2019/08/cropped-CHANEL-HC20-Backstage-1.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2019/08/cropped-CHANEL-HC20-Backstage-1.jpg?zoom=2&amp;resize=220%2C150 440w, https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2019/08/cropped-CHANEL-HC20-Backstage-1.jpg?zoom=3&amp;resize=220%2C150 660w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="7756" data-permalink="https://nobhillgazette.com/cropped-chanel-hc20-backstage-1-jpg/" data-orig-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2019/08/cropped-CHANEL-HC20-Backstage-1.jpg?fit=1080%2C607&amp;ssl=1" data-orig-size="1080,607" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1562068283&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;61&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="cropped-CHANEL-HC20-Backstage-1.jpg" data-image-description="&lt;p&gt;http://nobhillgazette.com/wp-content/uploads/2019/08/cropped-CHANEL-HC20-Backstage-1.jpg&lt;/p&gt;
" data-medium-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2019/08/cropped-CHANEL-HC20-Backstage-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2019/08/cropped-CHANEL-HC20-Backstage-1.jpg?fit=708%2C398&amp;ssl=1" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://nobhillgazette.com/fall-fashion-return-of-the-modern-woman/">Fall Fashion: Return of the Modern Woman</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">August 31, 2019</span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Anima Sana in Corpore Sano" href="https://nobhillgazette.com/anima-sana-in-corpore-sano/" class="post-thumb"><img width="220" height="150" src="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2019/01/Moon-Juice_Spirit-Dust_Jar.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Anima Sana in Corpore Sano" srcset="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2019/01/Moon-Juice_Spirit-Dust_Jar.jpg?resize=220%2C150&amp;ssl=1 220w, https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2019/01/Moon-Juice_Spirit-Dust_Jar.jpg?zoom=2&amp;resize=220%2C150 440w, https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2019/01/Moon-Juice_Spirit-Dust_Jar.jpg?zoom=3&amp;resize=220%2C150 660w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="4731" data-permalink="https://nobhillgazette.com/anima-sana-in-corpore-sano/moon-juice_spirit-dust_jar/" data-orig-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2019/01/Moon-Juice_Spirit-Dust_Jar.jpg?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1473238803&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Web&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Moon Juice_Spirit Dust_Jar" data-image-description="" data-medium-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2019/01/Moon-Juice_Spirit-Dust_Jar.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2019/01/Moon-Juice_Spirit-Dust_Jar.jpg?fit=708%2C708&amp;ssl=1" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://nobhillgazette.com/anima-sana-in-corpore-sano/">Anima Sana in Corpore Sano</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">January 4, 2019</span>		</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	
				</div><!-- .main-content-row /-->
			</div><!-- #content /-->
		
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="footer-widgets-container">
				<div class="container">
					

		<div class="footer-widget-area footer-boxed-widget-area">
			<div class="tie-row">

									<div class="tie-col-sm-8 normal-side">
						<div id="author-bio-widget-1" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper"><img alt="" src="https://nobhillgazette.com/wp-content/uploads/2018/05/NHG-Masthead_reversed.png" style="margin-top: 0px; margin-bottom: 15px;width: 300px; "  class="about-author-img" width="280" height="47">

					<div class="aboutme-widget-content">Celebrating its 42nd year, the Nob Hill Gazette is the publication-of-record for the social, cultural and philanthropic life of San Francisco.
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-sm-4 normal-side">
						<div class="widget social-icons-widget widget-content-only"><ul class="solid-social-icons is-centered"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://facebook.com/nobhillgazette"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/nobhillgazette"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://instagram.com/nobhillgazette"><span class="fa fa-instagram"></span><span class="screen-reader-text">Instagram</span></a></li></ul> 
<div class="clearfix"></div></div>					</div><!-- .tie-col /-->
				
				
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

		
				</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
			<div id="site-info" class="site-info site-info-layout-2">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first">&copy; Copyright 2020, All Rights Reserved</div><div class="footer-menu"><ul id="menu-tielabs-secondary-menu" class="menu"><li id="menu-item-1009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1009"><a href="https://nobhillgazette.com/">Home</a></li>
<li id="menu-item-2736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2736"><a href="https://nobhillgazette.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-2734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2734"><a href="https://nobhillgazette.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1685"><a href="https://nobhillgazette.com/media-kit/">Advertise</a></li>
<li id="menu-item-8576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8576"><a href="https://nobhillgazette.com/pay-online/">Pay Online</a></li>
<li id="menu-item-1837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1837"><a href="https://nobhillgazette.com/archives/">Digital Editions</a></li>
<li id="menu-item-1688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1688"><a href="https://nobhillgazette.com/order-back-issues/">Order Back Issues</a></li>
<li id="menu-item-6846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6846"><a href="https://nobhillgazette.com/distribution/">Get a Copy</a></li>
<li id="menu-item-9588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9588"><a href="https://nobhillgazette.com/coronavirus/">Coronavirus</a></li>
</ul></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://facebook.com/nobhillgazette"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/nobhillgazette"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://instagram.com/nobhillgazette"><span class="fa fa-instagram"></span><span class="screen-reader-text">Instagram</span></a></li></ul> 

						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<div class="post-footer post-footer-on-mobile">
			<div class="share-links  icons-only">
				<a href="https://www.facebook.com/sharer.php?u=https://wp.me/p8fzVy-2Gc" rel="external noopener" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=The%20Showcase%20Must%20Go%20On%21&#038;url=https://wp.me/p8fzVy-2Gc&#038;via=@nobhillgazette" rel="external noopener" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="https://api.whatsapp.com/send?text=The%20Showcase%20Must%20Go%20On%21%20https://wp.me/p8fzVy-2Gc" rel="external noopener" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="https://telegram.me/share/url?url=https://wp.me/p8fzVy-2Gc&text=The%20Showcase%20Must%20Go%20On%21" rel="external noopener" target="_blank" class="telegram-share-btn"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a>			</div><!-- .share-links /-->
		</div><!-- .post-footer-on-top /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="fa fa-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
	
		</div><!-- #tie-wrapper /-->

		

	<aside class="side-aside normal-side tie-aside-effect dark-skin dark-widgetized-area is-fullwidth" aria-label="Secondary Sidebar">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->

			<div id="mobile-container">

				
				<div id="mobile-menu" class="hide-menu-icons">

					
				</div><!-- #mobile-menu /-->

				<div class="mobile-social-search">
											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://facebook.com/nobhillgazette"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/nobhillgazette"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://instagram.com/nobhillgazette"><span class="fa fa-instagram"></span><span class="screen-reader-text">Instagram</span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
												<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://nobhillgazette.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
										</div><!-- #mobile-social-search /-->

			</div><!-- #mobile-container /-->


			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<div id="reading-position-indicator"></div><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div>	<div id="tie-popup-search-wrap" class="tie-popup">

		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="container">
			<div class="popup-search-wrap-inner">
				<div class="tie-row">
					<div id="pop-up-live-search" class="tie-col-md-12 live-search-parent" data-skin="live-search-popup" aria-label="Search">
						<form method="get" id="tie-popup-search-form" action="https://nobhillgazette.com//">
							<input id="tie-popup-search-input" class="is-ajax-search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter" />
							<button id="tie-popup-search-submit" type="submit">
								<span class="fa fa-search" aria-hidden="true"></span>
								<span class="screen-reader-text">Search for</span>
							</button>
						</form>
					</div><!-- .tie-col-md-12 /-->
				</div><!-- .tie-row /-->
			</div><!-- .popup-search-wrap-inner /-->
		</div><!-- .container /-->
	</div><!-- .tie-popup-search-wrap /-->
	<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/nobhillgazette.com\/the-showcase-must-go-on\/":10304};
	</script>
				<link rel='stylesheet' id='jetpack-carousel-group-css' href='https://nobhillgazette.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/nobhillgazette.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_89e8f294cd970d234bfde1b1adbfeb60","fragment_name":"wc_fragments_89e8f294cd970d234bfde1b1adbfeb60","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/nobhillgazette.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"1","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"true","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"","facebook_app_id":"510906369291283","twitter_username":"@nobhillgazette","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"upwards","sticky_desktop":"","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"1","lang_no_results":"Nothing Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nobhillgazette.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/jetpack/_inc/build/photon/photon.min.js,wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js,wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js,wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js,wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js,wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js,wp-content/plugins/jetpack/_inc/build/widgets/milestone/milestone.min.js,wp-content/themes/jannah/assets/js/scripts.min.js,wp-content/themes/jannah/assets/ilightbox/lightbox.js,wp-content/themes/jannah/assets/js/sliders.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/nobhillgazette.com\/wp-admin\/admin-ajax.php","nonce":"9197c983ec","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/nobhillgazette.com\/wp-login.php?redirect_to=https%3A%2F%2Fnobhillgazette.com%2Fthe-showcase-must-go-on%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nobhillgazette.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/jannah/assets/js/shortcodes.js,wp-content/themes/jannah/assets/js/desktop.min.js,wp-content/themes/jannah/assets/js/live-search.js,wp-content/themes/jannah/assets/js/single.min.js,wp-includes/js/wp-embed.min.js,wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js,wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202037.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.2',blog:'121923716',post:'10304',tz:'0',srv:'nobhillgazette.com'} ]);
	_stq.push([ 'clickTrackerInit', '121923716', '10304' ]);
</script>
<script type="text/javascript">
				jQuery.ajax({
					type : "GET",
					url  : "https://nobhillgazette.com/wp-admin/admin-ajax.php",
					data : "postviews_id=10304&action=tie_postviews",
					cache: !1
				});
			</script></body>
</html>
