<!DOCTYPE html>
<html lang="en-US" class="" data-skin="light" prefix="og: http://ogp.me/ns#">
<head> <script type="text/javascript">if(!gform){document.addEventListener("gform_main_scripts_loaded",function(){gform.scriptsLoaded=!0}),window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,scriptsLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded&&gform.scriptsLoaded?o():!gform.domLoaded&&gform.scriptsLoaded?window.addEventListener("DOMContentLoaded",o):document.addEventListener("gform_main_scripts_loaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}</script>
	<meta charset="UTF-8" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<title>What To Do This Week: June 23–27 &bull; The Nob Hill Gazette</title>
<meta name='robots' content='max-image-preview:large' />
<script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO Premium plugin v10.1.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://nobhillgazette.com/what-to-do-this-week-june-23-27/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What To Do This Week: June 23–27 &bull; The Nob Hill Gazette" />
<meta property="og:description" content="Summer is officially (finally!) in full swing, and there’s no better way to continue the Pride Month festivities than with some much-needed sunshine and social gatherings. Find an array of &hellip;" />
<meta property="og:url" content="https://nobhillgazette.com/what-to-do-this-week-june-23-27/" />
<meta property="og:site_name" content="The Nob Hill Gazette" />
<meta property="article:publisher" content="https://www.facebook.com/nobhillgazette/" />
<meta property="article:section" content="Calendar" />
<meta property="article:published_time" content="2021-06-22T14:09:02-07:00" />
<meta property="article:modified_time" content="2021-06-22T03:37:06-07:00" />
<meta property="og:updated_time" content="2021-06-22T03:37:06-07:00" />
<meta property="og:image" content="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2021/06/1064142477.jpg?fit=1920%2C1080&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2021/06/1064142477.jpg?fit=1920%2C1080&#038;ssl=1" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Summer is officially (finally!) in full swing, and there’s no better way to continue the Pride Month festivities than with some much-needed sunshine and social gatherings. Find an array of &hellip;" />
<meta name="twitter:title" content="What To Do This Week: June 23–27 &bull; The Nob Hill Gazette" />
<meta name="twitter:site" content="@nobhillgazette" />
<meta name="twitter:image" content="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2021/06/1064142477.jpg?fit=1920%2C1080&#038;ssl=1" />
<meta name="twitter:creator" content="@nobhillgazette" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://nobhillgazette.com/","sameAs":["https://www.facebook.com/nobhillgazette/","https://www.instagram.com/nobhillgazette/","https://twitter.com/nobhillgazette"],"@id":"https://nobhillgazette.com/#organization","name":"Nob Hill Gazette","logo":""}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Nob Hill Gazette &raquo; Feed" href="https://nobhillgazette.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Nob Hill Gazette &raquo; Comments Feed" href="https://nobhillgazette.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Nob Hill Gazette &raquo; iCal Feed" href="https://nobhillgazette.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Nob Hill Gazette &raquo; What To Do This Week: June 23–27 Comments Feed" href="https://nobhillgazette.com/what-to-do-this-week-june-23-27/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.7.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-118449769-2"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.7.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-118449769-2';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-118449769-2', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nobhillgazette.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tie-insta-style-group-css' href='https://nobhillgazette.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/instanow/assets/style.css,wp-content/plugins/instanow/assets/ilightbox/dark-skin/skin.css,wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css,wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css,wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css,wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css,wp-content/plugins/taqyeem-buttons/assets/style.css,wp-content/themes/jannah/assets/css/plugins/woocommerce.min.css,wp-content/themes/jannah/assets/css/base.min.css,wp-content/themes/jannah/assets/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-widgets-group-css' href='https://nobhillgazette.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/jannah/assets/css/widgets.min.css,wp-content/themes/jannah/assets/css/helpers.min.css,wp-content/themes/jannah/assets/css/fontawesome.css,wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css,wp-content/themes/jannah/assets/css/plugins/shortcodes.min.css,wp-content/themes/jannah/assets/css/single.min.css,wp-content/themes/jannah/assets/css/plugins/taqyeem.min.css,wp-content/plugins/jetpack/modules/sharedaddy/sharing.css,wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css,wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<style id='taqyeem-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='tie-css-print-group-css' href='https://nobhillgazette.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/jannah/assets/css/print.css' type='text/css' media='print' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/nobhillgazette.com","hash_tracking":"false","ua":"UA-118449769-2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nobhillgazette.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.7.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var tie_insta = {"ajaxurl":"https:\/\/nobhillgazette.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nobhillgazette.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://nobhillgazette.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202125.js' id='woocommerce-analytics-js'></script>
<link rel="https://api.w.org/" href="https://nobhillgazette.com/wp-json/" /><link rel="alternate" type="application/json" href="https://nobhillgazette.com/wp-json/wp/v2/posts/20386" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nobhillgazette.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nobhillgazette.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p8fzVy-5iO' />
<link rel="alternate" type="application/json+oembed" href="https://nobhillgazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnobhillgazette.com%2Fwhat-to-do-this-week-june-23-27%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nobhillgazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnobhillgazette.com%2Fwhat-to-do-this-week-june-23-27%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://nobhillgazette.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://nobhillgazette.com"><link rel="https://theeventscalendar.com/" href="https://nobhillgazette.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>
		<meta http-equiv="X-UA-Compatible" content="IE=edge"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {

    var mapLeaderSmall = googletag.sizeMapping().
    addSize([768, 0], [728, 90]).
    addSize([320, 0], [320, 50]).
    build();

    googletag.defineSlot('/8565528/NHG-ROS_Bot300x250', [300, 250], 'div-gpt-ad-1617665670536-0').addService(googletag.pubads());
    googletag.defineSlot('/8565528/NHG-ROS_Bot300x600', [300, 600], 'div-gpt-ad-1617665820574-0').addService(googletag.pubads());
		//googletag.defineSlot('/8565528/NHG-ROS_Bot300x600', [300, 600], 'div-gpt-ad-1623963229740-0').addService(googletag.pubads());
    googletag.defineSlot('/8565528/NHG-ROS_Bot728x90', [[728, 90], [320, 50]], 'div-gpt-ad-1617665877679-0').defineSizeMapping(mapLeaderSmall).addService(googletag.pubads());
    googletag.defineSlot('/8565528/NHG-ROS_Top728x90', [[728, 90], [320, 50]], 'div-gpt-ad-1617665917206-0').defineSizeMapping(mapLeaderSmall).addService(googletag.pubads());

    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<meta name="theme-color" content="#c10c00" /><meta name="viewport" content="width=device-width, initial-scale=1.0" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="amphtml" href="https://nobhillgazette.com/what-to-do-this-week-june-23-27/amp/"><link rel="icon" href="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2016/12/cropped-NHsquare-3.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2016/12/cropped-NHsquare-3.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2016/12/cropped-NHsquare-3.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2016/12/cropped-NHsquare-3.jpg?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.trans-white-bg {
    background-color: rgba( 255,255,255, 0.5 );
    padding: 20px;
}

/* Container holding the image and the text */
.container {
    position: relative;
}

/* Bottom right text */
.text-block {
    position: absolute;
    bottom: 30px;
    right: 30px;
    background-color: rgba( 255,255,255, 0.5 );
    padding-left: 20px;
    padding-right: 20px;
}

/* the contest form via Gravity Forms */
.contest-highlight {
	position: relative;
z-index: 0;
background-image: linear-gradient(180deg
,hsla(0,0%,100%,0) 0,hsla(0,0%,100%,0) 40%,#ff6680 90%,hsla(0,0%,100%,0) 0);
font-size: 26px;
font-weight: 700;
text-transform: uppercase;
font-family:arial,sans-serif;
	line-height: 38px;
}


.gform_wrapper form {
	padding-left: 10%;
}

.gform_wrapper .top_label .gfield_label, .gform_wrapper legend.gfield_label {
    background-color: pink;
    padding: 5px 10px 5px 10px;
    font-size: 20px;
	  margin-top:10px 
}

.gform_wrapper ul.gfield_checkbox li label, .gform_wrapper ul.gfield_radio li label {
  color: #565656;
	font-size: 16px;
}


.gform_wrapper .field_description_below .gfield_consent_description, .gform_wrapper .gfield_consent_description { overflow-y: auto;
	margin-top: 40px
}

/* Center ads */
.stream-item-widget-content > div {
	margin-left: auto;
	margin-right: auto;
}
			</style>
		</head>

<body id="tie-body" class="post-template-default single single-post postid-20386 single-format-standard theme-jannah woocommerce-no-js tribe-no-js page-template-nas-content-live-nobhillgazette-wp-content-themes-jannah-page-php wrapper-has-shadow block-head-2 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-2 has-header-below-ad sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format has-mobile-share">



<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="theme-header header-layout-2 main-nav-light main-nav-default-light main-nav-below no-stream-item has-normal-width-logo mobile-header-centered">
	
<div class="container header-container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container clearfix">
				<div id="mobile-header-components-area_1" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class=""><span class="tie-mobile-menu-icon nav-icon is-layout-1"></span><span class="screen-reader-text">Menu</span></a></li></ul></div>
		<div id="logo" class="image-logo" style="margin-top: 50px; margin-bottom: 15px;">

			
			<a title="The Nob Hill Gazette" href="https://nobhillgazette.com/">
				
				<picture class="tie-logo-default tie-logo-picture">
					<source class="tie-logo-source-default tie-logo-source" srcset="https://nobhillgazette.com/wp-content/uploads/2020/04/NHGretina.png 2x, https://nobhillgazette.com/wp-content/uploads/2020/04/NHG1.png 1x">
					<img class="tie-logo-img-default tie-logo-img" src="https://nobhillgazette.com/wp-content/uploads/2020/04/NHG1.png" alt="The Nob Hill Gazette" width="384" height="75" style="max-height:75px; width: auto;" />
				</picture>
						</a>

			
		</div><!-- #logo /-->

		<div id="mobile-header-components-area_2" class="mobile-header-components"></div>			</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav" data-skin="search-in-main-nav" class="main-nav header-nav live-search-parent"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-tielabs-main-menu" class="menu" role="menubar"><li id="menu-item-11268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-11268"><a>DEPARTMENTS</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-1117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1117"><a href="https://nobhillgazette.com/category/departments/arts/">Arts</a></li>
	<li id="menu-item-11952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11952"><a href="https://nobhillgazette.com/category/departments/books-lit/">Books &amp; Lit</a></li>
	<li id="menu-item-1120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1120"><a href="https://nobhillgazette.com/category/departments/classic-sf/">Classic</a></li>
	<li id="menu-item-20044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20044"><a href="https://nobhillgazette.com/category/departments/design/">Design</a></li>
	<li id="menu-item-5118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5118"><a href="https://nobhillgazette.com/category/departments/the-essay/">The Essay</a></li>
	<li id="menu-item-1121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1121"><a href="https://nobhillgazette.com/category/departments/food-wine/">Food &amp; Wine</a></li>
	<li id="menu-item-1123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1123"><a href="https://nobhillgazette.com/category/departments/must-haves/">Must Haves</a></li>
	<li id="menu-item-5119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5119"><a href="https://nobhillgazette.com/category/departments/openings-preview/">Openings + Preview</a></li>
	<li id="menu-item-5976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5976"><a href="https://nobhillgazette.com/category/departments/spirits-of-the-city/">Spirits of the City</a></li>
	<li id="menu-item-1126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1126"><a href="https://nobhillgazette.com/category/departments/travel-diaries/">Travel Diaries</a></li>
	<li id="menu-item-11128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11128"><a href="https://nobhillgazette.com/category/from-our-partners/">From our Partners</a></li>
</ul>
</li>
<li id="menu-item-20343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20343 mega-menu mega-recent-featured " data-id="13452" ><a href="https://nobhillgazette.com/category/features/">FEATURES</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-ajax-content">
</div><!-- .mega-ajax-content -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-1113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1113 mega-menu mega-recent-featured " data-id="2" ><a href="https://nobhillgazette.com/category/personalities/">PERSONALITIES</a>
<div class="mega-menu-block menu-sub-content">

<ul class="mega-recent-featured-list sub-list">
	<li id="menu-item-1114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1114"><a href="https://nobhillgazette.com/category/personalities/interviews/">The Interview</a></li>
	<li id="menu-item-5995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5995"><a href="https://nobhillgazette.com/category/personalities/movers-and-shakers/">Movers and Shakers</a></li>
</ul>

<div class="mega-menu-content">
<div class="mega-ajax-content">
</div><!-- .mega-ajax-content -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-1115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1115 mega-menu mega-recent-featured " data-id="967" ><a href="https://nobhillgazette.com/category/parties/">PARTIES</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-ajax-content">
</div><!-- .mega-ajax-content -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-1540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1540"><a href="https://nobhillgazette.com/events">EVENT CALENDAR</a></li>
<li id="menu-item-9973" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9973"><a href="https://nobhillgazette.com/category/this-weekend/">THIS WEEKEND</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-compact-icon menu-item custom-menu-link">
			<a href="#" class="tie-search-trigger">
				<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
				<span class="screen-reader-text">Search for</span>
			</a>
		</li>
		</ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>

<div class="stream-item stream-item-below-header"><!-- /8565528/NHG-ROS_Top728x90 -->
<div id='div-gpt-ad-1617665917206-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1617665917206-0'); });
  </script>
</div></div><div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row">

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content tie-standard">

		
<header class="entry-header-outer">

	
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-7279" href="https://nobhillgazette.com/category/calendar-2/">Calendar</a><a class="post-cat tie-cat-7" href="https://nobhillgazette.com/category/digital-exclusive/">Digital Exclusive</a><a class="post-cat tie-cat-20619" href="https://nobhillgazette.com/category/this-weekend/">This Weekend</a></span>
		<h1 class="post-title entry-title">What To Do This Week: June 23–27</h1>

		
			<h2 class="entry-sub-title">by Michelle Konstantinovsky</h2>
			<div id="single-post-meta" class="post-meta clearfix"><span class="date meta-item tie-icon">June 22, 2021</span><div class="tie-alignright"><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 4 minutes read</span> </div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->


		<div class="entry-content entry clearfix">

			
			<div class="mceTemp"></div>
<p><span style="font-weight: 400;">Summer is officially (finally!) in full swing, and there’s no better way to continue the Pride Month festivities than with some much-needed sunshine and social gatherings. Find an array of fun, thought-provoking and educational activities to fill your calendar and don’t forget the SPF.  </span></p>
<p>&nbsp;</p>
<h3><b>Dance your way through the last few days of Pride Month</b></h3>
<p><span style="font-weight: 400;">Choose your own dance adventure with a live DJ silent disco pride party taking place in San Francisco&#8217;s Sutro Heights Park. Featuring three unique channels of music to choose from (hip hop and pop dance from DJ Wolf Cub, disco-inspired vintage jam from DJ Neptune, and an electronic mystery mix), the True Colors party from theDrop also includes an optional guided dance session with instructor </span><b>Devi Hadsell</b><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;">Saturday, June 26, 6–9 p.m.<br />
</span><span style="font-weight: 400;">Info:</span> <a href="https://eventbrite.com/e/true-colors-tickets-158169909457"><i><span style="font-weight: 400;">eventbrite.com/e/true-colors-tickets-158169909457</span></i></a><i><span style="font-weight: 400;"> </span></i></p>
<p>&nbsp;</p>
<h3><b>Get to know this San Francisco politician on a new level</b></h3>
<p><span style="font-weight: 400;">The title really says it all. In </span><b>Tom Ammiano</b><span style="font-weight: 400;">’s recent autobiography, </span><i><span style="font-weight: 400;">Kiss My Gay Ass: My Trip Down the Yellow Brick Road Through Activism, Stand-up and Politics</span></i><span style="font-weight: 400;">, the former San Francisco supervisor and member of the California State Assembly puts it all out there. In this conversation with political and investigative reporter </span><b>Tim Redmond</b><span style="font-weight: 400;">, Ammiano discusses his book and how the City is truly the perfect setting for his unique story. </span></p>
<p><span style="font-weight: 400;">Tuesday, June 22, 7 p.m.<br />
</span><span style="font-weight: 400;">Info: </span><a href="https://sfpl.org/events/2021/06/22/author-tom-ammiano-conversation-tim-redmond"><i><span style="font-weight: 400;">sfpl.org/events/2021/06/22/author-tom-ammiano-conversation-tim-redmond</span></i></a></p>
<p>&nbsp;</p>
<h3><b>A glimpse at cinematic art that frames the Asian lesbian experience </b></h3>
<p><span style="font-weight: 400;">Continue the Pride month celebration with a virtual screening of two short films from </span><b>Madeleine Lim</b><span style="font-weight: 400;"> about the Asian lesbian experience and how it’s represented in art. Lim will also stick around after the screening to discuss her work with the Asian Art Museum’s head of contemporary art, </span><b>Abby Chen</b><span style="font-weight: 400;">, and talk about the importance of fighting for continued safety and equity for all Asian Americans. </span></p>
<p><span style="font-weight: 400;">Thursday, June 24, 6:30–8 p.m.<br />
</span><span style="font-weight: 400;">Info: </span><a href="https://calendar.asianart.org"><i><span style="font-weight: 400;">calendar.asianart.org</span></i></a></p>
<p>&nbsp;</p>
<h3><b>Kick Pride Month into high gear with the </b><b>San Francisco Gay Men’s Chorus</b></h3>
<p><span style="font-weight: 400;">Is it really Pride without an epic performance from the San Francisco Gay Men’s Chorus? This year, the legendary group will make its magic virtual through </span><i><span style="font-weight: 400;">Wired</span></i><span style="font-weight: 400;">, an online celebration featuring the world premiere performances of </span><i><span style="font-weight: 400;">Message from the Gay Community</span></i><span style="font-weight: 400;">, and </span><i><span style="font-weight: 400;">28 Barbary Lane</span></i><span style="font-weight: 400;"> from the musical </span><i><span style="font-weight: 400;">@queerz</span></i><span style="font-weight: 400;">, which was never performed due to the pandemic. The Zoom extravaganza will include notable guests, including </span><b>RuPaul</b><span style="font-weight: 400;">, </span><b>Todrick Hall</b><span style="font-weight: 400;">, </span><b>Brandi Carlile</b><span style="font-weight: 400;"> and </span><b>LeAnn Rimes</b><span style="font-weight: 400;">, as well as special appearances by the chorus’ two ensembles, </span><b>HomoPhonics</b><span style="font-weight: 400;"> and </span><b>The Lollipop Guild</b><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">Thursday, June 24, 6 p.m.<br />
</span><span style="font-weight: 400;">Info:</span> <a href="https://www.sfgmc.org/pride-2021"><i><span style="font-weight: 400;">sfgmc.org/pride-2021</span></i></a><i><span style="font-weight: 400;"> </span></i></p>
<p>&nbsp;</p>
<h3><b>Hear an inspirational story for all ages</b></h3>
<p><span style="font-weight: 400;">There’s simply no better way to celebrate Pride with the kids than with the San Francisco Library’s Sweet Stories Special, a glitter-filled event featuring special guest </span><b>Honey Mahogany</b><span style="font-weight: 400;">, of </span><i><span style="font-weight: 400;">Drag Queen Story Hour</span></i><span style="font-weight: 400;">. Kids and parents can tune in to the virtual event for a live reading of </span><b>Meena Harris</b><span style="font-weight: 400;">’s </span><i><span style="font-weight: 400;">Ambitious Girl</span></i><span style="font-weight: 400;">, illustrated by </span><b>Marissa Valdez</b><span style="font-weight: 400;">, which focuses on empowerment and reclaiming strength. </span></p>
<p><span style="font-weight: 400;">Saturday, June 26, 11 a.m.<br />
</span><span style="font-weight: 400;">Info: </span><a href="https://sfpl.org/events/2021/06/26/storytime-sweet-stories-honey-mahogany"><i><span style="font-weight: 400;">sfpl.org</span></i></a></p>
<p>&nbsp;</p>
<h3><b>See a touching love story set in a time of struggle</b></h3>
<p><span style="font-weight: 400;">The Frameline Film Festival premieres </span><i><span style="font-weight: 400;">Firebird, </span></i><span style="font-weight: 400;">a love story that takes place in the Soviet Air Force during the Cold War. Directed by </span><b>Peeter Rebane</b><span style="font-weight: 400;"> and starring </span><b>Tom Prior</b><span style="font-weight: 400;">, </span><b>Oleg Zagorodnii</b><span style="font-weight: 400;">, and </span><b>Diana Pozharskaya</b><span style="font-weight: 400;">, the film is based on </span><b>Sergey Fetisov</b><span style="font-weight: 400;">’s memoir, </span><i><span style="font-weight: 400;">The Story Of Roman</span></i><span style="font-weight: 400;">, and follows Estonian private Sergey and his romance with fighter pilot Roman. Set in the 1970s, the film explores young gay love through a lens of secret struggles and cultural oppression. </span></p>
<p><span style="font-weight: 400;">Sunday, June 27, 2:30 p.m., at the Castro Theater and online.<br />
</span><span style="font-weight: 400;">Info</span><span style="font-weight: 400;">:</span><i><span style="font-weight: 400;"> frameline.org </span></i></p>
<p>&nbsp;</p>
<h3><b>Relive the original stage production of </b><b><i>Tales of the City</i></b><b> </b></h3>
<p><span style="font-weight: 400;">To commemorate the 10th anniversary of the premiere of </span><b><i>Armistead Maupin</i></b><i><span style="font-weight: 400;">’s Tales of the City, The Musical’</span></i><span style="font-weight: 400;">, A.C.T. is streaming the epic stage show for one week only. This is a chance for new audiences to experience the original 2011 production, directed by </span><b>Jason Moore</b><span style="font-weight: 400;"> and featuring music and lyrics by the Scissor Sisters’ </span><b>Jake Shears</b><span style="font-weight: 400;"> and </span><b>John Garden</b><span style="font-weight: 400;">. A portion of ticket sales will be donated to support the Transgender District and TGI Justice.</span></p>
<p><span style="font-weight: 400;">Through Sunday, June 27<br />
</span><span style="font-weight: 400;">Info: </span><i><span style="font-weight: 400;">act-sf.org</span></i></p>
<p>&nbsp;</p>
<h3><b>Tour these stunning Bay Area homes from the comfort of your own </b></h3>
<p><span style="font-weight: 400;">If you love taking a peek inside chic abodes, don’t miss the 2021 Bay Area Modern Home Tour, presented by </span><b>The Modern Architecture + Design Society, </b><b>Feldman Architecture, Gustave Carlson Design, DNM Architecture Inc., Klopf Architecture, Timeline Design+Build </b><span style="font-weight: 400;">and</span> <span style="font-weight: 400;">architect </span><b>Andrew Morrall. </b><span style="font-weight: 400;">The virtual event will take viewers on a 3D journey through some of the most beautiful residences in </span><span style="font-weight: 400;">Los Altos, Oakland, Sonoma and Orangevale, and the architects and designers will be on hand to answer live questions. </span></p>
<p><span style="font-weight: 400;">Saturday, June 26, 9 a.m.– 4 p.m.<br />
</span><span style="font-weight: 400;">Info: </span><a href="https://u7061146.ct.sendgrid.net/ls/click?upn=4tNED-2FM8iDZJQyQ53jATUX0ANGVGPdWpAe0UKHFuEfbqKqdqQGhcUOVWAaPl-2Fi-2Bm0VIP_O3XWFiAdWrzzrOIt72qAuFYBsG4BX-2B2hzPL-2B9B8YxFqlY4hhq9sFc4xzDc50g-2F3PUdlr7KfrUAkyvMmQQf77lcadiSWownVreLDXcRhxl-2Bz4ulKbnsJd-2F9GtPrhCA9S7kayBeIvS-2Fv6cOtigHzuvwOVXyw2XWwEBSKbWZ8-2Fxh0U8IG8vqbe3KDrPp8F6YrY8OCaACb4U0l-2BZ9PQ4F2i5041HlvbzBrVKYMtg70gQ8x3vtX7fH6vN8T6irPmAbPSw3UBwyrZzDOiq3nrq6-2FxH-2B9xVPdrGkEOwX-2BP2ssdao-2FE8x5kYFNGlaLje0m138SGrKlDmtkFPneK87U8TxIvCiZIkKr4wA-2BvI5b-2Fb-2F2TlZl8-3D"><i><span style="font-weight: 400;">mads.media/2021bayareamht/</span></i></a><span style="font-weight: 400;"> </span></p>
<p>&nbsp;</p>
<h3><b>Take in a show about characters reconnecting through the written word</b></h3>
<p><span style="font-weight: 400;">This week is your last chance to catch the Coastal Repertory Theatre’s play </span><i><span style="font-weight: 400;">Love Letters</span></i><span style="font-weight: 400;">, centered on two characters who have been living separate lives. Over the course of the show, the two connect through letters recollecting their many dreams and disappointments throughout the years. During its run this month, the production has featured three sets of actors taking on the lead roles, and on June 25 through June 27, a mystery guest star will take the stage. </span></p>
<p><span style="font-weight: 400;">Friday, June 25, through Sunday, June 27<br />
</span><span style="font-weight: 400;">Info:</span> <a href="https://www.coastalrep.com/"><i><span style="font-weight: 400;">coastalrep.com/</span></i></a><i><span style="font-weight: 400;"> </span></i></p>
<p>&nbsp;</p>
<h3><b>Admire the important work of this local Asian artist and advocate</b></h3>
<p><span style="font-weight: 400;">This year has brought much needed attention to the daily acts of violence targeting Asian Americans and now, artist </span><b>Victo Ngai</b><span style="font-weight: 400;"> continues the important conversation through a stunning art exhibit on display throughout San Francisco. Titled </span><i><span style="font-weight: 400;">Project Honor</span></i><span style="font-weight: 400;">, the 55 hand-illustrated pieces were inspired by </span><b>Sandra Oh</b><span style="font-weight: 400;">’s 2019 Golden Globes acceptance speech and feature diverse portraits of the AAPI community. The traveling artwork is on display at multiple sites, including the SF Ferry Building and the digital screens at Salesforce West. </span></p>
<p><span style="font-weight: 400;">On display through June.<br />
</span><span style="font-weight: 400;">Info: </span><a href="https://www.gofundme.com/c/asian-honor"><i><span style="font-weight: 400;">gofundme.com/c/asian-honor</span></i></a><i><span style="font-weight: 400;"> </span></i></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-20386" class="share-twitter sd-button share-icon no-text" href="https://nobhillgazette.com/what-to-do-this-week-june-23-27/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-20386" class="share-facebook sd-button share-icon no-text" href="https://nobhillgazette.com/what-to-do-this-week-june-23-27/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
			<div class="stream-item stream-item-below-post-content"><!-- /8565528/NHG-ROS_Bot728x90 -->
<div id='div-gpt-ad-1617665877679-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1617665877679-0'); });
  </script>
</div></div>
		</div><!-- .entry-content /-->

				<div id="post-extra-info">
			<div class="theiaStickySidebar">
				<div id="single-post-meta" class="post-meta clearfix"><span class="date meta-item tie-icon">June 22, 2021</span><div class="tie-alignright"><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 4 minutes read</span> </div></div><!-- .post-meta -->			</div>
		</div>

		<div class="clearfix"></div>
		<script id="tie-schema-json" type="application/ld+json">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</script>
		<div id="share-buttons-bottom" class="share-buttons share-buttons-bottom">
			<div class="share-links  share-centered icons-text">
										<div class="share-title">
							<span class="tie-icon-share" aria-hidden="true"></span>
							<span> Share</span>
						</div>
						
				<a href="https://www.facebook.com/sharer.php?u=https://wp.me/p8fzVy-5iO" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn  large-share-button" data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="social-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=What%20To%20Do%20This%20Week%3A%20June%2023%E2%80%9327&#038;url=https://wp.me/p8fzVy-5iO&#038;via=@nobhillgazette" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn  large-share-button" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=@nobhillgazette">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="social-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://nobhillgazette.com/what-to-do-this-week-june-23-27/&#038;title=What%20To%20Do%20This%20Week%3A%20June%2023%E2%80%9327" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn  large-share-button" data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="social-text">LinkedIn</span>
				</a>
				<a href="https://pinterest.com/pin/create/button/?url=https://wp.me/p8fzVy-5iO&#038;description=What%20To%20Do%20This%20Week%3A%20June%2023%E2%80%9327&#038;media=https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2021/06/1064142477.jpg?fit=1920%2C1080&#038;ssl=1" rel="external noopener nofollow" title="Pinterest" target="_blank" class="pinterest-share-btn  large-share-button" data-raw="https://pinterest.com/pin/create/button/?url={post_link}&amp;description={post_title}&amp;media={post_img}">
					<span class="share-btn-icon tie-icon-pinterest"></span> <span class="social-text">Pinterest</span>
				</a>
				<a href="/cdn-cgi/l/email-protection#92ade1e7f0f8f7f1e6afc5faf3e6b7a0a2c6fdb7a0a2d6fdb7a0a2c6fafbe1b7a0a2c5f7f7f9b7a1d3b7a0a2d8e7fcf7b7a0a2a0a1b7d7a0b7aaa2b7aba1a0a5b4b1a2a1aaa9f0fdf6ebaffae6e6e2e1a8bdbde5e2bcfff7bde2aaf4e8c4ebbfa7fbdd" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn  large-share-button" data-raw="mailto:?subject={post_title}&amp;body={post_link}">
					<span class="share-btn-icon tie-icon-envelope"></span> <span class="social-text">Share via Email</span>
				</a>
				<a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn  large-share-button" data-raw="#">
					<span class="share-btn-icon tie-icon-print"></span> <span class="social-text">Print</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		
	</article><!-- #the-post /-->

	
	<div class="post-components">

		<div class="prev-next-post-nav container-wrapper media-overlay">
			<div class="tie-col-xs-6 prev-post">
				<a href="https://nobhillgazette.com/what-to-do-this-week-june-16-20/" style="background-image: url(https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2021/06/1064142477.jpg?resize=390%2C220&#038;ssl=1)" class="post-thumb" rel="prev">
					<div class="post-thumb-overlay-wrap">
						<div class="post-thumb-overlay">
							<span class="tie-icon tie-media-icon"></span>
						</div>
					</div>
				</a>

				<a href="https://nobhillgazette.com/what-to-do-this-week-june-16-20/" rel="prev">
					<h3 class="post-title">What To Do This Week: June 16–20</h3>
				</a>
			</div>

			</div><!-- .prev-next-post-nav /-->
	

				<div id="related-posts" class="container-wrapper has-extra-post">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item is-trending tie-standard">

								
			<a aria-label="2018&#8217;s Media Influencer: Audrey Cooper" href="https://nobhillgazette.com/media-influencer-audrey-cooper/" class="post-thumb"><img width="390" height="220" src="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2018/06/SAB_2023lr-e1528321677144.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2018/06/SAB_2023lr-e1528321677144.jpg?resize=390%2C220&amp;ssl=1 390w, https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2018/06/SAB_2023lr-e1528321677144.jpg?zoom=2&amp;resize=390%2C220 780w, https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2018/06/SAB_2023lr-e1528321677144.jpg?zoom=3&amp;resize=390%2C220 1170w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="2435" data-permalink="https://nobhillgazette.com/media-influencer-audrey-cooper/sab_2023lr/" data-orig-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2018/06/SAB_2023lr-e1528321677144.jpg?fit=1325%2C1505&amp;ssl=1" data-orig-size="1325,1505" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D810&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1525354339&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;60&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SAB_2023lr" data-image-description="" data-medium-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2018/06/SAB_2023lr-e1528321677144.jpg?fit=264%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2018/06/SAB_2023lr-e1528321677144.jpg?fit=708%2C804&amp;ssl=1" /></a>
								<h3 class="post-title"><a href="https://nobhillgazette.com/media-influencer-audrey-cooper/">2018&#8217;s Media Influencer: Audrey Cooper</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">June 5, 2018</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="2018’s Art Influencer: Mary Zlot" href="https://nobhillgazette.com/2018-art-influencer-mary-zlot/" class="post-thumb"><img width="390" height="220" src="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2018/06/2018_05_08_Influencers_14715-e1528322282857.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" data-attachment-id="2292" data-permalink="https://nobhillgazette.com/influencers-ace-smith-mary-zlot-susie-tompkins-buell-audrey-cooper-paula-le-duc-michael-cruse-gabriela-camara/art-advisor-mary-zlott/" data-orig-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2018/06/2018_05_08_Influencers_14715-e1528322282857.jpg?fit=718%2C521&amp;ssl=1" data-orig-size="718,521" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;Photo by Gabriela Hasbun&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Mary Zlott, A San Francisco\u2013based art advisor. She founded Mary Zlot &amp; Associates in 1983, after initially developing an art consulting division for the architecture and design firm Environmental Planning and Research in 1978. Mary has curated modern and contemporary art collections for many prominent private collectors and corporations located in the Bay Area and around the world.&quot;,&quot;created_timestamp&quot;:&quot;1525788653&quot;,&quot;copyright&quot;:&quot;gabrielahasbun@2018&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;Art Advisor, Mary Zlott.&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Art Advisor, Mary Zlott." data-image-description="" data-medium-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2018/06/2018_05_08_Influencers_14715-e1528322282857.jpg?fit=300%2C218&amp;ssl=1" data-large-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2018/06/2018_05_08_Influencers_14715-e1528322282857.jpg?fit=708%2C514&amp;ssl=1" /></a>
								<h3 class="post-title"><a href="https://nobhillgazette.com/2018-art-influencer-mary-zlot/">2018’s Art Influencer: Mary Zlot</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">June 5, 2018</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="At home with&#8230; Annie &#038; Jim Barnett" href="https://nobhillgazette.com/at-home-with-annie-barnett-jim-barnett-silicon-valley/" class="post-thumb"><img width="390" height="220" src="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2018/08/2P0A4039-e1535740679512.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" data-attachment-id="3216" data-permalink="https://nobhillgazette.com/at-home-with-annie-barnett-jim-barnett-silicon-valley/2p0a4039/" data-orig-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2018/08/2P0A4039-e1535740679512.jpg?fit=626%2C580&amp;ssl=1" data-orig-size="626,580" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2P0A4039" data-image-description="" data-medium-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2018/08/2P0A4039-e1535740679512.jpg?fit=300%2C278&amp;ssl=1" data-large-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2018/08/2P0A4039-e1535740679512.jpg?fit=683%2C1024&amp;ssl=1" /></a>
								<h3 class="post-title"><a href="https://nobhillgazette.com/at-home-with-annie-barnett-jim-barnett-silicon-valley/">At home with&#8230; Annie &#038; Jim Barnett</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">August 31, 2018</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="Tess Felix&#8217;s &#8216;Crisis&#8217;" href="https://nobhillgazette.com/tess-felixs-crisis/" class="post-thumb"><img width="386" height="220" src="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2019/06/tf-_0038-2.jpg?resize=386%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" data-attachment-id="6899" data-permalink="https://nobhillgazette.com/tess-felixs-crisis/tf-_0038-2/" data-orig-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2019/06/tf-_0038-2.jpg?fit=386%2C288&amp;ssl=1" data-orig-size="386,288" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;Shot Glass&quot;,&quot;camera&quot;:&quot;Hasselblad H3DII-50MS - Hasselblad H3D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1533817007&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;80&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.5&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="tf _0038" data-image-description="" data-medium-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2019/06/tf-_0038-2.jpg?fit=300%2C224&amp;ssl=1" data-large-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2019/06/tf-_0038-2.jpg?fit=386%2C288&amp;ssl=1" /></a>
								<h3 class="post-title"><a href="https://nobhillgazette.com/tess-felixs-crisis/">Tess Felix&#8217;s &#8216;Crisis&#8217;</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">June 19, 2019</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

			
	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<div id="check-also-box" class="container-wrapper check-also-right">

		<div class="widget-title the-global-title">
			<div class="the-subtitle">Check Also</div>

			<a href="#" id="check-also-close" class="remove">
				<span class="screen-reader-text">Close</span>
			</a>
		</div>

		<div class="widget posts-list-big-first has-first-big-post">
			<ul class="posts-list-items">

			
<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="What To Do This Week: June 16–20" href="https://nobhillgazette.com/what-to-do-this-week-june-16-20/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-7279">Calendar</span></span><img width="390" height="220" src="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2021/06/1064142477.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2021/06/1064142477.jpg?w=1920&amp;ssl=1 1920w, https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2021/06/1064142477.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2021/06/1064142477.jpg?resize=1024%2C576&amp;ssl=1 1024w, https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2021/06/1064142477.jpg?resize=768%2C432&amp;ssl=1 768w, https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2021/06/1064142477.jpg?resize=1536%2C864&amp;ssl=1 1536w, https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2021/06/1064142477.jpg?resize=390%2C220&amp;ssl=1 390w, https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2021/06/1064142477.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2021/06/1064142477.jpg?w=1416 1416w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="20371" data-permalink="https://nobhillgazette.com/what-to-do-this-week-june-16-20/attachment/1064142477/" data-orig-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2021/06/1064142477.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1064142477" data-image-description="" data-medium-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2021/06/1064142477.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2021/06/1064142477.jpg?fit=708%2C398&amp;ssl=1" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://nobhillgazette.com/what-to-do-this-week-june-16-20/">What To Do This Week: June 16–20</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">June 15, 2021</span>		</div>
	</div>
</li>

			</ul><!-- .related-posts-list /-->
		</div>
	</div><!-- #related-posts /-->

	
	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<div id="stream-item-widget-3" class="container-wrapper widget stream-item-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Advertisement<span class="widget-title-icon tie-icon"></span></div></div><div class="stream-item-widget-content"><!-- /8565528/NHG-ROS_Bot300x600 -->
<div id='div-gpt-ad-1617665820574-0' style='min-width: 300px; min-height: 600px;'>
  <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1617665820574-0'); });
  </script>
</div></div><div class="clearfix"></div></div><!-- .widget /--><div id="tie-newsletter-4" class="container-wrapper widget subscribe-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Get More Gazette!<span class="widget-title-icon tie-icon"></span></div></div>
			<div class="widget-inner-wrap">

										<span class="tie-icon-envelope newsletter-icon" aria-hidden="true"></span>
												<div class="subscribe-widget-content">
								<h4>Enliven Your Inbox</h4>
	<h3>Subscribe to receive exclusive NHG digital content.</h3>
	<p>(Go on, you know you want to.)</p>						</div>
												<div id="mc_embed_signup-tie-newsletter-4">
							<form action="https://nobhillgazette.us1.list-manage.com/subscribe/post?u=2f871e709523c73bb8b4e0614&amp;id=4ecdcc5849" method="post" id="mc-embedded-subscribe-form-tie-newsletter-4" name="mc-embedded-subscribe-form" class="subscribe-form validate" target="_blank" novalidate>
									<div class="mc-field-group">
										<label class="screen-reader-text" for="mce-EMAIL-tie-newsletter-4">Enter your Email address</label>
										<input type="email" value="" id="mce-EMAIL-tie-newsletter-4" placeholder="Enter your Email address" name="EMAIL" class="subscribe-input required email">
									</div>
																		<input type="submit" value="Subscribe" name="subscribe" class="button subscribe-submit">
							</form>
						</div>
						
			</div><!-- .widget-inner-wrap /-->

			<div class="clearfix"></div></div><!-- .widget /--><div id="social-statistics-1" class="container-wrapper widget social-statistics-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Follow Us<span class="widget-title-icon tie-icon"></span></div></div>			<ul class="solid-social-icons two-cols transparent-icons Arqam-Lite">
				
							<li class="social-icons-item">
								<a class="facebook-social-icon" href="https://www.facebook.com/nobhillgazette" rel="nofollow noopener" target="_blank">
									<span class="counter-icon tie-icon-facebook"></span>									<span class="followers">
										<span class="followers-num">3,629</span>
										<span class="followers-name">Fans</span>
									</span>
								</a>
							</li>
							
							<li class="social-icons-item">
								<a class="twitter-social-icon" href="https://twitter.com/nobhillgazette" rel="nofollow noopener" target="_blank">
									<span class="counter-icon tie-icon-twitter"></span>									<span class="followers">
										<span class="followers-num">2,068</span>
										<span class="followers-name">Followers</span>
									</span>
								</a>
							</li>
							
							<li class="social-icons-item">
								<a class="instagram-social-icon" href="https://instagram.com/nobhillgazette" rel="nofollow noopener" target="_blank">
									<span class="counter-icon tie-icon-instagram"></span>									<span class="followers">
										<span class="followers-num">2,710</span>
										<span class="followers-name">Followers</span>
									</span>
								</a>
							</li>
										</ul>
			<div class="clearfix"></div></div><!-- .widget /--><div id="posts-list-widget-3" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Popular<span class="widget-title-icon tie-icon"></span></div></div><div class="widget-posts-list-container posts-list-counter" ><ul class="posts-list-items widget-posts-wrapper">
<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="What To Do This Week: June 23–27" href="https://nobhillgazette.com/what-to-do-this-week-june-23-27/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2021/06/1064142477.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2021/06/1064142477.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2021/06/1064142477.jpg?zoom=2&amp;resize=220%2C150 440w, https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2021/06/1064142477.jpg?zoom=3&amp;resize=220%2C150 660w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="20371" data-permalink="https://nobhillgazette.com/what-to-do-this-week-june-16-20/attachment/1064142477/" data-orig-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2021/06/1064142477.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1064142477" data-image-description="" data-medium-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2021/06/1064142477.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2021/06/1064142477.jpg?fit=708%2C398&amp;ssl=1" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://nobhillgazette.com/what-to-do-this-week-june-23-27/">What To Do This Week: June 23–27</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">June 22, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="What To Do This Week: June 16–20" href="https://nobhillgazette.com/what-to-do-this-week-june-16-20/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2021/06/1064142477.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2021/06/1064142477.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2021/06/1064142477.jpg?zoom=2&amp;resize=220%2C150 440w, https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2021/06/1064142477.jpg?zoom=3&amp;resize=220%2C150 660w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="20371" data-permalink="https://nobhillgazette.com/what-to-do-this-week-june-16-20/attachment/1064142477/" data-orig-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2021/06/1064142477.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1064142477" data-image-description="" data-medium-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2021/06/1064142477.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2021/06/1064142477.jpg?fit=708%2C398&amp;ssl=1" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://nobhillgazette.com/what-to-do-this-week-june-16-20/">What To Do This Week: June 16–20</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">June 15, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Frank Residences: At the Intersection of Luxury and Caring" href="https://nobhillgazette.com/frank-residences-at-the-intersection-of-luxury-and-caring/" class="post-thumb"><img width="220" height="150" src="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2021/06/Resident_MC.png?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" srcset="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2021/06/Resident_MC.png?resize=220%2C150&amp;ssl=1 220w, https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2021/06/Resident_MC.png?zoom=2&amp;resize=220%2C150 440w, https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2021/06/Resident_MC.png?zoom=3&amp;resize=220%2C150 660w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="20356" data-permalink="https://nobhillgazette.com/frank-residences-at-the-intersection-of-luxury-and-caring/resident_mc/" data-orig-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2021/06/Resident_MC.png?fit=1546%2C991&amp;ssl=1" data-orig-size="1546,991" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Resident_MC" data-image-description="" data-medium-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2021/06/Resident_MC.png?fit=300%2C192&amp;ssl=1" data-large-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2021/06/Resident_MC.png?fit=708%2C454&amp;ssl=1" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://nobhillgazette.com/frank-residences-at-the-intersection-of-luxury-and-caring/">Frank Residences: At the Intersection of Luxury and Caring</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">June 8, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="What To Do This Week: June 10–15" href="https://nobhillgazette.com/what-to-do-this-week-june-10-15/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2021/06/1132882477-1.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2021/06/1132882477-1.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2021/06/1132882477-1.jpg?zoom=2&amp;resize=220%2C150 440w, https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2021/06/1132882477-1.jpg?zoom=3&amp;resize=220%2C150 660w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="20367" data-permalink="https://nobhillgazette.com/what-to-do-this-week-june-10-15/1132882477-1/" data-orig-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2021/06/1132882477-1.jpg?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1132882477 (1)" data-image-description="" data-medium-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2021/06/1132882477-1.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2021/06/1132882477-1.jpg?fit=708%2C398&amp;ssl=1" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://nobhillgazette.com/what-to-do-this-week-june-10-15/">What To Do This Week: June 10–15</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">June 8, 2021</span>		</div>
	</div>
</li>

<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="DESIGN SPOTLIGHT: California Modern" href="https://nobhillgazette.com/design-spotlight-california-modern/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2021/06/OT1149009.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2021/06/OT1149009.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2021/06/OT1149009.jpg?zoom=2&amp;resize=220%2C150 440w, https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2021/06/OT1149009.jpg?zoom=3&amp;resize=220%2C150 660w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="20334" data-permalink="https://nobhillgazette.com/design-spotlight-california-modern/truly-open-eichler-house/" data-orig-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2021/06/OT1149009.jpg?fit=1000%2C667&amp;ssl=1" data-orig-size="1000,667" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;Mariko Reed&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1415232000&quot;,&quot;copyright&quot;:&quot;\u00a9 Mariko Reed&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;4&quot;,&quot;title&quot;:&quot;Truly Open Eichler House&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Truly Open Eichler House" data-image-description="" data-medium-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2021/06/OT1149009.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2021/06/OT1149009.jpg?fit=708%2C472&amp;ssl=1" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://nobhillgazette.com/design-spotlight-california-modern/">DESIGN SPOTLIGHT: California Modern</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">June 1, 2021</span>		</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div><!-- .widget /--><div id="stream-item-widget-9" class="container-wrapper widget stream-item-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Advertisement<span class="widget-title-icon tie-icon"></span></div></div><div class="stream-item-widget-content"><!-- /8565528/NHG-ROS_Bot300x250 -->
<div id='div-gpt-ad-1617665670536-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1617665670536-0'); });
  </script>
</div></div><div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	</div><!-- .main-content-row /--></div><!-- #content /-->
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="footer-widgets-container">
				<div class="container">
					
		<div class="footer-widget-area footer-boxed-widget-area">
			<div class="tie-row">

									<div class="tie-col-sm-8 normal-side">
						<div id="author-bio-widget-1" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper"><img alt="" src="https://nobhillgazette.com/wp-content/uploads/2018/05/NHG-Masthead_reversed.png" style="margin-top: 0px; margin-bottom: 15px;width: 300px; "  class="about-author-img" width="280" height="47">

					<div class="aboutme-widget-content">Since 1978, the Nob Hill Gazette is the publication-of-record for the social, cultural and philanthropic life of San Francisco.
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-sm-4 normal-side">
						<div class="widget social-icons-widget widget-content-only"><ul class="solid-social-icons is-centered"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://facebook.com/nobhillgazette"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/nobhillgazette"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://instagram.com/nobhillgazette"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li></ul> 
<div class="clearfix"></div></div>					</div><!-- .tie-col /-->
				
				
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

						</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
			<div id="site-info" class="site-info site-info-layout-2">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first">&copy; Copyright 2021, All Rights Reserved</div><div class="footer-menu"><ul id="menu-tielabs-secondary-menu" class="menu"><li id="menu-item-1009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1009"><a href="https://nobhillgazette.com/">Home</a></li>
<li id="menu-item-2736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2736"><a href="https://nobhillgazette.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-2734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2734"><a href="https://nobhillgazette.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1685"><a href="https://nobhillgazette.com/media-kit/">Advertise</a></li>
<li id="menu-item-8576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8576"><a href="https://nobhillgazette.com/pay-online/">Pay Online</a></li>
<li id="menu-item-1837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1837"><a href="https://nobhillgazette.com/archives/">Digital Editions</a></li>
<li id="menu-item-1688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1688"><a href="https://nobhillgazette.com/order-back-issues/">Order Back Issues</a></li>
<li id="menu-item-6846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6846"><a href="https://nobhillgazette.com/distribution/">Get a Copy</a></li>
<li id="menu-item-9588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9588"><a href="https://nobhillgazette.com/coronavirus/">Coronavirus</a></li>
</ul></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://facebook.com/nobhillgazette"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/nobhillgazette"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://instagram.com/nobhillgazette"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li></ul> 

						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<div id="share-buttons-mobile" class="share-buttons share-buttons-mobile">
			<div class="share-links  icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://wp.me/p8fzVy-5iO" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=What%20To%20Do%20This%20Week%3A%20June%2023%E2%80%9327&#038;url=https://wp.me/p8fzVy-5iO&#038;via=@nobhillgazette" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=@nobhillgazette">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://api.whatsapp.com/send?text=What%20To%20Do%20This%20Week%3A%20June%2023%E2%80%9327%20https://wp.me/p8fzVy-5iO" rel="external noopener nofollow" title="WhatsApp" target="_blank" class="whatsapp-share-btn " data-raw="https://api.whatsapp.com/send?text={post_title}%20{post_link}">
					<span class="share-btn-icon tie-icon-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span>
				</a>
				<a href="https://telegram.me/share/url?url=https://wp.me/p8fzVy-5iO&text=What%20To%20Do%20This%20Week%3A%20June%2023%E2%80%9327" rel="external noopener nofollow" title="Telegram" target="_blank" class="telegram-share-btn " data-raw="https://telegram.me/share/url?url={post_link}&text={post_title}">
					<span class="share-btn-icon tie-icon-paper-plane"></span> <span class="screen-reader-text">Telegram</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="tie-icon-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
	
		</div><!-- #tie-wrapper /-->

		
	<aside class=" side-aside normal-side dark-skin dark-widgetized-area is-fullwidth appear-from-left" aria-label="Secondary Sidebar" style="visibility: hidden;">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->


			
				<div id="mobile-container">

					
					<div id="mobile-menu" class="hide-menu-icons">
											</div><!-- #mobile-menu /-->

											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://facebook.com/nobhillgazette"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/nobhillgazette"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://instagram.com/nobhillgazette"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
												<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://nobhillgazette.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
						
				</div><!-- #mobile-container /-->
			

			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script>
var targets = [
  document.querySelector('a.post-thumb[href="https://nobhillgazette.com/rediscover-ghirardelli-square-this-spring/"]'),
  document.querySelector('a.post-thumb[href="https://nobhillgazette.com/ghirardelli-square-bucket-list/"]'),
	document.querySelector('a.post-thumb[href="https://nobhillgazette.com/frank-residences-at-the-intersection-of-luxury-and-caring/"]'),
]
var tag = '<span style="position: absolute;bottom: -28px;right: 0;font-style: italic;color: #767676 !important;">From Our Partners</span>'

if (targets) {
    targets.forEach(target => {
        if (target) {
            target.innerHTML += tag
        }
    })
} else {
    console.log('target not found')
}

</script><div id="reading-position-indicator"></div><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div>	<div id="tie-popup-search-desktop" class="tie-popup tie-popup-search-wrap" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="popup-search-wrap-inner">
			<div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search">
				<form method="get" class="tie-popup-search-form" action="https://nobhillgazette.com/">
					<input class="tie-popup-search-input is-ajax-search" inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter" />
					<button class="tie-popup-search-submit" type="submit">
						<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
						<span class="screen-reader-text">Search for</span>
					</button>
				</form>
			</div><!-- .pop-up-live-search /-->
		</div><!-- .popup-search-wrap-inner /-->
	</div><!-- .tie-popup-search-wrap /-->
	<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/nobhillgazette.com\/what-to-do-this-week-june-23-27\/":20386};
	</script>
				<script type='text/javascript' src='https://nobhillgazette.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://nobhillgazette.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/nobhillgazette.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nobhillgazette.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.1.0' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://nobhillgazette.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nobhillgazette.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.1.0' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_89e8f294cd970d234bfde1b1adbfeb60","fragment_name":"wc_fragments_89e8f294cd970d234bfde1b1adbfeb60","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nobhillgazette.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.1.0' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/nobhillgazette.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"1","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"area_1","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","autoload_posts":"","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"","facebook_app_id":"5303202981","twitter_username":"@nobhillgazette","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"upwards","sticky_desktop":"","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"1","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://nobhillgazette.com/wp-content/themes/jannah/assets/js/scripts.min.js?ver=5.4.0' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://nobhillgazette.com/wp-content/themes/jannah/assets/ilightbox/lightbox.js?ver=5.4.0' id='tie-js-ilightbox-js'></script>
<script type='text/javascript' src='https://nobhillgazette.com/wp-content/themes/jannah/assets/js/sliders.min.js?ver=5.4.0' id='tie-js-sliders-js'></script>
<script type='text/javascript' src='https://nobhillgazette.com/wp-content/themes/jannah/assets/js/shortcodes.js?ver=5.4.0' id='tie-js-shortcodes-js'></script>
<script type='text/javascript' src='https://nobhillgazette.com/wp-content/themes/jannah/assets/js/desktop.min.js?ver=5.4.0' id='tie-js-desktop-js'></script>
<script type='text/javascript' src='https://nobhillgazette.com/wp-content/themes/jannah/assets/js/live-search.js?ver=5.4.0' id='tie-js-livesearch-js'></script>
<script type='text/javascript' src='https://nobhillgazette.com/wp-content/themes/jannah/assets/js/single.min.js?ver=5.4.0' id='tie-js-single-js'></script>
<script type='text/javascript' src='https://nobhillgazette.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nobhillgazette.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210604' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nobhillgazette.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.8.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<link rel='stylesheet' id='jetpack_related-posts-group-css' href='https://nobhillgazette.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/jetpack/modules/related-posts/related-posts.css' type='text/css' media='all' />
<script src='https://stats.wp.com/e-202125.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'121923716',post:'20386',tz:'-7',srv:'nobhillgazette.com'} ]);
	_stq.push([ 'clickTrackerInit', '121923716', '20386' ]);
</script>

</body>
</html>
