<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://nobhillgazette.com/xmlrpc.php" />
	<title>What to do this Weekend: Dec. 3-6 &bull; The Nob Hill Gazette</title>
<script>window._wca = window._wca || [];</script>

<!-- This site is optimized with the Yoast SEO Premium plugin v10.1.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://nobhillgazette.com/wtdtw-dec-3-6/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What to do this Weekend: Dec. 3-6 &bull; The Nob Hill Gazette" />
<meta property="og:description" content="We’ve made it to the first week of the final month of a trying year that’s forced us to revisit how and where we find entertainment and inspiration. Luckily, there’s &hellip;" />
<meta property="og:url" content="https://nobhillgazette.com/wtdtw-dec-3-6/" />
<meta property="og:site_name" content="The Nob Hill Gazette" />
<meta property="article:publisher" content="https://www.facebook.com/nobhillgazette/" />
<meta property="article:section" content="This Weekend" />
<meta property="article:published_time" content="2020-12-02T15:35:21+00:00" />
<meta property="og:image" content="https://nobhillgazette.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-02-at-10.33.29-AM-1004x1024.png" />
<meta property="og:image:secure_url" content="https://nobhillgazette.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-02-at-10.33.29-AM-1004x1024.png" />
<meta property="og:image:width" content="1004" />
<meta property="og:image:height" content="1024" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="We’ve made it to the first week of the final month of a trying year that’s forced us to revisit how and where we find entertainment and inspiration. Luckily, there’s &hellip;" />
<meta name="twitter:title" content="What to do this Weekend: Dec. 3-6 &bull; The Nob Hill Gazette" />
<meta name="twitter:site" content="@nobhillgazette" />
<meta name="twitter:image" content="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-02-at-10.33.29-AM.png?fit=1196%2C1220&#038;ssl=1" />
<meta name="twitter:creator" content="@nobhillgazette" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://nobhillgazette.com/","sameAs":["https://www.facebook.com/nobhillgazette/","https://www.instagram.com/nobhillgazette/","https://twitter.com/nobhillgazette"],"@id":"https://nobhillgazette.com/#organization","name":"Nob Hill Gazette","logo":""}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Nob Hill Gazette &raquo; Feed" href="https://nobhillgazette.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Nob Hill Gazette &raquo; Comments Feed" href="https://nobhillgazette.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Nob Hill Gazette &raquo; iCal Feed" href="https://nobhillgazette.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The Nob Hill Gazette &raquo; What to do this Weekend: Dec. 3-6 Comments Feed" href="https://nobhillgazette.com/wtdtw-dec-3-6/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.3.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dNDMyYj");
	var em_version         = '6.3.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-118449769-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-118449769-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/nobhillgazette.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tie-insta-style-group-css' href='https://nobhillgazette.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/instanow/assets/style.css,wp-content/plugins/instanow/assets/ilightbox/dark-skin/skin.css,wp-content/plugins/jetpack/modules/related-posts/related-posts.css,wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css,wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css,wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css,wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css,wp-content/plugins/taqyeem-buttons/assets/style.css,wp-content/themes/jannah/assets/css/plugins/woocommerce.min.css,wp-content/plugins/google-analytics-dashboard-for-wp/assets/css/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-base-group-css' href='https://nobhillgazette.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/jannah/assets/css/base.min.css,wp-content/themes/jannah/assets/css/style.min.css,wp-content/themes/jannah/assets/css/widgets.min.css,wp-content/themes/jannah/assets/css/helpers.min.css,wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css,wp-content/themes/jannah/assets/css/plugins/shortcodes.min.css,wp-content/themes/jannah/assets/css/single.min.css,wp-content/themes/jannah/assets/css/plugins/taqyeem.min.css,wp-content/plugins/jetpack/modules/sharedaddy/sharing.css,wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<style id='taqyeem-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='tie-css-print-group-css' href='https://nobhillgazette.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/jannah/assets/css/print.css' type='text/css' media='print' />
<link rel='stylesheet' id='jetpack_css-group-css' href='https://nobhillgazette.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var tie_insta = {"ajaxurl":"https:\/\/nobhillgazette.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nobhillgazette.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/nobhillgazette.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nobhillgazette.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js,wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js'></script>
<script async defer type='text/javascript' src='https://stats.wp.com/s-202049.js' id='woocommerce-analytics-js'></script>
<link rel="https://api.w.org/" href="https://nobhillgazette.com/wp-json/" /><link rel="alternate" type="application/json" href="https://nobhillgazette.com/wp-json/wp/v2/posts/10766" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://nobhillgazette.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://nobhillgazette.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p8fzVy-2NE' />
<link rel="alternate" type="application/json+oembed" href="https://nobhillgazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnobhillgazette.com%2Fwtdtw-dec-3-6%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://nobhillgazette.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnobhillgazette.com%2Fwtdtw-dec-3-6%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://nobhillgazette.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://nobhillgazette.com"><link rel="https://theeventscalendar.com/" href="https://nobhillgazette.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style><meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="theme-color" content="#c10c00" /><meta name="viewport" content="width=device-width, initial-scale=1.0" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="amphtml" href="https://nobhillgazette.com/wtdtw-dec-3-6/amp/"><link rel="icon" href="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2016/12/cropped-NHsquare-3.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2016/12/cropped-NHsquare-3.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2016/12/cropped-NHsquare-3.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2016/12/cropped-NHsquare-3.jpg?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.trans-white-bg {
    background-color: rgba( 255,255,255, 0.5 );
    padding: 20px;
}

/* Container holding the image and the text */
.container {
    position: relative;
}

/* Bottom right text */
.text-block {
    position: absolute;
    bottom: 30px;
    right: 30px;
    background-color: rgba( 255,255,255, 0.5 );
    padding-left: 20px;
    padding-right: 20px;
}			</style>
		</head>

<body id="tie-body" class="post-template-default single single-post postid-10766 single-format-standard theme-jannah woocommerce-no-js tribe-no-js page-template-nas-content-live-nobhillgazette-wp-content-themes-jannah-page-php wrapper-has-shadow block-head-2 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-2 sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format has-mobile-share">



<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			<div class="stream-item stream-item-above-header"></div>
<header id="theme-header" class="theme-header header-layout-2 main-nav-light main-nav-below mobile-header-centered">
	
<div class="container header-container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container">
				
		<a href="#" id="mobile-menu-icon">
			<span class="nav-icon"></span>

				<span class="screen-reader-text">Menu</span>		</a>
		
		<div id="logo" class="image-logo" style="margin-top: 50px; margin-bottom: 15px;">

			
			<a title="The Nob Hill Gazette" href="https://nobhillgazette.com/">
				
					<img src="https://nobhillgazette.com/wp-content/uploads/2020/04/NHG1.png" alt="The Nob Hill Gazette" class="logo_normal" width="384" height="75" style="max-height:75px; width: auto;">
					<img src="https://nobhillgazette.com/wp-content/uploads/2020/04/NHGretina.png" alt="The Nob Hill Gazette" class="logo_2x" width="384" height="75" style="max-height:75px; width: auto;">
							</a>

			
		</div><!-- #logo /-->

					</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav" data-skin="search-in-main-nav live-search-light" class="main-nav header-nav live-search-parent"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-tielabs-main-menu" class="menu" role="menubar"><li id="menu-item-1127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1127 mega-menu mega-recent-featured " data-id="3" ><a href="https://nobhillgazette.com/category/departments/">DEPARTMENTS</a>
<div class="mega-menu-block menu-sub-content">

<ul class="mega-recent-featured-list sub-list">
	<li id="menu-item-5119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5119"><a href="https://nobhillgazette.com/category/departments/openings/">Openings</a></li>
	<li id="menu-item-1121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1121"><a href="https://nobhillgazette.com/category/departments/food-wine/">Food &#038; Wine</a></li>
	<li id="menu-item-1123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1123"><a href="https://nobhillgazette.com/category/departments/must-haves/">Must Haves</a></li>
	<li id="menu-item-1126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1126"><a href="https://nobhillgazette.com/category/departments/travel-diaries/">Travel Diaries</a></li>
	<li id="menu-item-5118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5118"><a href="https://nobhillgazette.com/category/departments/the-essay/">The Essay</a></li>
	<li id="menu-item-1117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1117"><a href="https://nobhillgazette.com/category/departments/arts/">Arts</a></li>
	<li id="menu-item-1120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1120"><a href="https://nobhillgazette.com/category/departments/classic-sf/">Classic</a></li>
	<li id="menu-item-5976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5976"><a href="https://nobhillgazette.com/category/departments/spirits-of-the-city/">Spirits of the City</a></li>
</ul>

<div class="mega-menu-content">
<div class="mega-ajax-content">
</div><!-- .mega-ajax-content -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-5970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5970 mega-menu mega-recent-featured " data-id="13452" ><a href="https://nobhillgazette.com/category/features/">FEATURES</a>
<div class="mega-menu-block menu-sub-content">

<ul class="mega-recent-featured-list sub-list">
	<li id="menu-item-5121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5121"><a href="https://nobhillgazette.com/category/good-works/">GOOD WORKS</a></li>
</ul>

<div class="mega-menu-content">
<div class="mega-ajax-content">
</div><!-- .mega-ajax-content -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-1113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1113 mega-menu mega-recent-featured " data-id="2" ><a href="https://nobhillgazette.com/category/personalities/">PERSONALITIES</a>
<div class="mega-menu-block menu-sub-content">

<ul class="mega-recent-featured-list sub-list">
	<li id="menu-item-1114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1114"><a href="https://nobhillgazette.com/category/personalities/interviews/">The Interview</a></li>
	<li id="menu-item-5995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5995"><a href="https://nobhillgazette.com/category/personalities/movers-and-shakers/">Movers and Shakers</a></li>
</ul>

<div class="mega-menu-content">
<div class="mega-ajax-content">
</div><!-- .mega-ajax-content -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-1115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1115 mega-menu mega-recent-featured " data-id="967" ><a href="https://nobhillgazette.com/category/parties/">PARTIES</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-ajax-content">
</div><!-- .mega-ajax-content -->

</div><!-- .mega-menu-content -->

</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-1540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1540"><a href="https://nobhillgazette.com/events">EVENT CALENDAR</a></li>
<li id="menu-item-9973" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9973 tie-current-menu"><a href="https://nobhillgazette.com/category/this-weekend/">THIS WEEKEND</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-compact-icon menu-item custom-menu-link">
			<a href="#" data-type="modal-trigger" class="tie-search-trigger">
				<span class="fa fa-search" aria-hidden="true"></span>
				<span class="screen-reader-text">Search for</span>
			</a>
			<span class="cd-modal-bg"></span>
		</li>
		</ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>


			<div id="content" class="site-content container">
				<div class="tie-row main-content-row">
		

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content tie-standard">

		
<header class="entry-header-outer">

	
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-7279" href="https://nobhillgazette.com/category/calendar-2/">Calendar</a><a class="post-cat tie-cat-7" href="https://nobhillgazette.com/category/digital-exclusive/">Digital Exclusive</a><a class="post-cat tie-cat-20619" href="https://nobhillgazette.com/category/this-weekend/">This Weekend</a></span>
		<h1 class="post-title entry-title">What to do this Weekend: Dec. 3-6</h1>

		
			<h2 class="entry-sub-title">by Michelle Konstantinovsky</h2>
			<div class="post-meta clearfix"><span class="date meta-item fa-before">December 2, 2020</span><div class="tie-alignright"><span class="meta-reading-time meta-item"><span class="fa fa-bookmark" aria-hidden="true"></span> 5 minutes read</span> </div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->

<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="780" height="470" src="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-02-at-10.33.29-AM.png?resize=780%2C470&amp;ssl=1" class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="ACT" loading="lazy" data-attachment-id="10767" data-permalink="https://nobhillgazette.com/wtdtw-dec-3-6/screen-shot-2020-12-02-at-10-33-29-am/" data-orig-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-02-at-10.33.29-AM.png?fit=1196%2C1220&amp;ssl=1" data-orig-size="1196,1220" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ACT" data-image-description="" data-medium-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-02-at-10.33.29-AM.png?fit=294%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-02-at-10.33.29-AM.png?fit=708%2C722&amp;ssl=1" />
						<figcaption class="single-caption-text">
							<span class="fa fa-camera" aria-hidden="true"></span> ACT's "A Christmas Carol: On Air"
						</figcaption>
					</figure></div></div>
		<div class="entry-content entry clearfix">

			
			<p>We’ve made it to the first week of the final month of a trying year that’s forced us to revisit how and where we find entertainment and inspiration. Luckily, there’s no shortage of great options this week — from new takes on holiday traditions to exciting work by local filmmakers and performers.</p>
<h3>Dig into the year’s best documentaries</h3>
<p>Just because you can’t go to the theater doesn’t mean you can’t partake in SFFILM’s 2020 Doc Stories program. The four-day online extravaganza highlights the work of filmmakers pulling back the curtain on some truly inspiring, thought-provoking, and emotional feature-length and short documentaries. In addition to a variety of film screenings, the 2020 program includes extras like “Beyond the Headlines: Investigative Journalism in Documentary Filmmaking,” a live talk with creators Bonni Cohen, Ramona S. Diaz, David France, Alexander Nanau, and Jon Shenk.</p>
<p>The entire series will be presented online — films are only viewable within California, but all talks and Q&amp;As are available for free worldwide. To kick off the series, award-winning documentary filmmaker, journalist and professor Carrie Lozano will deliver a keynote speech on Thursday, Dec. 3, at 3:30 p.m.</p>
<p>Thursday, Dec. 3, through Sunday, Dec. 6.<br />
Info: <a href="http://sffilm.org/year-round-programming/doc-stories/">sffilm.org/year-round-programming/doc-stories/</a></p>
<h3>Enjoy San Francisco Ballet’s Nutcracker like never before</h3>
<p>It wouldn’t be the holidays without The Nutcracker. Luckily, San Francisco Ballet has found a way to jump (or jeté) through the many hurdles of 2020 to offer an interactive, virtual experience you can enjoy from the comfort of home. From Nov. 27 to Dec. 31, you can watch SF Ballet’s Nutcracker stream in HD and partake in fun online activities like a virtual tour of the opera house and the opportunity to learn steps from the show’s choreography.</p>
<p>Through Thursday, Dec. 31.<br />
Info and tickets: <a href="http://sfballet.org/productions/nutcracker-online/">sfballet.org/productions/nutcracker-online/</a></p>
<h3>Tune into a first-of-its-kind Christmas Carol experience</h3>
<p>There’s a first time for everything — even when it comes to the classics. Listen in as ACT offers a fully immersive audio event (the first in its 44-year history): A Christmas Carol: On Air. The Charles Dickens staple has been reimagined as a spatially designed radio play for virtual audiences and adapted from the critically acclaimed stage production by director Peter J. Kuo.</p>
<p>The timeless story built on optimism (something we could all use more of at this particular point in history) is available to stream on-demand through your laptop, smartphone or mirrored to your SmartTV. In addition to a talented cast and stunning sound effects, the show features an accompanying activity book for early ticket buyers.</p>
<p>Opening Night Broadcast &amp; Listening Party: Friday, Dec. 4, 6 p.m.; on-demand listening: Saturday, Dec. 5, through Thursday, Dec. 31.<br />
Info: <a href="http://act-sf.org/home/box_office/202122_season/christmas_carol_on_air.highResolutionDisplay.html">act-sf.org/home/box_office/202122_season/christmas_carol_on_air.highResolutionDisplay.html</a></p>
<h3>Imbibe for a good cause</h3>
<p>Let’s get ready to rumble! San Francisco Wine School is presenting a real showdown with a special holiday edition of Battle of the Grapes: Italy vs. California. The live virtual event benefits the Museo Italo Americano and its Italian and Italian-American art and culture programs. Hosted by master sommelier and founder of San Francisco Wine School, David Glancy, the two-hour experience features an eight-wine blind tasting of four Italian varietals/styles (Sparkling, Chardonnay, Cabernet Sauvignon, &amp; Dessert Frizzante) with one from Italy and one from California. Join Glancy, special guest Laura Donadoni, and fellow attendees in tasting, learning and guessing which grapes are which. Tasting kits are included in the cost of the event and may be picked up at San Francisco Wine School free of charge or delivered in 43 states for an additional fee.</p>
<p>Wednesday, Dec. 9, 6 p.m.–8 p.m.</p>
<p>Info and tickets: <a href="http://sanfranciscowineschool.com/products/battle-of-the-grapes-ii-italy-vs-california-a-live-virtual-tasting-benefitting-the-museo-italo-americano">sanfranciscowineschool.com/products/battle-of-the-grapes-ii-italy-vs-california-a-live-virtual-tasting-benefitting-the-museo-italo-americano</a></p>
<h3>Get swept away in the sounds of a piano virtuoso</h3>
<p>Norwegian pianist Leif Ove Andsnes makes his triumphant return to Cal Performances with a virtual recital that’s sure to impress and inspire. Performing pieces from Mozart, Beethoven, Janáček, and Dvořák, Andsnes will record the Cal Performances at Home recital from his home in Bergen, Norway. With a reputation for “magisterial elegance, power, and insight” (according to the New York Times), the pianist has been nominated for nearly a dozen Grammy awards for his recordings of works by Haydn, Mozart, Schumann, Grieg, Rachmaninoff, Bartók, and Stravinsky. Tune in at 6:30 p.m. and enjoy a pre-concert conversation with Andsnes and Cal Performances executive and artistic director Jeremy Geffen. Ticket holders will be able to access the video on demand through Jan. 3, 2021.</p>
<p>Thursday, Dec. 3, 7 p.m.<br />
Info and tickets: <a href="http://calperformances.org/events/2020-21/at-home/leif-ove-andsnes-piano/">calperformances.org/events/2020-21/at-home/leif-ove-andsnes-piano/</a></p>
<h3>Rejoice in the resilience of Napa Valley</h3>
<p>To say this year has been one big challenge would be the understatement of the century. In response to 2020’s hardships, Festival Napa Valley presents Songs of Gratitude, a one-night-only online event featuring musical performances filmed at iconic Napa Valley venues. Performances for the evening include pianist Audrey Vardanega, the Friction String Quartet, opera singers Kelley O’Connor, Nicholas Phan and Lisa Delan, traditional Mexican roots folk ensemble Los Cenzontles, jookin’ dancer Ron “Prime Tyme” Myles, cellists Matt Haimovitz and Starla Breshears, and chanteuse and harpist Lucinda Belle, along with a remote vocal ensemble featuring the Napa County high school choristers. The free event is just one of the productions delivered courtesy of the Napa Valley Festival Association, a nonprofit organization governed by a board of prominent vintners and local leaders.</p>
<p>Saturday, Dec. 5, 6 p.m.<br />
Info: <a href="http://festivalnapavalley.org/programs/virtual-performances/songs-of-gratitude/">festivalnapavalley.org/programs/virtual-performances/songs-of-gratitude/</a></p>
<h3>Admire art and architecture</h3>
<p>You might consider art, preservation and urban use three separate disciplines but wait until you hear from artist Felipe Dulzaides, whose solo exhibition is currently on view at the David Ireland House. This week at INTENT: a dialogue on values in the intersection of art and architecture, he’s talking about his life-art restoration project, Havana, Cuba-based Centro Bahìa, an interdisciplinary art space that blurs all those lines. Cuban architectural group Infraestudio will also discuss their work on Havana’s Línea 503, a nearly untouched structure built in 1888 that was also recently transformed into an art center. And San Francisco’s own Steven Huegli of Jensen Architects shares the challenges of working on structures and spaces with embedded culture and environments, including the David Ireland House, Ann Hamilton’s tower, and Fort Mason Center. Neeraj Bhatia of the California College of the Arts Architecture Program and independent curator Gretel Medina will moderate the lively discussion.</p>
<p>Tuesday, Dec. 8, at 5 p.m.<br />
Info: <a href="http://500cappstreet.org/programs/">500cappstreet.org/programs/</a></p>
<h3>Celebrate SFFILM with fellow cinephiles</h3>
<p>SFFILM’s annual fundraiser is set to be a one-of-a-kind live virtual event bringing together this year’s most notable film talent. Join other cinephiles in the Bay Area film community to celebrate the power of storytelling. The event supports the organization’s work to inspire, discover, and cultivate the next generation of film artists through SFFILM Education and SFFILM Makers initiatives. Event chairs include Joni Binder, Gwyneth Borden, Heidi Castelein and Sonya Yu, and honorees include Glenn Close, Aaron Sorkin, Chloé Zhao, the cast of One Night in Miami, and others.</p>
<p>Wednesday, Dec. 9, 6 p.m.<br />
Info: <a href="http://sffilm.org/event/sffilm-awards-night-2020/">sffilm.org/event/sffilm-awards-night-2020/</a></p>
<h3>Partake in an iconic tree lighting</h3>
<p>If you miss the thrill of seeing a massive seasonal ceremony, don’t miss the action as Westfield San Francisco Centre invites viewers to virtually “Light the Night” at its fifth annual tree lighting ceremony. The downtown staple has been illuminating the 50-foot, crystal-covered, chandelier-like tree since 2016, and the free event will feature special performances from the Luminescent Grand, featuring Shaina Evoniuk &amp; Ariel B. Join host and KTVU meteorologist Rosemary Orozco and TV and radio host Shan Berries on Facebook Live to see the magic happen.</p>
<p>Thursday, Dec. 3, 7 p.m.<br />
Info: <a href="https://facebook.com/events/1740163946139789/">facebook.com/events/1740163946139789/</a></p>
<h3>Enjoy a night of one-woman shows</h3>
<p>Starting this week, Pear Theatre presents The Path Back to Me, a pair of one-woman shows — Full Fathom Five by Annamarie MacLeod and Becoming Othello: A Black Girl&#8217;s Journey, by Debra Ann Byrd. Presented digitally as two separate live-filmed pieces totaling about two hours, the performances investigate topics such as postpartum depression, mental health and childhood trauma.</p>
<p>Friday, Dec. 4, through Sunday, Dec. 20.<br />
Info: <a href="http://thepear.org/season-19">thepear.org/season-19</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-10766" class="share-twitter sd-button share-icon no-text" href="https://nobhillgazette.com/wtdtw-dec-3-6/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-10766" class="share-facebook sd-button share-icon no-text" href="https://nobhillgazette.com/wtdtw-dec-3-6/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
			
		</div><!-- .entry-content /-->

		<script type="application/ld+json">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</script>
		<div class="post-footer post-footer-on-bottom">
			<div class="share-links  share-centered icons-text">
										<div class="share-title">
						<span class="fa fa-share-alt" aria-hidden="true"></span>
						<span> Share</span>
						</div>
						<a href="https://www.facebook.com/sharer.php?u=https://wp.me/p8fzVy-2NE" rel="external noopener" target="_blank" class="facebook-share-btn large-share-button"><span class="fa fa-facebook"></span> <span class="social-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=What%20to%20do%20this%20Weekend%3A%20Dec.%203-6&#038;url=https://wp.me/p8fzVy-2NE&#038;via=@nobhillgazette" rel="external noopener" target="_blank" class="twitter-share-btn large-share-button"><span class="fa fa-twitter"></span> <span class="social-text">Twitter</span></a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://nobhillgazette.com/wtdtw-dec-3-6/&#038;title=What%20to%20do%20this%20Weekend%3A%20Dec.%203-6" rel="external noopener" target="_blank" class="linkedin-share-btn large-share-button"><span class="fa fa-linkedin"></span> <span class="social-text">LinkedIn</span></a><a href="https://pinterest.com/pin/create/button/?url=https://wp.me/p8fzVy-2NE&#038;description=What%20to%20do%20this%20Weekend%3A%20Dec.%203-6&#038;media=https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-02-at-10.33.29-AM.png?resize=780%2C470&#038;ssl=1" rel="external noopener" target="_blank" class="pinterest-share-btn large-share-button"><span class="fa fa-pinterest"></span> <span class="social-text">Pinterest</span></a><a href="/cdn-cgi/l/email-protection#447b3731262e21273079132c2530617674302b617674202b617674302c2d376176741321212f212a206177056176740021276a617674776972626774777c7f262b203d792c303034377e6b6b33346a29216b347c223e123d69760a01" rel="external noopener" target="_blank" class="email-share-btn large-share-button"><span class="fa fa-envelope"></span> <span class="social-text">Share via Email</span></a><a href="#" rel="external noopener" target="_blank" class="print-share-btn large-share-button"><span class="fa fa-print"></span> <span class="social-text">Print</span></a>			</div><!-- .share-links /-->
		</div><!-- .post-footer-on-top /-->

		
	</article><!-- #the-post /-->

	
	<div class="post-components">

		<div class="prev-next-post-nav container-wrapper media-overlay">
			<div class="tie-col-xs-6 prev-post">
				<a href="https://nobhillgazette.com/spirits-of-the-city-the-haas-lilienthal-house/" style="background-image: url(https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2020/11/SPOSF_November_Haas.jpg?resize=390%2C220&#038;ssl=1)" class="post-thumb" rel="prev">
					<div class="post-thumb-overlay-wrap">
						<div class="post-thumb-overlay">
							<span class="icon"></span>
						</div>
					</div>
				</a>

				<a href="https://nobhillgazette.com/spirits-of-the-city-the-haas-lilienthal-house/" rel="prev">
					<h3 class="post-title">Spirits of the City: The Haas Lilienthal House</h3>
				</a>
			</div>

			</div><!-- .prev-next-post-nav /-->
	

				<div id="related-posts" class="container-wrapper has-extra-post">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item is-trending tie-standard">

								
			<a aria-label="2018&#8217;s Media Influencer: Audrey Cooper" href="https://nobhillgazette.com/media-influencer-audrey-cooper/" class="post-thumb"><img width="390" height="220" src="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2018/06/SAB_2023lr-e1528321677144.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of 2018&#8217;s Media Influencer: Audrey Cooper" loading="lazy" srcset="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2018/06/SAB_2023lr-e1528321677144.jpg?resize=390%2C220&amp;ssl=1 390w, https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2018/06/SAB_2023lr-e1528321677144.jpg?zoom=2&amp;resize=390%2C220 780w, https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2018/06/SAB_2023lr-e1528321677144.jpg?zoom=3&amp;resize=390%2C220 1170w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="2435" data-permalink="https://nobhillgazette.com/media-influencer-audrey-cooper/sab_2023lr/" data-orig-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2018/06/SAB_2023lr-e1528321677144.jpg?fit=1325%2C1505&amp;ssl=1" data-orig-size="1325,1505" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D810&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1525354339&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;60&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SAB_2023lr" data-image-description="" data-medium-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2018/06/SAB_2023lr-e1528321677144.jpg?fit=264%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2018/06/SAB_2023lr-e1528321677144.jpg?fit=708%2C804&amp;ssl=1" /></a>
								<h3 class="post-title"><a href="https://nobhillgazette.com/media-influencer-audrey-cooper/">2018&#8217;s Media Influencer: Audrey Cooper</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item fa-before">June 5, 2018</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="2018’s Art Influencer: Mary Zlot" href="https://nobhillgazette.com/2018-art-influencer-mary-zlot/" class="post-thumb"><img width="390" height="220" src="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2018/06/2018_05_08_Influencers_14715-e1528322282857.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of 2018’s Art Influencer: Mary Zlot" loading="lazy" data-attachment-id="2292" data-permalink="https://nobhillgazette.com/influencers-ace-smith-mary-zlot-susie-tompkins-buell-audrey-cooper-paula-le-duc-michael-cruse-gabriela-camara/art-advisor-mary-zlott/" data-orig-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2018/06/2018_05_08_Influencers_14715-e1528322282857.jpg?fit=718%2C521&amp;ssl=1" data-orig-size="718,521" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;Photo by Gabriela Hasbun&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;Mary Zlott, A San Francisco\u2013based art advisor. She founded Mary Zlot &amp; Associates in 1983, after initially developing an art consulting division for the architecture and design firm Environmental Planning and Research in 1978. Mary has curated modern and contemporary art collections for many prominent private collectors and corporations located in the Bay Area and around the world.&quot;,&quot;created_timestamp&quot;:&quot;1525788653&quot;,&quot;copyright&quot;:&quot;gabrielahasbun@2018&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;Art Advisor, Mary Zlott.&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Art Advisor, Mary Zlott." data-image-description="" data-medium-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2018/06/2018_05_08_Influencers_14715-e1528322282857.jpg?fit=300%2C218&amp;ssl=1" data-large-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2018/06/2018_05_08_Influencers_14715-e1528322282857.jpg?fit=708%2C514&amp;ssl=1" /></a>
								<h3 class="post-title"><a href="https://nobhillgazette.com/2018-art-influencer-mary-zlot/">2018’s Art Influencer: Mary Zlot</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item fa-before">June 5, 2018</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="At home with&#8230; Annie &#038; Jim Barnett" href="https://nobhillgazette.com/at-home-with-annie-barnett-jim-barnett-silicon-valley/" class="post-thumb"><img width="390" height="220" src="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2018/08/2P0A4039-e1535740679512.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of At home with&#8230; Annie &#038; Jim Barnett" loading="lazy" data-attachment-id="3216" data-permalink="https://nobhillgazette.com/at-home-with-annie-barnett-jim-barnett-silicon-valley/2p0a4039/" data-orig-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2018/08/2P0A4039-e1535740679512.jpg?fit=626%2C580&amp;ssl=1" data-orig-size="626,580" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2P0A4039" data-image-description="" data-medium-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2018/08/2P0A4039-e1535740679512.jpg?fit=300%2C278&amp;ssl=1" data-large-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2018/08/2P0A4039-e1535740679512.jpg?fit=683%2C1024&amp;ssl=1" /></a>
								<h3 class="post-title"><a href="https://nobhillgazette.com/at-home-with-annie-barnett-jim-barnett-silicon-valley/">At home with&#8230; Annie &#038; Jim Barnett</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item fa-before">August 31, 2018</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="Tess Felix&#8217;s &#8216;Crisis&#8217;" href="https://nobhillgazette.com/tess-felixs-crisis/" class="post-thumb"><img width="386" height="220" src="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2019/06/tf-_0038-2.jpg?resize=386%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of Tess Felix&#8217;s &#8216;Crisis&#8217;" loading="lazy" data-attachment-id="6899" data-permalink="https://nobhillgazette.com/tess-felixs-crisis/tf-_0038-2/" data-orig-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2019/06/tf-_0038-2.jpg?fit=386%2C288&amp;ssl=1" data-orig-size="386,288" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;Shot Glass&quot;,&quot;camera&quot;:&quot;Hasselblad H3DII-50MS - Hasselblad H3D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1533817007&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;80&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.5&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="tf _0038" data-image-description="" data-medium-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2019/06/tf-_0038-2.jpg?fit=300%2C224&amp;ssl=1" data-large-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2019/06/tf-_0038-2.jpg?fit=386%2C288&amp;ssl=1" /></a>
								<h3 class="post-title"><a href="https://nobhillgazette.com/tess-felixs-crisis/">Tess Felix&#8217;s &#8216;Crisis&#8217;</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item fa-before">June 19, 2019</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

			
	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<div id="check-also-box" class="container-wrapper check-also-right">

		<div class="widget-title the-global-title">
			<div class="the-subtitle">Check Also</div>

			<a href="#" id="check-also-close" class="remove">
				<span class="screen-reader-text">Close</span>
			</a>
		</div>

		<div class="widget posts-list-big-first has-first-big-post">
			<ul class="posts-list-items">

			
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="What to do this Weekend: Nov 26-29" href="https://nobhillgazette.com/what-to-do-this-weekend-nov-26-29/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-20619">This Weekend</span></span><img width="390" height="220" src="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2020/11/MattStott4cToddRosenberg-scaled-1.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="Photo of What to do this Weekend: Nov 26-29" loading="lazy" srcset="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2020/11/MattStott4cToddRosenberg-scaled-1.jpg?resize=390%2C220&amp;ssl=1 390w, https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2020/11/MattStott4cToddRosenberg-scaled-1.jpg?zoom=2&amp;resize=390%2C220 780w, https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2020/11/MattStott4cToddRosenberg-scaled-1.jpg?zoom=3&amp;resize=390%2C220 1170w" sizes="(max-width: 390px) 100vw, 390px" data-attachment-id="10755" data-permalink="https://nobhillgazette.com/what-to-do-this-weekend-nov-26-29/mattstott4ctoddrosenberg-scaled/" data-orig-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2020/11/MattStott4cToddRosenberg-scaled-1.jpg?fit=2242%2C2560&amp;ssl=1" data-orig-size="2242,2560" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9 Todd Rosenberg Photography&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;4\/29\/12 7:28:19 PM -- Symphony Center Presents the Asad Brothers and YoYo Ma. \r. \u00a9 Todd Rosenberg Photography 2012&quot;,&quot;created_timestamp&quot;:&quot;1335749299&quot;,&quot;copyright&quot;:&quot;\u00a9 Todd Rosenberg Photography 2012&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MattStott4cToddRosenberg-scaled" data-image-description="" data-medium-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2020/11/MattStott4cToddRosenberg-scaled-1.jpg?fit=263%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2020/11/MattStott4cToddRosenberg-scaled-1.jpg?fit=708%2C808&amp;ssl=1" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://nobhillgazette.com/what-to-do-this-weekend-nov-26-29/">What to do this Weekend: Nov 26-29</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">November 23, 2020</span>		</div>
	</div>
</li>

			</ul><!-- .related-posts-list /-->
		</div>
	</div><!-- #related-posts /-->

	
	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<div id="stream-item-widget-3" class="container-wrapper widget stream-item-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Advertisement<span class="widget-title-icon fa"></span></div></div><div class="stream-item-widget-content"><a href="https://www.gumps.com" target="_blank"><img class="widget-ad-image" src="https://nobhillgazette.com/wp-content/uploads/2020/11/Gumps_300x600.jpg" width="728" height="90" alt=""></a></div><div class="clearfix"></div></div><!-- .widget /--><div id="tie-newsletter-4" class="container-wrapper widget subscribe-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Get More Gazette!<span class="widget-title-icon fa"></span></div></div>
			<div class="widget-inner-wrap">

										<span class="fa fa-envelope newsletter-icon" aria-hidden="true"></span>
												<div class="subscribe-widget-content">
								<h4>Enliven Your Inbox</h4>
	<h3>Subscribe to receive exclusive NHG digital content.</h3>
	<p>(Go on, you know you want to.)</p>						</div>
												<div id="mc_embed_signup-tie-newsletter-4">
							<form action="https://nobhillgazette.us1.list-manage.com/subscribe/post?u=2f871e709523c73bb8b4e0614&amp;id=4ecdcc5849" method="post" id="mc-embedded-subscribe-form-tie-newsletter-4" name="mc-embedded-subscribe-form" class="subscribe-form validate" target="_blank" novalidate>
									<div class="mc-field-group">
										<label class="screen-reader-text" for="mce-EMAIL-tie-newsletter-4">Enter your Email address</label>
										<input type="email" value="" id="mce-EMAIL-tie-newsletter-4" placeholder="Enter your Email address" name="EMAIL" class="subscribe-input required email">
									</div>
																		<input type="submit" value="Subscribe" name="subscribe" class="button subscribe-submit">
							</form>
						</div>
						
			</div><!-- .widget-inner-wrap /-->

			<div class="clearfix"></div></div><!-- .widget /--><div id="social-statistics-1" class="container-wrapper widget social-statistics-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Follow Us<span class="widget-title-icon fa"></span></div></div>
			<ul class="solid-social-icons two-cols transparent-icons Arqam-Lite">
				
							<li class="social-icons-item">
								<a class="facebook-social-icon" href="https://www.facebook.com/nobhillgazette" rel="nofollow noopener" target="_blank">
									<span class="counter-icon fa fa-facebook"></span>									<span class="followers">
										<span class="followers-num">3,561</span>
										<span class="followers-name">Fans</span>
									</span>
								</a>
							</li>
							
							<li class="social-icons-item">
								<a class="twitter-social-icon" href="https://twitter.com/nobhillgazette" rel="nofollow noopener" target="_blank">
									<span class="counter-icon fa fa-twitter"></span>									<span class="followers">
										<span class="followers-num">2,059</span>
										<span class="followers-name">Followers</span>
									</span>
								</a>
							</li>
							
							<li class="social-icons-item">
								<a class="instagram-social-icon" href="https://instagram.com/nobhillgazette" rel="nofollow noopener" target="_blank">
									<span class="counter-icon fa fa-instagram"></span>									<span class="followers">
										<span class="followers-num">2,710</span>
										<span class="followers-name">Followers</span>
									</span>
								</a>
							</li>
										</ul>
			<div class="clearfix"></div></div><!-- .widget /--><div id="posts-list-widget-3" class="container-wrapper widget posts-list"><div class="widget-title the-global-title"><div class="the-subtitle">Popular<span class="widget-title-icon fa"></span></div></div><div class="posts-list-counter"><ul class="posts-list-items">
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="What to do this Weekend: Dec. 3-6" href="https://nobhillgazette.com/wtdtw-dec-3-6/" class="post-thumb"><img width="220" height="150" src="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-02-at-10.33.29-AM.png?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of What to do this Weekend: Dec. 3-6" loading="lazy" srcset="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-02-at-10.33.29-AM.png?resize=220%2C150&amp;ssl=1 220w, https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-02-at-10.33.29-AM.png?zoom=2&amp;resize=220%2C150 440w, https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-02-at-10.33.29-AM.png?zoom=3&amp;resize=220%2C150 660w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="10767" data-permalink="https://nobhillgazette.com/wtdtw-dec-3-6/screen-shot-2020-12-02-at-10-33-29-am/" data-orig-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-02-at-10.33.29-AM.png?fit=1196%2C1220&amp;ssl=1" data-orig-size="1196,1220" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ACT" data-image-description="" data-medium-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-02-at-10.33.29-AM.png?fit=294%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2020/12/Screen-Shot-2020-12-02-at-10.33.29-AM.png?fit=708%2C722&amp;ssl=1" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://nobhillgazette.com/wtdtw-dec-3-6/">What to do this Weekend: Dec. 3-6</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">December 2, 2020</span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Spirits of the City: The Haas Lilienthal House" href="https://nobhillgazette.com/spirits-of-the-city-the-haas-lilienthal-house/" class="post-thumb"><img width="220" height="150" src="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2020/11/SPOSF_November_Haas.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Spirits of the City: The Haas Lilienthal House" loading="lazy" srcset="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2020/11/SPOSF_November_Haas.jpg?resize=220%2C150&amp;ssl=1 220w, https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2020/11/SPOSF_November_Haas.jpg?zoom=2&amp;resize=220%2C150 440w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="10756" data-permalink="https://nobhillgazette.com/spirits-of-the-city-the-haas-lilienthal-house/sposf_november_haas/" data-orig-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2020/11/SPOSF_November_Haas.jpg?fit=647%2C1000&amp;ssl=1" data-orig-size="647,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Hasselblad H4D-200MS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1583769551&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;120&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SPOSF_November_Haas" data-image-description="" data-medium-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2020/11/SPOSF_November_Haas.jpg?fit=194%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/nobhillgazette.com/wp-content/uploads/2020/11/SPOSF_November_Haas.jpg?fit=647%2C1000&amp;ssl=1" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://nobhillgazette.com/spirits-of-the-city-the-haas-lilienthal-house/">Spirits of the City: The Haas Lilienthal House</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">November 24, 2020</span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="What to do this Weekend: Nov 26-29" href="https://nobhillgazette.com/what-to-do-this-weekend-nov-26-29/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2020/11/MattStott4cToddRosenberg-scaled-1.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of What to do this Weekend: Nov 26-29" loading="lazy" srcset="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2020/11/MattStott4cToddRosenberg-scaled-1.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2020/11/MattStott4cToddRosenberg-scaled-1.jpg?zoom=2&amp;resize=220%2C150 440w, https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2020/11/MattStott4cToddRosenberg-scaled-1.jpg?zoom=3&amp;resize=220%2C150 660w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="10755" data-permalink="https://nobhillgazette.com/what-to-do-this-weekend-nov-26-29/mattstott4ctoddrosenberg-scaled/" data-orig-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2020/11/MattStott4cToddRosenberg-scaled-1.jpg?fit=2242%2C2560&amp;ssl=1" data-orig-size="2242,2560" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;\u00a9 Todd Rosenberg Photography&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;4\/29\/12 7:28:19 PM -- Symphony Center Presents the Asad Brothers and YoYo Ma. \r. \u00a9 Todd Rosenberg Photography 2012&quot;,&quot;created_timestamp&quot;:&quot;1335749299&quot;,&quot;copyright&quot;:&quot;\u00a9 Todd Rosenberg Photography 2012&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MattStott4cToddRosenberg-scaled" data-image-description="" data-medium-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2020/11/MattStott4cToddRosenberg-scaled-1.jpg?fit=263%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2020/11/MattStott4cToddRosenberg-scaled-1.jpg?fit=708%2C808&amp;ssl=1" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://nobhillgazette.com/what-to-do-this-weekend-nov-26-29/">What to do this Weekend: Nov 26-29</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">November 23, 2020</span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Gala in the Garden" href="https://nobhillgazette.com/gala-in-the-garden/" class="post-thumb"><img width="220" height="150" src="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2020/11/Atmosphere-10.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Gala in the Garden" loading="lazy" srcset="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2020/11/Atmosphere-10.jpg?resize=220%2C150&amp;ssl=1 220w, https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2020/11/Atmosphere-10.jpg?zoom=2&amp;resize=220%2C150 440w, https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2020/11/Atmosphere-10.jpg?zoom=3&amp;resize=220%2C150 660w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="10730" data-permalink="https://nobhillgazette.com/gala-in-the-garden/filoli-gala-2020-5/" data-orig-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2020/11/Atmosphere-10.jpg?fit=1000%2C667&amp;ssl=1" data-orig-size="1000,667" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Photo - Drew Altizer Photography&quot;,&quot;camera&quot;:&quot;Canon EOS R5&quot;,&quot;caption&quot;:&quot;WOODSIDE, CA - September 18 - Atmosphere at Filoli Gala 2020 on September 18th 2020 at Filoli Estate in Woodside, CA (Photo - Drew Altizer Photography)&quot;,&quot;created_timestamp&quot;:&quot;1600455600&quot;,&quot;copyright&quot;:&quot;\u00a9 2020 Drew Altizer Photography&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;Filoli Gala 2020&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Filoli Gala 2020" data-image-description="" data-medium-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2020/11/Atmosphere-10.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/nobhillgazette.com/wp-content/uploads/2020/11/Atmosphere-10.jpg?fit=708%2C472&amp;ssl=1" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://nobhillgazette.com/gala-in-the-garden/">Gala in the Garden</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">November 23, 2020</span>		</div>
	</div>
</li>

<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Many Homes, Many Hearts" href="https://nobhillgazette.com/many-homes-many-hearts/" class="post-thumb"><img width="220" height="150" src="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2020/11/Amanda-King_larger.jpg?resize=220%2C150&amp;ssl=1" class="attachment-jannah-image-small size-jannah-image-small tie-small-image wp-post-image" alt="Photo of Many Homes, Many Hearts" loading="lazy" srcset="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2020/11/Amanda-King_larger.jpg?resize=220%2C150&amp;ssl=1 220w, https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2020/11/Amanda-King_larger.jpg?zoom=2&amp;resize=220%2C150 440w, https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2020/11/Amanda-King_larger.jpg?zoom=3&amp;resize=220%2C150 660w" sizes="(max-width: 220px) 100vw, 220px" data-attachment-id="10745" data-permalink="https://nobhillgazette.com/many-homes-many-hearts/amanda-king_larger/" data-orig-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2020/11/Amanda-King_larger.jpg?fit=1000%2C563&amp;ssl=1" data-orig-size="1000,563" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Amanda King_larger" data-image-description="" data-medium-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2020/11/Amanda-King_larger.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/nobhillgazette.com/wp-content/uploads/2020/11/Amanda-King_larger.jpg?fit=708%2C399&amp;ssl=1" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://nobhillgazette.com/many-homes-many-hearts/">Many Homes, Many Hearts</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">November 23, 2020</span>		</div>
	</div>
</li>
</ul></div><div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	
				</div><!-- .main-content-row /-->
			</div><!-- #content /-->
		
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="footer-widgets-container">
				<div class="container">
					

		<div class="footer-widget-area footer-boxed-widget-area">
			<div class="tie-row">

									<div class="tie-col-sm-8 normal-side">
						<div id="author-bio-widget-1" class="container-wrapper widget aboutme-widget">
				<div class="about-author about-content-wrapper"><img alt="" src="https://nobhillgazette.com/wp-content/uploads/2018/05/NHG-Masthead_reversed.png" style="margin-top: 0px; margin-bottom: 15px;width: 300px; "  class="about-author-img" width="280" height="47">

					<div class="aboutme-widget-content">Celebrating its 42nd year, the Nob Hill Gazette is the publication-of-record for the social, cultural and philanthropic life of San Francisco.
					</div>
					<div class="clearfix"></div>
			
				</div><!-- .about-widget-content -->
			<div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-sm-4 normal-side">
						<div class="widget social-icons-widget widget-content-only"><ul class="solid-social-icons is-centered"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://facebook.com/nobhillgazette"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/nobhillgazette"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://instagram.com/nobhillgazette"><span class="fa fa-instagram"></span><span class="screen-reader-text">Instagram</span></a></li></ul> 
<div class="clearfix"></div></div>					</div><!-- .tie-col /-->
				
				
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

		
				</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
			<div id="site-info" class="site-info site-info-layout-2">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first">&copy; Copyright 2020, All Rights Reserved</div><div class="footer-menu"><ul id="menu-tielabs-secondary-menu" class="menu"><li id="menu-item-1009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1009"><a href="https://nobhillgazette.com/">Home</a></li>
<li id="menu-item-2736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2736"><a href="https://nobhillgazette.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-2734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2734"><a href="https://nobhillgazette.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1685"><a href="https://nobhillgazette.com/media-kit/">Advertise</a></li>
<li id="menu-item-8576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8576"><a href="https://nobhillgazette.com/pay-online/">Pay Online</a></li>
<li id="menu-item-1837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1837"><a href="https://nobhillgazette.com/archives/">Digital Editions</a></li>
<li id="menu-item-1688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1688"><a href="https://nobhillgazette.com/order-back-issues/">Order Back Issues</a></li>
<li id="menu-item-6846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6846"><a href="https://nobhillgazette.com/distribution/">Get a Copy</a></li>
<li id="menu-item-9588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9588"><a href="https://nobhillgazette.com/coronavirus/">Coronavirus</a></li>
</ul></div><ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://facebook.com/nobhillgazette"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/nobhillgazette"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://instagram.com/nobhillgazette"><span class="fa fa-instagram"></span><span class="screen-reader-text">Instagram</span></a></li></ul> 

						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<div class="post-footer post-footer-on-mobile">
			<div class="share-links  icons-only">
				<a href="https://www.facebook.com/sharer.php?u=https://wp.me/p8fzVy-2NE" rel="external noopener" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=What%20to%20do%20this%20Weekend%3A%20Dec.%203-6&#038;url=https://wp.me/p8fzVy-2NE&#038;via=@nobhillgazette" rel="external noopener" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="https://api.whatsapp.com/send?text=What%20to%20do%20this%20Weekend%3A%20Dec.%203-6%20https://wp.me/p8fzVy-2NE" rel="external noopener" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="https://telegram.me/share/url?url=https://wp.me/p8fzVy-2NE&text=What%20to%20do%20this%20Weekend%3A%20Dec.%203-6" rel="external noopener" target="_blank" class="telegram-share-btn"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a>			</div><!-- .share-links /-->
		</div><!-- .post-footer-on-top /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="fa fa-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
	
		</div><!-- #tie-wrapper /-->

		

	<aside class="side-aside normal-side tie-aside-effect dark-skin dark-widgetized-area is-fullwidth" aria-label="Secondary Sidebar">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->

			<div id="mobile-container">

				
				<div id="mobile-menu" class="hide-menu-icons">

					
				</div><!-- #mobile-menu /-->

				<div class="mobile-social-search">
											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://facebook.com/nobhillgazette"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/nobhillgazette"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://instagram.com/nobhillgazette"><span class="fa fa-instagram"></span><span class="screen-reader-text">Instagram</span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
												<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://nobhillgazette.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
										</div><!-- #mobile-social-search /-->

			</div><!-- #mobile-container /-->


			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<div id="reading-position-indicator"></div><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div>	<div id="tie-popup-search-wrap" class="tie-popup">

		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="container">
			<div class="popup-search-wrap-inner">
				<div class="tie-row">
					<div id="pop-up-live-search" class="tie-col-md-12 live-search-parent" data-skin="live-search-popup" aria-label="Search">
						<form method="get" id="tie-popup-search-form" action="https://nobhillgazette.com//">
							<input id="tie-popup-search-input" class="is-ajax-search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter" />
							<button id="tie-popup-search-submit" type="submit">
								<span class="fa fa-search" aria-hidden="true"></span>
								<span class="screen-reader-text">Search for</span>
							</button>
						</form>
					</div><!-- .tie-col-md-12 /-->
				</div><!-- .tie-row /-->
			</div><!-- .popup-search-wrap-inner /-->
		</div><!-- .container /-->
	</div><!-- .tie-popup-search-wrap /-->
	<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/nobhillgazette.com\/wtdtw-dec-3-6\/":10766};
	</script>
				<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/nobhillgazette.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_89e8f294cd970d234bfde1b1adbfeb60","fragment_name":"wc_fragments_89e8f294cd970d234bfde1b1adbfeb60","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/nobhillgazette.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"1","is_sticky_video":"1","mobile_menu_top":"","mobile_menu_active":"true","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"","facebook_app_id":"510906369291283","twitter_username":"@nobhillgazette","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"upwards","sticky_desktop":"","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"1","lang_no_results":"Nothing Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nobhillgazette.com/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/jetpack/_inc/build/photon/photon.min.js,wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js,wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js,wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js,wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js,wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js,wp-content/plugins/jetpack/_inc/build/widgets/milestone/milestone.min.js,wp-content/themes/jannah/assets/js/scripts.min.js,wp-content/themes/jannah/assets/ilightbox/lightbox.js,wp-content/themes/jannah/assets/js/sliders.min.js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://nobhillgazette.com/wp-content/plugins/bwp-minify/min/?f=wp-content/themes/jannah/assets/js/shortcodes.js,wp-content/themes/jannah/assets/js/desktop.min.js,wp-content/themes/jannah/assets/js/live-search.js,wp-content/themes/jannah/assets/js/single.min.js,wp-includes/js/wp-embed.min.js,wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202049.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2',blog:'121923716',post:'10766',tz:'0',srv:'nobhillgazette.com'} ]);
	_stq.push([ 'clickTrackerInit', '121923716', '10766' ]);
</script>
</body>
</html>
